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Provider Enrollment Background 
 
The primary purpose of provider enrollment is to ensure that only qualified providers and suppliers 
obtain billing privileges.  Secondarily, CMS uses our provider enrollment process to obtain needed 
information about payment and mailing instructions so that claims are processed and payments are 
made correctly.  The enrollment process must balance two competing needs:   (1) the need to make 
the process as administratively simple as possible and reduce the burden on qualified, legitimate 
individuals and businesses seeking to bill the Medicare program, and (2) the need for sufficient 
scrutiny to provide an effective deterrent against unqualified individuals (and detect them if they 
attempt enrollment). 
 
Provider Enrollment, Chain and Ownership System (PECOS)  
 
All healthcare providers and suppliers must enroll in the Medicare program to be eligible to receive 
Medicare payment for covered services.  Certified providers must complete the CMS 855A 
enrollment form and must meet other requirements.  PECOS is the vehicle that will capture all the 
enrollment information contained within the Medicare CMS 855A and HCFA 855 form, identify 
relationships between Medicare providers, log and track each enrollment application, capture chain 
home office information, perform inquiries and produce reports.  PECOS monitors each enrollment 
application from the time the Medicare enrollment form is received until the Medicare contractor 
completes its function. 
 
Initial CMS 855A applications, CHOWs, and Consolidations (“Initials”) 
 
Once PECOS is operational, you must input into PECOS all data contained on the CMS 855A if the 
application is submitted as an initial enrollment, a CHOW, or a consolidation.  (For purposes of 
these instructions, initial enrollments, CHOWs, and consolidations will be collectively referred to as 
“Initials.”)  This process will begin to populate the PECOS system.   
  
Changes of Information including Mergers and Acquisitions (“Non-Initials”) 
 
Since the PECOS system has not been pre-populated with provider information, when you receive a 
change of information you will have to key in certain data elements to begin populating the system.  
 The amount of data you must input into PECOS when you receive a change of information depends 
on whether the provider has a CMS 855A or HCFA 855 (an earlier version of the CMS 855) already 
on file, as explained below:   
 

A. Provider does not have a CMS 855A or a HCFA 855 on file at the fiscal intermediary i.e., 
the Provider is already enrolled prior to implementation of HCFA 855  

 
PECOS will not allow you to enter data from the application unless certain mandatory fields are 
completed, as listed below. 
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If a provider does not have a CMS 855A or a HCFA 855 on file with the fiscal intermediary and is 
submitting a change of information, you must ask the provider to complete a new CMS 855A.  This 
is to ensure that there is a complete enrollment record on the provider.  If the provider refuses, you 
must create a “skeleton record” of the provider in PECOS.  A skeleton record consists of the 
minimum amount of data needed for PECOS to establish an enrollment record on a provider. You 
are not required to create a skeleton record for every provider.  Only those instances where a change 
of information is required would you create a skeleton record. (PECOS will not allow an enrollment 
record to be placed in an approved status unless these mandatory fields are completed.)  Therefore, 
the enrollment record would be entered as a “pending record” until you are able to obtain all the 
missing mandatory data fields.  You are expected to use the information in your provider enrollment 
computer system since this should be current information.  This information does NOT need to be 
re-verified unless it is new information. 
 
You must follow the normal validation process (found in Chapter 10 of the Program Integrity 
Manual) to verify the authenticity of any information from the change of information application 
(e.g., the data for which the changed information is being submitted), you must also input that data.  
All the data elements listed in the skeleton record section (see below) must be entered into PECOS.  
If you do not have this minimal information, you must obtain it from the provider because all the 
data elements listed below are needed to create a skeleton record.  If you do not have all the data 
elements, the provider’s enrollment record cannot be entered into PECOS.  You should process the 
application according to your normal operating procedures because you cannot put any undo burden 
on the provider. 
 
If the provider agrees to and does submit a new CMS 855A in conjunction with the change of 
information, you must enter all of the data from the new application into PECOS (similar to how 
“initial” applications are treated).  Note, that a change in the provider’s “pay to” address requires a 
new CMS 855A application (if the provider does not have a CMS 855A or HCFA 855 on file), 
meaning that all of the verifiable data from the application must be entered into PECOS.  
 
The mandatory fields needed to create a skeleton record are as follows: 
 

Section 1: General Enrollment 
   

Tax Identification Number (OSCAR number if initial enrollment is not selected.) 
  Intermediary Name  
  Contractor Number  
 

Section 2:  Provider Identification 
 

Type of Provider  
Hospital Type (applicable to hospitals only) 
Legal Business Name  
Medicare Year End Cost Report Date 
Is this a current Correspondence Address? 
Domestic, Foreign 
Address Line 1 
City 
State  
Zip 
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Section 3:  Adverse Legal Actions and Overpayments 

 
  Adverse Legal Action  
  Overpayment  
 

Section 4:  Practice Location 
 
  Practice Location  
  Date Started at this location 
  Domestic, Foreign 
  Address Line 1 
  City 
  State  
  Zip 

Telephone # 
 

Section 5 & 6:  Ownership Interest and/or Managing Control 
 
  SSN 
  First Name 
  Last Name 
  Date of Birth 
 

Section 15 & 16:  Authorized/Delegated Official and Certification Statement 
 
  SSN 
  Name 
  Role 
  Associate Date 
 
Steps to Create a Skeletal Enrollment Record 
 

1. Create Logging and Tracking Record 
 

1. Select File>New>L&T from the menu bar. 
2. The Logging and Tracking Screen appears.   
3. Select “855A” from the Type of Form Received dropdown list 
4. Select “Initial Enrollment” in the Application For section of the form. 
5. Enter a Legal Business Name 
6. Enter a TIN 
7. Enter a five-digit ZIP Code 
8. Select Type of Provider from the dropdown menu list.  
9. Select the “Accredited” or “Non-Accredited” radio button (hospitals only) 
10. Select an Assigned Medicare Contractor from the Medicare Contractor Name 

and  
 

#: dropdown list. 
11. Select a corresponding enrollment state/territory from the Enrollment 
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State/Territory dropdown menu. 

12. Enter date received in your mailroom. 
13. Select File>Save from the menu bar.   
14. Select Edit>Status>L&T from the menu bar.  The L&T Status Information sub-

screen appears. 
15. Select “Pended” from the Select New Status dropdown list. 
16. Select “Data Entry has Started” from the Select Reason dropdown list. 
17. Click on the [Save & Close] button. 
18. Click on the [Yes] button after the following message screen appears: “Are you 

sure you want to change the status of this record?” 
19. Click on the [Save & Find Enrollment] Button. When you click on the button the 

Organization Search screen appears with the Legal Business Name and TIN 
populated from the L&T Record. 

 
2. Create Enrollment Record 
 

1. Double click on the TIN in the TIN(s) grid.  When you double click on the TIN(s) 
grid the TIN Information sub-screen appears. 

2. At this time the PECOS screen will automatically default to “Yes” for “Is this the 
TIN used for this Medicare relationship for income and tax purposes?” 

3. Click on the [Save & Close] button.  Focus returns to the Organization Search 
screen. 

4. Click on the [Search] Button 
5. If the list is populated, view each organization to see if there is a match.  To do 

so, double click on each entry in the Organization matching List grid and select 
File>Close from the menu bar to close each Associate Profile screen.  Continue 
this process until the [No Match] button becomes enabled.  Note: The [No 
Match] button will become enabled once you have viewed all the records in the 
matching list above a predetermined threshold.  If the record you are searching 
for does not appear, modify your search and try again or click the [No Match] 
button to create a new Organization Record.   

6. Click on the [No Match] button.  The Associate Profile screen appears.   
7. When the Associate Profile screen appears, click on [Continue Enrollment] 

button.  The Enrollment Search screen appears with TIN, Legal Business Name, 
and Type of Provider populated. 

8. Click on the [Search] button. 
9. If the Enrollment Matching list is populated, view each enrollment record to see if 

there is a match.  To do so, double click on each entry in the list and Enrollment 
Section 1 appears.  After viewing Section 1, select File>Close.  The [No Match] 
button is enabled after all enrollment records in the matching list have been 
viewed. 

10. Click on the [No Match] button. 
 

Section 1: General Enrollment 
 

11. The General Application Information for New Enrollment screen appears with the 
L&T record summary visible and populated. 
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12. Click on the [Tie Enrollment to L&T] button.  
13. Click on the [Yes] button after the following message screen appears: “Are you 

sure you want to tie the L&T record to this enrollment record?” 
14. Click on the Next Section [>>] button to continue. 

 
Section 2: Provider Identification 

 
15. For hospitals, select all applicable checkboxes for hospital subgroups.  If you select 

the “Other” checkbox, you must enter the sub group type in the text box. 
16. Check to make sure the Legal Business Name has been populated. 
17. Enter the Medicare Year End Cost Report Date 
18. Click on Next Page [>] button to navigate to Enrollment Data: Section 2-Provider 

Identification Page 2 of 2. 
19. Double click on a blank row in the Correspondence Address(es) grid.  The 

Correspondence Address Information sub-screen appears. 
20. At this time PECOS screen will automatically default to “Yes” for “Is this a 

current Correspondence Address?” 
21. Click on the “Domestic” option button. 
22. Enter in an Address Line 1. 
23. Enter in a City 
24. Enter in a State 
25. Enter in a Zip 
26. Click the [Save & Close] button.  The address Verification Information Sub-

screen appears for domestic addresses. 
27. When the Address Verification Information sub-screen appears, click the [Use 

Verified Address] button or use the [Use Input Address] button.  The Address 
Verification sub-screen closes. 

28. Click on the Next Section [>>] button to complete Enrollment Section 3. 
29. The message “Do you want to save” screen appears. 
30. Click “Yes.” 

 
Section 3: Adverse Legal Actions and Overpayments 

 
31. Select the “Adverse Legal Action Does Not Exist” option button.  Note:  If an 

adverse legal action exists, then at least one must be entered. 
32. Select the “Overpayment Does Not Exist” option button.  Note:  If an 

overpayment exists, then at least one must be entered. 
33. Click on the Next Section [>>] button to complete Enrollment Section 4. 
34. The message “Do you want to save” screen appears. 
35. Click “Yes.” 

 
Section 4: Practice Location 

 
36. Double click on the blank row in the Practice Location(s)/Bases(s) of Operations 

grid.  The Practice Location(s)/Bases(s) of Operations Information sub-screen 
appears. 

37. Click on the Practice Location radio button. 
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38. Enter in a Practice Location/Base of Operation Name. 
39. Enter in a Date started at this location. 
40. Click on Domestic button. 
41. Enter in an Address Line 1. 
42. Enter in a City 
43. Enter in a State/Territory from the dropdown list box. 
44. Enter in a ZIP Code 
45. Enter in a Telephone # (Ext) 
46. Click on the [Save] button.  The Address Verification sub-screen appears.  When 

the Address Verification Information sub-screen appears, click the [Use Verified 
Address] button or [Use Input Address] button.  The Address Verification sub-
screen closes and focus returns to the Practice Location/Base of Operation 
information sub-screen. 

47. Click on the [Cancel] button.  The focus returns to the Enrollment Data: Section 
4 screen. 

48. Click on the Next page [>] button in the Page/Section Control frame.  You will be 
taken to the Enrollment Data: Section 4- Practice Location Page 2 of 2. 

49. Double click on a blank row of ‘Pay To’ Address(es) grid.  You will be taken to 
the ‘Pay To’ Address Information sub-screen. 

50. At this time PECOS screen will automatically default to “Yes” for “Is this a 
current “Pay To” Address?”. 

51. Click on the “Domestic” button. 
52. Enter in an Address Line 1. 
53. Enter in a city. 
54. Select a State/Territory dropdown list box. 
55. Enter in a ZIP Code. 
56. Click on the [Save & Close] button.  The Address Information Verification sub-

screen appears. 
57. Click on the [Use Verified Address] button or [Use Input Address] button.  Focus 

returns to the Enrollment Data: Section 4 screen. 
58. Click on the Next Section [>>] button to continue to Enrollment Section 5&6. 

 
Section 5 & 6: Ownership Interest and/or Managing Control 

 
59. Double click on the blank row in the Ownership Interest and/or Managing 

control.  Organization Search screen appears. 
60. Select the Individual Tab. 
61. Enter a Social Security Number in the Social Security Number text box. 
62. Enter a name in the First Name text box. 
63. Enter a name in the Last Name text box. 
64. Enter a Birth Date in the Date of Birth text box. 
65. Click on the [Search] button. 
66. If the list is populated, view each individual to see if there is a match.  To do so, 

double click on all entries in the Individual matching List grid and view the 
Individual Profile Page.  After viewing the Individual Profile page, select 
File>Close from the menu bar.  Continue this process until the [No Match] 
button becomes enabled. 
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67. Click on the [No Match] button.  The Individual Profile page appears with the 

text boxes populated. 
68. Click on the [Associate As Owner/Control button].  The Ownership Interest and 

Managing Control Information (Individual) sub-screen appears. 
69. Select the appropriate check boxes.  If 5% or Greater Owner or Managing 

Employee is selected then the Effective Date needs to be entered. 
70. Click the [Save & Close] button.  Focus returns to Enrollment Data: Section 5 

screen. 
 

Section 7: Chain Home Office Information 
71. Click on the Next Section [>>] button. 

 
Section 8:  Billing Agency 

72. Click on the Next Section [>>] button 
 

Section 9:  Electronic Claims Submission Information 
73. Click on the Next Section [>>] button 

 
Section 10:  Staffing Company 

74. Click on the Next Section [>>] button (Will take you to Section 13) 
 

Section 11:  Surety Bond Information 
75. No data needed in this section for a skeleton record. 

 
Section 12:  Capitalization Requirements for Home Health Agencies (HHAs) 

76. No data needed in this section for a skeleton record. 
 

Section 13:  Contact Person(s) 
77.  Click on the Next Section [>>] button 

 
Section 15 & 16: Authorized/Delegated Official and Certification Statement   

78. Double click on an Individual in the Individual(s) Associated to grid. 
79. The Associate Profile- Form 2 screen appears. 
80. Click on the [Associate As Authorized/Delegated Official] button.  The 

Title/Position and Effective Date Information sub-screen appears. 
81. Choose Authorized Official or Delegated Official button. 
82. Enter in an Effective Date. 
83. Click on the [Save & Close] button.  Focus returns to the Enrollment Data: 

Section 15 & 16 screen with the Individual(s) and Authorized/Delegated 
Official(s) grids populated. 

84. Highlight the Authorized/Delegated Official row and click on the Certify button. 
85. The Certification Information Sub-Screen Screen appears. 
86. Enter the certification date. 
87. Click on save and close button.  Focus returns to the Enrollment Data: Section 15 

& 16 screen with the Individual(s) and Authorized/Delegated Official(s) grids 
populated.  

88. Click on the next section [>>] button 
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89. Click on File>Save 

 
 3.  Check Enrollment Exception Report 
 

1. Click on Reports>Enrollment Exception.  Check to make sure there are no 
elements with an Action of Mandatory.  All mandatory elements must be supplied. 

2. Click on File>Close. 
 
      4.  Change L&T Status  
 

1. Click on Search>L&T.  Enter enough search criteria to find the L&T record 
associated with the enrollment record just closed.  On the matching list, double 
click on the correct L&T record. 

2. Click on Edit>Status>L&T.  The L&T Status Information sub-screen appears. 
3. Select “Approval Recommended” from the Select New Status dropdown list.” 
4. Select  “Enrollment Information Verified and Review Complete.” 
5. Click on the [Save & Close] button. 
6. Click on File>Close 

 
 5.  Change Enrollment Status and Enter Medicare ID if Initial Enrollment 
 

1. Click on Search>Enrollment.  Enter enough information to search for the 
enrollment record just finished.  On the matching list, double click on the correct 
Enrollment record.  (Note:  If this is an initial enrollment the enrollment status 
should not be changed until the OSCAR number is available for data entry.)   

2. Double Click on Medicare ID grid.  The Medicare Information sub-screen 
appears. 

3. Select “OSCAR” from the Type of Medicare # dropdown list. 
4. Enter the OSCAR number into the Medicare Identification Number textbox. 
5. Click on the [Save & Close] button. 
6. Click on Edit >Status>.Enrollment. (Note:  If an error message occurs, click on 

Reports>Enrollment Exception Report.  This will show which required field(s) 
not entered.) 

7. Select “Approved” from the Select New Status dropdown list. 
8. Select “Approved by Medicare” from the Select Reason dropdown list. 
9. Click on the [Save & Close] button. 
10. Click on File>Close. 

 
 B.  Provider has a CMS 855A or a HCFA 855 on file at the fiscal intermediary 
 
If a provider that already has a CMS 855A or a HCFA 855 on file submits a change of 
information, you must enter into PECOS:  (1) the provider’s existing enrollment data on file in 
your provider enrollment system (taken from the CMS 855A or a HCFA 855); and (2) the 
changed data, once it is verified.    
 
For example, if you receive a change of information about a provider who completed the January 
1998 version of the HCFA 855, and the information about that provider is in your provider 
enrollment system, that information must be entered into PECOS about that provider. 
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Missing or Unverified Data on the CMS 855A 
 
If you have information on the provider’s application that is incomplete or missing, you must 
input all the required fields for setting up the provider’s enrollment record in PECOS and 
continue your efforts to obtain the missing information.  Do not input any data from the 
application that has not been verified. All the data elements listed in the skeleton record section 
must be entered into PECOS.  If you do not have this minimal information, you have to get it 
from the provider because all the data elements listed above are needed to create a skeleton 
record.  If you do not have all the data elements, the provider’s enrollment record cannot be 
entered into PECOS.  You are expected to use the information in you provider enrollment 
computer system since this should be current information.  This information does NOT need to 
be re-verified unless it is new information.   
 
Timeframe for Application Processing 
 
Although the current manual instructions outline specific processing times, during this building 
process CMS will take into consideration the amount of time it takes you to input the data and 
process the applications.  As a temporary resolution, CMS will allow an additional 15 days to 
complete a skeletal record i.e., L & T record.  In other words, if a provider submits a change of 
information application, you will have a total of 60 days to both (1) process the application and 
(2) enter the data into PECOS.    
 
 
 
 
These instructions should be implemented within your current operating budget. 
 
The implementation date for this Program Memorandum (PM) is August 23, 2002. 
 
The effective date for this PM is July 29, 2002. 
 
This Program Memorandum may be discarded December 31, 2003. 
 
Contact Person Ralph Goldberg on (410) 786-4870 or by E-mail at 
rgoldberg@cms.hhs.gov, Kimberly Sullivan on (410) 786-5374, or by E-mail at 
ksullivan2@cms.hhs.gov, Frank Whelan  on (410) 786-1302, or by E-mail at 
fwhelan@cms.hhs.gov. 
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