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How to Make Your Excel 2010 Workbooks 
508-Compliant 
The following guidelines provide easy instructions on how to create Microsoft Excel workbooks that 
comply with Section 508 of the Rehabilitation Act.  These guidelines cover the Section 508 
requirements and best practices for Excel 2010 established by the U.S. Department of Health and 
Human Services (HHS). 

The guidelines are listed in the order of steps you should take or issues to keep in mind when creating 
a 508-compliant Excel document from scratch.  If you are viewing this guide on your computer, click on 
a page number in the Table of Contents below to hyperlink to the topic you would like to view. 
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Excel Terminology: Workbooks and Worksheets 
Microsoft Excel is a spreadsheet program that is part of the Microsoft Office suite. In Microsoft Excel, a 
workbook is a file that contains one or more spreadsheets (called “worksheets”).  Because of Excel’s 
grid-like structure, a worksheet can consist entirely of a table, or a worksheet can consist of a table and 
other content such as text, illustrations, charts, or graphs used to track, analyze, and display data. 

Structural Tags 
Structural tags are unseen labels for the type and structure of content in your Excel workbook (tables, 
column headers, charts, images, etc., as well as their order and hierarchy).  Structural tags allow 
people with disabilities to navigate your document through the use of assistive technologies. 

If you save your workbook as a PDF file, the structural tags are automatically transferred into the PDF 
file if Microsoft Office and a full installation of Adobe Acrobat Professional or Adobe Acrobat Document 
Cloud are properly configured to pass along this encoded information. 

If you have ever used the automated Table of Contents (TOC) feature in Microsoft Word, you have 
seen one use of structural tags in action.  To create a TOC, Microsoft Word scans all of the tags in the 
document, identifies the heading hierarchy and the location of headings, and compiles the TOC based 
on this information. 

Worksheet Layout and Formatting 
Getting Started 
Use the worksheet features (“tools”) on Excel’s “Home,” “Insert,” “Formulas,” and “Data” tabs to create 
content that is Section 508-compliant.  Using these tools ensures that the content of each worksheet is 
encoded with the correct structural tags to make your workbook 508-compliant so screen readers or 
other assistive technologies are able to properly read out the content.  (See Structural Tags above.) 

To begin creating a new, blank workbook: 

1) Open Excel.  
2) A blank workbook will automatically appear.  Note:  By default, a new workbook contains 

three worksheets, but you can add or delete the number of worksheets that you want a 
new workbook to contain. 
 
This example shows a blank template for the first worksheet (“Sheet1”) of the workbook:  
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Figure 1. Blank workbook 

 

If your computer monitor has a large screen, the Excel “Home” tab in the worksheet 
template will look slightly different. 

If you’re already in Excel and you want to create an additional workbook:  

1) Select the “File” tab on the Excel toolbar. 

Figure 2. File tab on Excel toolbar 

 

2) Select “New” then double-click on “Blank Workbook.” 
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Figure 3. File tab, New, Blank Workbook 

 

3) A new, blank workbook will appear.  Note:  By default, a new workbook contains three 
worksheets, but you can add or delete the number of worksheets that you want a new 
workbook to contain. 
 
The taskbar at the bottom of the screen will show that two workbooks are open. 

Sheet Tab Name 
Give each worksheet a clear and concise name (title or description) in the sheet tabs located in the 
bottom left-hand corner of the workbook, so people and assistive technologies can easily identify the 
topic and contents of the worksheet.  Also, as a best practice, remove any blank sheets from the 
workbook. 

By default, a new workbook contains three worksheets named “Sheet1,” “Sheet2,” and “Sheet3.”  There 
are two ways you can change the name of a worksheet tab: 

Method #1: 

1) Double-click on the sheet tab you want to rename. 
 
For this demonstration, double-click on the first sheet tab (“Sheet1”). 
 

2) Type a new name. 
 
For this demonstration, type “FY15 1st Quarter” (for the first quarter of fiscal year 2015). 
 

3) Press “Enter” on your keyboard.  The new name for the worksheet tab will appear. 
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Figure 4. Worksheet tab showing new name 

 

4) If you need to name additional sheet tabs, repeat steps 1–3.  

Method #2: 

1) Click on the sheet tab you want to rename. 
 
For this demonstration, select the second sheet tab (“Sheet2”). 
 

2) Right-click on the sheet tab.  A drop-down menu will appear right above the tab. 

Figure 5. Worksheet showing sheet tab drop-down menu 

 

3) Select “Rename” from the drop-down menu.  The sheet name will be highlighted in the 
tab (“Sheet2” in this demonstration). 
 

4) Type a new name. 
 
For this demonstration, type “FY15 2nd Quarter” (for the second quarter of fiscal year 
2015). 
 

5) Press “Enter” on your keyboard.  The new name for the second worksheet tab will 
appear. 

Figure 6. Worksheet tab showing new name for second sheet 

 

6) If you need to name additional sheet tabs, repeat steps 1–5. 
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To remove a blank sheet from the workbook: 

1) Right-click on the sheet tab you want to delete.  A drop-down menu will appear right 
above the tab. 

2) Select “Delete” from the drop-down menu.  The worksheet (and tab) will be automatically 
deleted. 

Fonts 
Use any one or a combination of the following fonts recommended by HHS for 508 compliance:  Times 
New Roman, Verdana, Ariel, Tahoma, Helvetica, or Calibri. 

• Use of font size 12 points or larger is recommended as a rough guide, but keep in mind that 
fonts in the same point size can vary a lot in size due to differences in the style of the letters. 

• Use this pragmatic rule:  Make the type large enough for easy reading by your intended 
audience. 

Flashing, Flickering, or Animated Text 
Do not use flashing, flickering, or animated text. 

Color Contrast 
Text must be easy to read in contrast to the background. 

• Use very dark-colored lettering on a white or light-colored background for most purposes. 
• As a general rule, avoid using white or light-colored lettering on a dark-colored background, also 

known as “reversed out” text.  “Reversed out” text is generally hard to read. 
• “Reversed out” text can work when used sparingly, such as in the header row of a table or for a 

couple of words that are large and bold. 

Documents must have a color-contrast ratio of 4.5:1. 

• As a rough guide, test color contrast by printing or viewing the document in grayscale.  This test 
is usually sufficient for documents that are mostly text, with few if any multi-colored non-text 
elements such as tables, images, or graphics.  Consider the following questions: 
 
 Is the entire text easy to read in contrast to the background? 
 If the document contains any tables, images, or graphics, is it easy to distinguish 

between varying shades of gray? 
  

• For a more accurate and reliable test, use one of the color contrast analyzer tools that are 
available on the Web. 

Here are links to six color contrast analyzer tools that are available online free of charge: 

• SSB Bart Group Color Contrast Checker 
https://www.ssbbartgroup.com/reference/index.php/Color_Contrast_Checker 

• The Paciello Group Colour Contrast Analyser 
http://www.paciellogroup.com/resources/contrastAnalyser 

• WebAIM Color Contrast Checker 
http://webaim.org/resources/contrastchecker 
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• Snook Colour Contrast Check Tool 
http://snook.ca/technical/colour_contrast/colour.html 

• MSF&W Contrast Ratio Calculator 
http://www.msfw.com/accessibility/tools/contrastratiocalculator.aspx 

• Juicy Studio Luminosity Colour Contrast Ratio Analyser 
http://juicystudio.com/services/luminositycontrastratio.php 

Color Emphasis 
Use color only as an enhancement, not as the sole means of conveying information.  If you want to use 
color to emphasize the importance of certain text, also use an alternative method such as bold or 
italics; do not use color alone. 

Text Boxes 
Do not use text boxes unless the final format of your document will be PDF or HTML. 

• Note:  Even though the newest HHS 508-compliance requirements allow text boxes if you plan 
to convert the final version of your Excel workbook to PDF or HMTL, PDF files that contain text 
boxes are often problematic, causing assistive technology to read the text boxes and 
surrounding content in an incorrect reading order.  Fixing this problem in PDF is extremely 
difficult.  If you have Adobe Acrobat Professional or Adobe Acrobat Document Cloud (Acrobat 
DC), it requires going into the PDF file’s tag tree (i.e., the PDF’s embedded markup language 
structure) and manually moving text boxes and surrounding content into the correct reading 
order.  This process is extremely risky and tedious.  There is no “undo” feature in Adobe 
Acrobat Professional or Acrobat DC if you accidentally damage the PDF file’s tag tree.  You 
must “save” the PDF file each time you successfully move an item in the tag tree, so that if you 
do make a mistake, you can go back to the last file you saved and try again. 

• Therefore, as a general rule, avoid using text boxes altogether. 

Instead of using text boxes, a better option is to: 

• Merge two or more cells in an area of the worksheet that isn’t touching any other content; 
• Inside the merged cell, type text, create a chart (or graph), or insert an image; and 
• Use Excel’s “Border” feature to create a border around the merged cell. 

For example, suppose we want to type a message below a data table so that the message stands out 
in the worksheet.  Also, suppose we want the message to summarize a few key findings from the table. 
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Figure 7. Worksheet showing table 

 

For this demonstration: 

• Merge cells A8 through F9, and then format the merged cell to wrap and align text that we will 
type into it.  There are two ways to merge and format cells. 
 
Method #1: 
 

1) Click and hold your cursor on cell A8, then drag the cursor to select cells A8 through F9. 
2) Release the mouse button.  This will anchor the cells that you’ve selected.  (Notice that 

the area selected is highlighted.) 

Figure 8.  Worksheet showing cells A8 through F9 selected 

 

3) Right-click anywhere inside the selected area.  A drop-down menu will appear. 
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Figure 9.  Drop-down menu 

 

4) Select “Format Cells” from the drop-down menu.  A “Format Cells” dialog box will 
appear. 
 
In Figure 10 below, notice that the “Alignment” tab is selected.  If your Format Cells 
dialog box shows a different tab selected, don’t worry.  The Format Cells dialog box 
opens to the tab that you previously selected. 

Figure 10. Format Cells dialog box 

 

5) In the Format Cells dialog box, make sure the “Alignment” tab is selected. 
6) Under “Text control,” select the “Merge cells” and “Wrap text” checkboxes. 
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7) Under “Text alignment,” click on the drop-down arrow under “Vertical” and select “Top.”  
Next, click on the “Horizontal” alignment drop-down arrow and select “General” or “Left 
(Indent)” from the menu of options. 

Figure 11. Format Cells dialog box showing Merge cells, Wrap text, General horizontal alignment, 
and Top vertical alignment selected 

 

8) Click on “OK.”  This will merge and format the selected cells simultaneously.  Notice that 
the merged cell appears in the worksheet as a blank rectangular area. 

Figure 12. Worksheet showing merged cell 

 

Method #2: 
 

1) Click and hold your cursor on cell A8, then drag the cursor to select cells A8 through F9. 
2) Release the mouse button.  This will anchor the cells that you’ve selected.  (Notice that 

the area selected is highlighted.) 
3) On the Excel “Home” tab, click on the “Merge & Center” drop-down arrow. 
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Figure 13. Home tab, Merge & Center tool and drop-down arrow 

 

A drop-down menu will appear. 

4) Select “Merge cells” from the drop-down menu.  

Figure 14. Merge & Center drop-down menu, showing “Merged cells” option selected 

 

A merged cell will appear. 

Figure 15. Worksheet showing merged cell 

 

5) Click on the “Format” tool on Excel’s “Home” tab. 
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Figure 16. Home tab, Format tool 

 

A drop-down menu will appear. 

Figure 17. Format tool drop-down menu 

 

6) Select “Format Cells” in the drop-down menu.  A “Format Cells” dialog box will appear. 
 
In Figure 18 below, notice that the “Alignment” tab is selected.  If your Format Cells 
dialog box shows a different tab selected, don’t worry.  The Format Cells dialog box 
opens to the tab that you previously selected. 
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Figure 18. Format Cells dialog box 

 

Note:  Instead of doing Steps 5 and 6, you can make the Format Cells dialog box appear 
simply by clicking on the drop-down arrow (called “dialog box launcher”) located in the 
lower right-hand corner of the “Alignment” group on the “Home” tab.  In the following 
example, the Alignment group dialog box launcher has been selected from Excel’s 
Home tab.  Clicking on the launcher will cause the Format Cells dialog box to appear. 

Figure 19. Home tab showing Alignment group dialog box launcher selected 

 

7) To format the merged cells, first make sure that the “Alignment” tab is selected in the 
Format Cells dialog box. 

8) Under “Text Control,” select the checkbox for “Wrap text.” 
9) Under “Text alignment,” click on the drop-down arrow under “Vertical” and select “Top.”  

Next, click on the “Horizontal” alignment drop-down arrow and select “General” or “Left 
(Indent)” from the menu of options. 
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Figure 20. Format Cells dialog box showing Merge cells, Wrap text, General horizontal alignment, 
and Top vertical alignment selected 

 

10) Click on “OK.” 
 

• Type the following text inside the merged cell:  “Lake Superior is the largest in area and deepest 
of the Great Lakes.  Lake Ontario is the smallest in area, and Lake Erie is the shallowest.” 

Figure 21. Worksheet showing text inside merged cell 

 

• Create a border around the text.  There are two ways you can do this. 

Method #1: 

1) Click on the merged cell. 
2) Right-click anywhere inside the merged cell.  A drop-down menu will appear. 
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Figure 22. Drop-down menu 

 

3) Select “Format Cells” from the drop-down menu.  A “Format Cells” dialog box will 
appear. 

Figure 23. Format Cells dialog box 

 

4) In the Format Cells dialog box, select the “Border” tab. 
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Figure 24. Format Cells dialog box showing Border tab selected 

 

5) Select a “Style” and “Color” for your border.  Note: For this demonstration, we will 
choose a double-line style and “Automatic” color (i.e., black) for the border. 

Figure 25. Border tab showing double-line style and “Automatic” color selected 

 

6) In the “Border” preview diagram, click on the diagram or use the buttons adjacent to the 
diagram to create a border around the text. 
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Figure 26. Border tab showing a double-line border applied around the preview diagram 

 

7) Click on “OK.”  A border will appear around the merged cell. 

Figure 27. Worksheet showing double-line border around text in merged cell 

 

Note:  If you want, you can add background color to the merged cell by selecting the 
“Fill” tab on the Format Cell dialog box.  However, make sure the text is easy to read in 
contrast to the background color.  (See Color Contrast on pages 5–6.) 

 
Method #2: 
 

1) Click on the merged cell. 
2) Release the mouse button.  This will anchor the merged cell so you can create a border 

around the text. 
3) Click on the “Format” tool on Excel’s “Home” tab.  A drop-down menu will appear. 
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Figure 28. Format tool drop-down menu 

 

4) Select “Format Cells” in the drop-down menu.  A “Format Cells” dialog box will appear. 

Figure 29. Format Cells dialog box 
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Note:  Instead of doing Steps 3 and 4, you can make the Format Cells dialog box appear 
simply by clicking on one of the drop-down arrows (“dialog box launchers”) located in the 
lower right-hand corners of the “Font,” “Alignment,” and “Number” groups on the Home 
tab. 

5) In the Format Cells dialog box, select the “Border” tab. 

Figure 30. Format Cells dialog box showing Border tab selected 

 

6) Select a “Style” and “Color” for your border.  Note: For this demonstration, we will 
choose a double-line style and “Automatic” color (i.e., black) for the border. 
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Figure 31. Border tab showing double-line style and “Automatic” color selected 

  

7) In the “Border” preview diagram, click on the diagram or use the buttons adjacent to the 
diagram to create a border around the text. 

Figure 32. Border tab showing a double-line border applied around the preview diagram 

 

8) Click on “OK.”  A border will appear around the merged cell. 
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Figure 33. Worksheet showing double-line border around text in merged cell 

 

Note:  If you want, you can add background color to the merged cell by selecting the 
“Fill” tab on the Format Cell dialog box.  However, make sure the text is easy to read in 
contrast to the background color.  (See Color Contrast on pages 5–6.)  

Underlines 
Use underlines only for hyperlinks, e.g., hyperlinks to websites (URLs), e-mail addresses, or other 
documents.  Do not use underlines to emphasize text; they can make text hard to read. 

URLs 
All Web citations (URLs) must provide the correct hyperlink and must display the full address (e.g., 
http://www.samhsa.gov not www.samhsa.gov).  Also, they must link to an active Web destination. 

 Not 508-compliant: 
 

 Not 508-compliant: 
 

 Meets basic 508 
standards:  

 508 best practice: 
 

• Use meaningful Link Text, followed by the URL placed either in parentheses in the cell next to 
the link text or without parentheses in the cell directly below the link text.  Do not use “Click 
here” or “Read more.”  Use link text that clearly describes in no more than six words the content 
of the website it links to. 

To create Link Text: 

1) For the following demonstration, we want to create a sentence in the worksheet that 
says, “Get more information on the HHS home page.”  And we want the words “HHS 
home page” to serve as link text for the URL. 
 
To do this, first type the words “Get more information on the” in one of the cells, and then 
in the cell just to the right of it, type “http://www.hhs.gov.”   (Note: In Excel, a URL must 
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appear in a cell by itself in order to link to a Web destination.  If you type a URL in a cell 
that contains other text, the URL will not link to the desired website.)  
 
 For this demonstration, we will type the words “Get more information on the” in 

cell D3.  Notice two things: 
 

o The text that we entered in cell D3 (“Get more information on the”) 
appears to be spilling over into cells E and F, but that’s just an illusion.  
These five words are all contained within cell D3, even though that’s not 
what you see on your screen. 

Figure 34. Worksheet area showing text in cell 

 

o The words “Get more information on the” also appears in the “Formula 
Bar” just below the “Ribbon” (formatting and tasks toolbar).  You can use 
the Formula Bar to edit text.  (This will be important to know later in this 
demonstration.) 

Figure 35. Formula Bar showing text 

 

 Widen column D in the worksheet until “Get more information on the” is fully 
visible in column D. 
 

o On the “Home” tab, select the “Format” tool. 

Figure 36. Home tab, Format tool 

 

A drop-down menu will appear. 
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Figure 37. Format tool drop-down menu 

 

o Select “AutoFit Column Width” from the drop-down menu.  Column D will 
automatically expand so that the entire text is shown in cell D3. 

Figure 38. Worksheet area showing column D expanded 

 

Note:  Instead of using Format, AutoFit Column Width, you can increase the 
width of a column manually by resizing the column heading.  In Excel, the column 
headings are the alphabetical letters (A, B, C, and so on) used to identify the 
worksheet’s columns. 

Figure 39. Column headings 

 

To manually increase the width of a column, do one of the following: 

o Position your cursor on the vertical borderline that separates the heading 
of the column you want to widen (heading D) and the heading of the 
column immediately to the right (heading E).  Then double-click.  Column 
D will automatically expand so that the entire text is shown in cell D3. 
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o Click and hold on the vertical borderline that separates the heading of the 
column you want to widen (heading D) and the heading of the column 
immediately to the right (heading E).  Then drag the vertical borderline 
until the text is fully visible in column D, and then release the mouse 
button.  

 
2) In cell E3, type the full website address (URL):  “http://www.hhs.gov.”  (At this point, 

don’t be concerned that the entire URL is not visible in cell E3.  We will fix this later.) 
3) Click and hold on cell E3.  This will anchor the cell so its contents (URL) can be edited.  

(Note:  If you click on the cell without holding, it will hyperlink to the website.  So always 
click and hold on a cell when you want to select it for editing or formatting.) 

4) Select the “Insert” tab from the Excel toolbar, then select “Hyperlink.”  An “Edit Hyperlink” 
dialog box will appear. 

Figure 40. Edit Hyperlink dialog box 

 

Note:  Instead of doing Steps 3 and 4, you can make the Edit Hyperlink dialog box 
appear by right-clicking on the cell containing the URL.  This will anchor the cell.  Also, a 
drop-down menu will appear.  Select “Edit Hyperlink” from the drop-down menu.  The 
Edit Hyperlink dialog box will appear. 
 

5) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure 
that “Existing File or Web Page” is selected. 

6) In the “Text to Display” field, type a name or brief description that will appear as link text 
for the Web address (URL).  For this demonstration, we will type “HHS home page” as 
the link text. 
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Figure 41. Edit Hyperlink dialog box showing “Text to display” field filled out 

 

7) Click on “OK.”  The link text “HHS home page” will automatically appear in cell E3 and in 
the Formula Bar just below the Ribbon. 

8) Click and hold on cell E3 (the cell containing the link text).  This will anchor the cell so it 
can be formatted. 

9) Select the Home tab from the Excel toolbar, and then select Format, AutoFit Column 
Width to widen column E.  Column E will automatically expand so that the entire link text 
is shown in cell E3. 
 
Or instead of using AutoFit Column Width to widen column E, do one of the following: 
 
 Position your cursor on the vertical borderline that separates the headings for 

columns E and F, and then double-click.  Column E will automatically expand. 
 “Click, hold, and drag” the vertical borderline that separates the headings for 

columns E and F until the full link text is visible in cell E3. When finished, release 
the mouse button. 

 
The text in each of the two cells will give the “appearance” of a single sentence that 
reads, “Get more information on the HHS home page.” 
 

• Add a Screen Tip to each Web link.  A Screen Tip appears when you place your cursor over a 
Web link (if the Web link is set up properly to be 508-compliant).  Screen Tips enable people 
using assistive technology to know they have come to an active Web link. 

 

To create a Screen Tip for each link: 
 

1) Click and hold on the link text.  (For this demonstration, click and hold on the HHS home 
page link.)  This will anchor the link text so it can be edited.  

2) Select the “Insert” tab from the Excel toolbar, then select “Hyperlink.”  An “Edit Hyperlink” 
dialog box will appear. 
 
Note:  Instead of doing Steps 1 and 2, you can make the Edit Hyperlink dialog box 
appear by right-clicking on the cell containing the link text.  This will anchor the cell so it 
can be edited.  Also, a drop-down menu will appear.  Select “Edit Hyperlink” from the 
drop-down menu.  The Edit Hyperlink dialog box will appear. 
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3) In the Edit Hyperlink dialog box, make sure that “Existing File or Web Page” in the “Link 
to” column is selected. 

4) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink 
dialog box.  A “Set Hyperlink Screen Tip” box will appear. 

Figure 42. Set Hyperlink Screen Tip box 

 

5) Type a brief description in the Set Hyperlink Screen Tip box.  In this example, we will 
type “Link to the HHS website home page.” 

Figure 43. Set Hyperlink Screen Tip box showing “Screen Tip text” field filled out 

 

6) Click on “OK.”  Then click on “OK” again to exit the Edit Hyperlink dialog box.  Note:  
When  you place your cursor over the link, a gray box containing the Screen Tip will 
appear as shown in this example: 
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Figure 44. Two-celled sentence with Link Text and Screen Tip shown 

 

• To be fully compliant with HHS Section 508 requirements, type the URL either in the cell 
immediately below the link text or inside parentheses in the cell immediately after the link text. 
 
For the above example, we will type the URL inside parentheses in the cell immediately after 
the link text. 
 

1) In cell F3, type the full website address (URL):  “http://www.hhs.gov.”  Notice that the 
URL also appears in the Formula Bar just below the Ribbon. 

2) Click and hold on cell F3.  This will activate the URL so it can be edited in the Formula 
Bar. 

3) In the Formula Bar, type a parenthesis before and after the URL. 

Figure 45. Formula Bar showing URL with parentheses added 

 

Note:  You can add a period after the end-parenthesis if you want to make the sentence 
you’re creating look grammatically complete. 

4) Click anywhere in the worksheet, or press the “Enter” key.  Notice that parentheses 
appear around the URL in cell F3. 

5) Click and hold on cell F3 (the cell containing the URL).  This will anchor the cell for 
additional formatting. 

6) Select Excel’s Home tab, then select Format, AutoFit Column Width to widen column F.  
Column F will automatically expand so that the entire URL is shown in cell F3. 
 
Or instead of using AutoFit Column Width to widen column F, do one of the following: 
 
 Position your cursor on the vertical borderline that separates the headings for 

columns F and G, and then double-click.  Column F will automatically expand. 
 Click, hold, and drag the vertical borderline that separates the headings for 

columns F and G until the full URL is visible in cell F3.  When finished, release 
the mouse button. 
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Figure 46. Worksheet showing three-celled sentence 

 

7) With cell F3 still anchored, create a Screen Tip for the URL.  To do this, select the 
“Insert” tab from the Excel toolbar, then select “Hyperlink.”  An “Edit Hyperlink” dialog 
box will appear. 
 
Note:  Instead of doing Step 7, you can make the Edit Hyperlink dialog box appear by 
right-clicking on the cell containing the link text.  This will anchor the cell so it can be 
edited.  Also, a drop-down menu will appear.  Select “Edit Hyperlink” from the drop-down 
menu.  The Edit Hyperlink dialog box will appear. 
 

8) In the Edit Hyperlink dialog box, make sure that “Existing File or Web Page” in the “Link 
to” column is selected. 

9) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink 
dialog box.  A “Set Hyperlink Screen Tip” box will appear. 

10) Type a brief description in the Set Hyperlink Screen Tip box.  In this example, we will 
type “URL for the HHS website home page.” 

11) Click on “OK.”  Then click on “OK” again to exit the Edit Hyperlink dialog box.  Note:  
When  you hold your cursor over the URL in cell F3, a gray box containing the Screen 
Tip will appear as shown in this example: 

Figure 47. Three-celled sentence showing Screen Tip for URL 

 

Note:  This demonstration of a three-celled sentence is not the only way you can display website 
address details in a worksheet so that it complies with Section 508.  For instance, you could create a 
table that lists in separate columns the names, mailing addresses, phone numbers, and website details 
of organizations you do business with.  The website details for each organization should include a 
column that displays the link text, followed by a column that displays the URL.   Also note that you can 
copy content from a cell and paste it into a Word or PowerPoint document.  When you paste the 
content into a Word or PowerPoint document, special formats such as link text and Screen Tips will 
automatically transfer with it—a real time saver! 

E-mail Links 
All e-mail addresses must be correct and must link to an active address (e.g., 
Jane.Doe@cms.hhs.gov). 
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 Not 508-compliant: 
 

 Meets basic 508 
standards:  

 508 best practice: 
  

• As with website addresses (URLs), as discussed in the previous section, create Link Text and 
a Screen Tip for e-mail addresses. 

• Use the name of the addressee (contact person) as the link text, followed by the actual e-mail 
address placed either in parentheses in a separate cell directly to the right of the link text or 
placed without parentheses in a separate cell directly below the link text.  Do not use “Click 
here.” 

• Add a Screen Tip to each e-mail link.  A Screen Tip appears when you place your cursor over 
an e-mail link (if the e-mail link is set up properly to be 508-compliant).  It enables people using 
assistive technology to know they have come to an active e-mail address. 
 
To create Link Text and a Screen Tip for each e-mail link: 
 

The steps for creating link text and screen tips for e-mail links are almost identical to the 
instructions for Web links (URLs) discussed in the previous section. 
 
For the following demonstration, we want the sentence to read, “To get more information, 
contact Jane Doe.”  And we want the name Jane Doe to serve as the link text for the e-mail 
address. 
 

1) To do this, first type the words “To get more information, contact” in one of the cells (for 
this demonstration, cell D3), and then in the cell just to the right of it (cell E3), type 
“Jane.Doe@cms.hhs.gov.”   (Note: In Excel, an e-mail address must appear in a cell by 
itself in order to link to an e-mail destination.  If you type an e-mail address in a cell that 
contains other text, the e-mail address will not link to the desired recipient. 

2) Click on cell D3, the cell that contains the text “To get more information, contact.” 
3) Widen column D in the worksheet until “To get more information, contact” is fully visible 

in column D. 
 
 On the Home tab, select the Format tool.  A drop-down menu will appear. 
 Select “AutoFit Column Width” from the drop-down menu.  Column D will 

automatically expand so that the entire text is shown in cell D3. 
 
Note:  Instead of using Format, AutoFit Column Width, you can increase the width of a 
column manually by resizing the column heading.  In Excel, column headings are the 
alphabetical letters (A, B, C, and so on) used to identify the worksheet’s columns. 
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Figure 48. Column headings 

 

To manually increase the width of a column, do one of the following: 
 
 Position your cursor on the vertical borderline that separates the heading of the 

column you want to widen (heading D) and the heading of the column 
immediately to the right (heading E), and then double-click.  Column D will 
automatically expand so that the entire text is shown in cell D3. 

 
 Click and hold on the vertical borderline that separates the heading of the column 

you want to widen (heading D) and the heading of the column immediately to the 
right (heading E).  Then drag the vertical borderline until the text is fully visible in 
column D, and then release the mouse button. 
 

4) Click and hold on cell E3.  This will anchor the cell so its contents (e-mail address) can 
be edited.  (Note:  If you click on the cell without holding, a new Microsoft Outlook e-mail 
will automatically open.)  So always click and hold on a cell when you want to select it for 
editing or formatting.) 

5) Select the “Insert” tab from the Excel toolbar, then select “Hyperlink.”  The “Edit 
Hyperlink” dialog box will appear. 
 
Note:  Instead of doing Steps 4 and 5, you can make the Edit Hyperlink dialog box 
appear by right-clicking on the cell containing the e-mail address.  This will anchor the 
cell.  Also, a drop-down menu will appear.  Select “Edit Hyperlink” from the drop-down 
menu.  The Edit Hyperlink dialog box will appear. 
 

6) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure 
that “E-mail Address” is selected. 

7) In the “Text to display” field, type the name of the addressee (contact person) as the link 
text for the e-mail address.  For this demonstration, we will type the name “Jane Doe” as 
the link text. 

8) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink 
dialog box.  A “Set Hyperlink Screen Tip” box will appear. 

9) Type a brief description in the Set Hyperlink Screen Tip box.  In this example, we will 
type “Link to Jane Doe’s e-mail address.” 

10) Click on “OK.”  Then click on “OK” again to exit the Edit Hyperlink dialog box.  
11) Click and hold on cell E3 (the cell containing link text).  This will anchor the cell so it can 

be formatted. 
12) Select the Home tab from the Excel toolbar, and then select Format, AutoFit Column 

Width to narrow the width of column E so that the link text “Jane Doe” will fit evenly 
inside cell E3. 
 
Or instead of using AutoFit Column Width to narrow column E, do one of the following: 
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 Position your cursor on the vertical borderline that separates the headings for 
columns E and F, and then double-click.  Column E will automatically narrow. 

 Click and hold the vertical borderline that separates the headings for columns E 
and F, then drag the vertical borderline backward to narrow the column width so 
the link text fits evenly inside column E.  Then release the mouse button. 

 
The text in each of the two cells will give the “appearance” of a single sentence that 
reads, “To get more information, contact Jane Doe.” 
 

13) When  you place your cursor over the link, a gray box containing the Screen Tip will 
appear as shown in this example: 

Figure 49. Two-celled sentence showing Link Text and Screen Tip for e-mail address 

 

14) To be fully compliant with HHS Section 508 requirements, type the e-mail address either 
in a cell immediately below the link text or inside parentheses in a cell immediately after 
the link text. 
 
For the above example, we will type the e-mail address inside parentheses in the cell 
immediately after the link text. 
 
In cell F3, type the full e-mail address:  “Jane.Doe@cms.hhs.gov.” 
 

15) Click and hold on cell F3.  This will anchor the cell so the e-mail address can be edited.  
This will also enable the e-mail address to appear in the “Formula Bar” just below the 
“Ribbon” (formatting and tasks toolbar). 

Figure 50. Formula Bar showing e-mail address 

 

16) In the Formula Bar, type a parenthesis immediately before and after the e-mail address. 
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Figure 51. Formula Bar showing e-mail address with parentheses added 

 

Note:  When working in the Formula Bar, you can also add a period after the end-
parenthesis if you want to make the sentence you’re creating look grammatically 
complete. 
 

17) Click anywhere in the worksheet, or press the “Enter” key.  Notice that parentheses 
appear around the e-mail address in cell F3. 

18) Click and hold on cell F3 (the cell containing the e-mail address).  This will anchor the 
cell for additional formatting. 

19) Select Excel’s Home tab, then select Format, AutoFit Column Width to widen column F.  
Column F will automatically expand so that the entire e-mail address is shown in cell F3 
 
Or instead of using AutoFit Column Width to widen column F, do one of the following: 
 
 Position your cursor on the vertical borderline that separates the headings for 

columns F and G, and then double-click.  Column F will automatically expand. 
 “Click, hold, and drag” the vertical borderline that separates the headings for 

columns F and G until the full e-mail address is visible in cell F3.  When finished, 
release the mouse button. 

 
20) Click and hold on cell F3.  This will anchor the cell so you can create a Screen Tip for 

the e-mail address. 
21) Select the “Insert” tab from the Excel toolbar, then select “Hyperlink.”  An “Edit Hyperlink” 

dialog box will appear. 
 
Note:  Instead of doing Steps 20 and 21, you can make the Edit Hyperlink dialog box 
appear simply by right-clicking on the cell containing the e-mail address.  This will 
anchor the cell so it can be edited.  Also, a drop-down menu will appear.  Select “Edit 
Hyperlink” from the drop-down menu.  The “Edit Hyperlink” dialog box will appear. 
 

22) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure 
that “E-mail Address” is selected. 

23) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink 
dialog box.  A “Set Hyperlink Screen Tip” box will appear. 

24) Type a brief description in the Set Hyperlink Screen Tip box.  In this example, we will 
type “Jane Doe’s e-mail address.”  

25) Click on “OK.”  Then click on “OK” again to exit the Edit Hyperlink dialog box.  Note:  
When  you place your cursor over the e-mail address in cell F3, a gray box containing 
the Screen Tip will appear as shown in this example: 
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Figure 52. Three-celled sentence showing Screen Tip for e-mail address 

 

Note:  This demonstration of a three-celled sentence is not the only way you can display e-mail address 
information in a worksheet that complies with Section 508.  For instance, you could create a table that 
lists in separate columns the names, business addresses, phone numbers, and e-mail addresses, of 
employees who work in your office or organization.  The e-mail information for each employee should 
include a column that displays the link text, followed by a column that displays the actual e-mail 
address.   Also note that you can copy content from a cell and paste it into a Word or PowerPoint 
document.  When you paste the content into a Word or PowerPoint document, special formats such as 
link text and Screen Tips will automatically transfer with it—a real time saver! 

Track Changes 
Your document is not 508-compliant until you accept or reject any tracked changes in the document 
and turn off “Track Changes.” 

For detailed instructions on how to use the Track Changes tools in Excel, go to "Track changes in a 
shared workbook" (https://support.office.com/en-za/article/Track-changes-in-a-shared-workbook-
22aea671-cac7-4fa3-845d-eeb23725bd15). 

Comments 
For the document to be 508-compliant, all comments must be removed. 

To delete comments: 
 

1) Select a cell that contains a comment. 
2) Select the “Review” tab on the Excel toolbar and then click on the “Delete” icon in the 

Comments group.  Or right-click on the cell and select “Delete Comment.” 

Figure 53. Review tab, Comments group, Delete tool 

 

3) Repeat steps 1 and 2 until all comments in the worksheet are deleted. 

For detailed instructions on how to insert, edit, review, and delete comments in a worksheet, go to 
"Annotate a worksheet by using comments" (https://support.office.com/en-au/article/Annotate-a-
worksheet-by-using-comments-3b7065dd-531a-4ffe-8f18-8d047a6ccae7). 
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Print Preview 
Before finalizing your document or converting it to a PDF file, view the document in Print Preview, 
checking to see if it flows correctly from page to page.  Look for image placement, table formatting, and 
stray (“orphaned” or “widowed”) lines and characters. 

To view a document in Print Preview: 

1) Select the “File” tab on the Excel toolbar, then select “Print.” 
2) A preview of the document automatically appears on the right-hand side of the screen. 
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Tables 
Creating Tables in Microsoft Excel 
Use Excel’s Table features to create tables that are 508-compliant.  In addition to helping with 508 
compliance, the Table features allow you to manage the data in a table separately from any other data 
included in the same Excel worksheet. 

There are two methods you can use to create a table in a worksheet: 

• Select the “Format as Table” tool from the “Home” tab; or 
• Select the “Table” tool from the “Insert” tab. 

Using either tool, you can create a table from a range of cells that are empty or already contain data. 

Note that in the following demonstrations, we will begin each of our tables on row 3 of the worksheet.  If 
you plan to type a table title (usually consisting of a table number and a short description of the table’s 
contents) right above the range of cells containing data (including headers), make sure there is a row 
separating the table title and the data before you use the “Format as Table” tool.  Otherwise, Excel will 
mistakenly capture and format the table title as a row header.  Also, keeping the table title separate 
from the actual table will enable screen readers and other assistive technology to present this 
information in the proper reading order.  See pages 66–70 for details on how to insert a table title. 

Method #1 (Format as Table tool): 

Method #1, Option A – Use the Format as Table tool to create a table from a range of 
empty cells: 

1) Click and hold your cursor, then drag the cursor to select the range of rows and columns 
that you want your table to contain (including a row for column headers). 

 
For this example, we will select 5 rows and 4 columns. 

 
2) Release the mouse button.  This will anchor the rows and columns that you’ve selected.  

(Notice that the area selected is highlighted in the worksheet.) 
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Figure 54. Worksheet showing 5 rows and 4 columns selected for table 

 

3) Select the Home tab on the Excel toolbar, then select “Format as Table.” 

Figure 55. Home tab, Format as Table tool 

 

(Note:  If your computer monitor has a large screen, the Home tab will look slightly 
different.) 

A Table Styles drop-down menu will appear. 
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Figure 56. Table Styles drop-down menu 

 

4) Select a style from the drop-down menu.  For this demonstration, we will select the 
second style under “Medium” (“Table Style Medium 2”). 

Figure 57. Table Styles drop-down menu, showing Table Style Medium 2 selected 

 

A marquee (sometimes called “dancing ants”) will appear around the area of the 
worksheet you’ve selected for the table.  At the same time, a “Format As Table” dialog 
box will appear.  The dialog box asks, “Where is the data for your table?” followed by a 
field that shows the range of cell addresses that you selected for your table (in this 
example, cell A3 through cell D7).  The dialog box also contains a checkbox for you to 
indicate whether your table has headers. 
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Figure 58. Format As Table dialog box and worksheet showing marquee for table 

 

5) Select the “My table has headers” checkbox. 
6) Click on “OK.”  A formatted range of empty cells will appear as follows: 

Figure 59. Worksheet showing range of empty cells formatted for table 

 

Notice that by default: 

 The table has a header row containing placeholder headers (“Column1,” 
Column2,” and so on). 

 The column width has automatically widened so that the placeholder headers are 
fully visible (i.e., the placeholders “Column1,” “Column2,” and so on do not 
appear truncated). 

 Alternate shading (called “banding”) has been applied to the rows to help sighted 
readers better distinguish data. 

 A tiny triangular mark (called a “sizing handle”) appears in the lower-right corner 
of the table.  If you click and hold on the sizing handle, you can drag it to 
increase (or decrease) the number of rows or columns in the table. 
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 The drop-down arrow next to each column header allows you to filter and sort 
table data if you want.  (Note:  These drop-down arrows will not appear when you 
print the worksheet.) 

 
7) Type your own headers and data into the table.  

Method #1, Option B – Use the Format as Table tool to create a table from a range of 
cells that already contain data: 

1) Type data (including headers) into an area of the worksheet where you want your table 
to appear. 

 
For this example, we will type in data that tracks the number of raffle tickets sold by 
three people (John, Jane, and Mary) each week during a four-week campaign period. 

Figure 60. Worksheet showing cells populated with data 

 

2) Click on any cell inside the table. 
 

For this example, we will click on cell C6. 

Figure 61. Worksheet showing cell C6 selected 
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3) Select the Home tab on the Excel toolbar, then select “Format as Table.”  A Table Styles 
drop-down menu will appear. 

 
4) Select a style from the drop-down menu.  As we did in our previous demonstration, we 

will select the second style under “Medium” (“Table Style Medium 2”). 
 

A marquee (“dancing ants”) will appear around the entire table, even though only one 
cell (C6) is selected.  At the same time, a “Format As Table” dialog box will appear.  The 
dialog box asks, “Where is the data for your table?” followed by a field that shows the 
range of cell addresses selected automatically for this table (in this example, cell A3 
through cell D7). The dialog box also contains a checkbox for you to indicate whether 
your table has headers. 

Figure 62. Format As Table dialog box and worksheet showing marquee for table 

 

5) Make sure that the checkbox “My table has headers” is selected. 
6) Click on “OK.”  The table will appear formatted as follows: 

Figure 63. Worksheet showing table formatted 
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Note:  When the Format as Table tool is used to create a table from a range of cells in 
the worksheet that already contain data, column widths are automatically widened 
(“autofitted”) to fit any data (including headers) that is wider than the default column 
width of 8.43 characters.  However, in this demonstration, autofitting was not necessary 
because the data contained fewer characters than the default column width. 

Method #2 (Insert Table tool): 

Method #2, Option A – Use the Insert Table tool to create a table from a range of 
empty cells: 

1) Click and hold on your cursor, then drag the cursor to select the range of rows and 
columns that you want your table to contain (including a row for column headers). 

 
For this example, we will select 5 rows and 4 columns. 

 
2) Release the mouse button.  This will anchor the rows and columns that you’ve selected.  

(Notice that the area selected is highlighted in the worksheet.) 
3) Select the Insert tab on the Excel toolbar, then select “Table.”  

Figure 64. Insert tab, Table tool 

 

A marquee (“dancing ants”) will appear around the area of the worksheet you’ve 
selected for the table.  At the same time, a “Create Table” dialog box will appear.  The 
dialog box asks, “Where is the data for your table?” followed by a field that shows the 
range of cell addresses that you selected for your table (in this example, cell A3 through 
cell D7). The dialog box also contains a checkbox for you to indicate whether your table 
has headers. 
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Figure 65. Create Table dialog box and worksheet showing marquee for table 

 

4) Select the “My table has headers” checkbox. 
5) Click on “OK.”  A formatted range of empty cells will appear as follows: 

Figure 66.  Worksheet showing formatted-but-empty table 

 

Notice that that the table style is the same as from our previous demonstrations. When 
the Table tool is used, Excel “remembers” the last table style you used.  (We will discuss 
how to change the table style later in this section.) 

Note:  When the Table tool is used to create an empty table, the column width will 
automatically widen (“autofit”) so that the placeholder headers “Column 1,” “Column 2,” 
and so on will be fully visible (i.e., the headers will not appear truncated). 

8) Type headers and data into the table.  
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Method #2, Option B – Use the Insert Table tool to create a table from a range of cells 
that already contain data: 

1) Type data (including headers) into an area of the worksheet where you want your table 
to appear. 

 
For this example, we will type a table that tracks the number of raffle tickets sold by 
three people (John, Jane, and Mary) each week during a four-week campaign period. 

Figure 67. Worksheet showing cells populated with data 

 

2) Click on any cell inside the table.  For this example, we will click on cell C6. 
3) Select the Insert tab on the Excel toolbar, then select “Table.” 
 

A marquee (“dancing ants”) will appear around the entire table, even though only one 
cell (C6) is selected.  At the same time, a “Create Table” dialog box will appear.  The 
dialog box asks, “Where is the data for your table?” followed by a field that shows the 
range of cell addresses selected automatically for this table (in this example, cell A3 
through cell D7). The dialog box also contains a checkbox for you to indicate whether 
your table has headers. 
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Figure 68. Create Table dialog box and worksheet showing marquee for table 

 

4) Make sure that the checkbox “My table has headers” is selected. 
5) Click on “OK.”  The table will appear formatted as follows: 

Figure 69. Worksheet showing table formatted 

 

Notice that that the table style is the same as from our previous demonstrations. When 
the Insert Table tool is used, Excel “remembers” the last table style you used.  (We will 
discuss how to change the table style later in this section.) 

 
Note:  When the Table tool is used to create a table from a range of cells in the 
worksheet that already contain data, column widths are automatically widened 
(“autofitted”) to fit any data (including headers) that is wider than the default column 
width of 8.43 characters.  However, in this demonstration, autofitting was not necessary 
because the data contained fewer characters than the default column width. 
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Create a Total Row at the Bottom of Your Table (Optional): 

If you want to total the data in one or more columns in a table, create a total row at the bottom of the 
table.  To create a total row at the bottom of the table: 

1) Click on any cell inside the table.  For this example, we will click on cell A5. 

Figure 70. Formatted table showing cell A5 selected 

 

This activates the “Table Tools,” adding the “Design” tab to the Excel toolbar. 

2) Select the “Design” tab.  The Design ribbon will appear. 

Figure 71. Table Tools, Design ribbon 

 

3) Select the “Total Row” check box in the Table Style Options group. 

Figure 72. Design ribbon, Table Style Options group showing Total Row checkbox selected 

 

A total row is inserted at the bottom of the table, and the word “Total” is displayed in the leftmost 
cell.  The total for the data in the last column (column “Mary”) is displayed. 
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Figure 73. Table showing total row at the bottom of table, with table total shown 

 

4) To calculate a total for one of the other columns, first click on one of the empty cells in the total 
row.  For this example, we will click on cell B8. 
 
A drop-down arrow will appear next to the cell. 
 

5) Click on the drop-down arrow.  A drop-down menu will appear. 

Figure 74.  Table showing drop-down menu for cell B8 

 

6) Select “Sum” from the drop-down menu to calculate the total for column B. 

The total for the data in column B (column “John”) will appear. 
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Figure 75. Table showing total for column B (John) 

 

Note:  The drop-down menu lists other functions that you can use in a table besides “Sum.”  For 
example, you could select “Average” to calculate the mean number of raffle tickets that each 
person sold per week.  If you use a function other than “Sum,” manually change the word “Total” 
in the leftmost cell of the total row—for example, type “Average” or “Average sold per week.” 
 

7) Repeat steps 4–6 until all columns of data in the table are totaled. 
 
In this example, we will click on cell C8 to calculate the total number of raffle tickets that Jane 
sold during the four-week period.  The table now looks as follows: 

Figure 76. Table showing all columns of data totaled 

 

Note:  Instead of creating a total row, you can enter a formula in the row directly below a table.  (For 
example, you could use the “Auto Sum” tool on Excel’s Home tab to calculate the total number of raffle 
tickets sold by each person during the four-week campaign.)  However, the word “Total” will not appear 
in the leftmost cell below the table.  If you want the word “Total” to appear, you will have to manually 
type it into the cell. 
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Figure 77. Home tab, Auto Sum tool 

 

Create a Calculated Column in Your Table (Optional): 

If you want to total the data in each row of the table, create a calculated column to the right of the last 
column.   

For example, using our previous demonstration, suppose we want to total the number of raffle tickets 
sold each week.  To create a calculated column which shows the total number of raffle tickets sold each 
week: 

1) Click on any cell in the last column of data.  For this example, we will click on cell D4. 

Figure 78. Formatted table showing cell D4 selected 

 

2) Select the Home tab on the Excel toolbar, then in the “Cells” group click on the “Insert” tool 
drop-down arrow.  An Insert tool drop-down menu will appear. 

Figure 79. Home tab, Insert tool 
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Figure 80. Insert tool drop-down menu 

 

3) From the Insert tool drop-down menu, select “Insert Table Columns to the Right.”  A new 
column appears. This will become the calculated column.  Also, the new column is automatically 
named “Column1” by default. 

Figure 81. Formatted table showing new column 

 

Notice that cell E4 in the new column is anchored.  Whenever you insert one or more columns 
in an Excel table, all features (e.g., an anchored cell or a formula) that are affected by this 
insertion adjust accordingly.  In this example, inserting a column adjusted the location of our 
anchored cell so that it still appears in the last column—the new “last column.”   

4) Enter a formula that you want to use into any cell in the last column.  (Note:  You need to enter 
the formula only once. Excel will automatically apply this formula to all cells in the column.  
Furthermore, if you add more rows to the table, the formula will automatically extend to those 
rows.) 
 
For this example, we will enter a formula into our anchored cell that calculates the total number 
of raffle tickets sold that week.  There are four easy ways you can do this: 
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Method #1: 
 

In the anchored cell, type =B4+C4+D4.  (Note:  Ignore the pop-up menu that appears each 
time you add another cell address to the formula.)  Then press the “Enter” key.  The formula 
that you entered is automatically applied to all the cells in the column.  

 
Method #2: 

 
Use the cursor to select each cell in the row that contains data, inserting an operator (in this 
case, a plus sign) between them.  For example: 

 
 In the anchored cell, type an equal sign (=).  (Note:  All formulas in Excel must begin 

with the equal sign.) 
 Using your cursor, select cell B4. 
 Type a plus sign (+). 
 Select C4. 
 Type a plus sign. 
 Select D4. 
 Press the Enter key.  The formula that you entered is automatically applied to all the 

cells in the column. 
 
Method #3: 

 
Use the SUM function to add the values in the range of cells.  For example: 
 
 In the anchored cell, type =SUM followed by an opening parenthesis. 
 Click and hold on cell B4, then drag your cursor to cell D4 (the last cell in the range 

of values).  
 Type an ending parenthesis. 
 Press the Enter key.  The formula that you entered is automatically applied to all the 

cells in the column. 
 
Note:  Instead of using your cursor, you could type the first and last cells in the range 
separated by a comma or colon (no spacing in between).  For example, you could type 
=SUM(B4,D4) or =SUM(B4:D4).  
 

Method #4: 
 

Use the AutoSum tool to add the values in the range of cells.  Compared to the previous 
ways of creating a simple formula, the AutoSum tool saves time by automatically capturing 
the range of cells to calculate. 
 
For this demonstration, we will use the AutoSum tool: 
 
 In the anchored cell, select the Home tab, then click on the AutoSum tool. 
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Figure 82. Home tab, Auto Sum tool 

 

The SUM formula will appear in cell E4 and in the Formula Bar.  Also, a marquee 
(“dancing ants”) will appear around the range of values (cells B4 through D4). 

Figure 83. Worksheet showing SUM formula in last column of table and in Formula Bar 

 

 Press the Enter key.  The formula that you entered is automatically applied to all the 
cells in the column.  
 

The column now shows the total number of raffle tickets sold each week. 

Figure 84. Calculated column showing the total number of raffle tickets sold per week 

 

5) Notice that, in this demonstration, the calculated column did not total the values contained in the 
total row.  To sum the values in the total row—in this example, to calculate the grand total of 
tickets sold during the four-week campaign—use one of the four methods described in Step 4. 

Centers for Medicare & Medicaid Services (CMS)  Page 50 
 



How to Make Your Excel 2010 Workbooks 508-Compliant November 6, 2015 

For this example, we will use the AutoSum tool: 
 

 Select the last cell in the total row (cell E8). 
 Select the AutoSum tool from the Home tab. 
 Press the Enter key.  The grand total will appear. 

Figure 85. Table showing grand total of tickets sold during the four-week period 

 

6) Change the header for the calculated column.  For this example, we will rename the calculated 
column “Total Sales” (i.e., total sales for all three people, by week). 

Figure 86. Table showing calculated column renamed 

 

7) Notice that the header “Total Sales” is not fully visible in the column.  Use the “Format, AutoFit 
Column Width” feature on Excel’s Home tab to widen column E in the table so that the header 
(“Total Sales”) will appear fully visible in cell E3. 
 

 Click on the column header “Total Sales” (cell E3). This will anchor the cell for 
formatting. 
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Figure 87. Table showing column header “Total Sales” selected 

 

 Select the Home tab, then click on the Format tool. 

Figure 88. Home tab, Format tool 

 

A drop-down menu will appear. 
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Figure 89. Format tool drop-down menu 

 

 Select “AutoFit Column Width” from the drop-down menu.  Column E will automatically 
expand so that the header is fully visible in cell E3. 

Figure 90. Table showing width of column E expanded 

 

Note:  Instead of using Format, AutoFit Column Width, you can increase the width of a column 
manually by resizing the column heading.  In Excel, column headings are the alphabetical 
letters (A, B, C, and so on) used to identify the worksheet’s columns. 
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Figure 91. Column headings 

 

To manually increase the width of a column, do one of the following: 
 
 Position your cursor on the vertical borderline that separates the heading of the column 

you want to widen (heading E) and the heading of the column immediately to the right 
(heading F).  Then double-click.  Column E will automatically expand so that our text fits 
entirely in cell D3. 
 

 Click and hold on the vertical borderline that separates the heading of the column you 
want to widen (heading E) and the heading of the column immediately to the right 
(heading F).  Then drag the vertical borderline until the text fits entirely inside the 
column, and then release the mouse button.  

Modify the Table Style (Optional): 

You can change the visual style of an existing table.  There are two basic methods to change the visual 
style of a table: 

• Select one of the table styles from the “Design” tab under “Table Tools” or 
• Select one of the table styles from the “Format as Table” tool on the “Home” tab 

In addition to changing the style of an existing table, the Home tab and the Table Tools, Design tab 
contain other tools you can use to modify the appearance of the table. 

Method #1 (Table Tools, Design tab): 

1) Place the cursor anywhere in the table.  The Design tab will appear on the Excel toolbar 
under Table Tools. 

Figure 92. Table Tools, Design tab 

 

2) Select the Design tab.  The Design ribbon will appear. 

Figure 93. Table Tools, Design ribbon 

 

3) You can choose a different visual style for your table.  Use the up-and-down arrows on the 
right-hand side of the “Table Styles” group to look at different visual styles, then select the 
style you want.  For this demonstration, we have decided to keep the current visual style. 
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Figure 94.  Table Tools, Design, Table Styles group 

 

4) You can uncheck “Banded Rows” in the Table Style Options group so that even rows are no 
longer formatted differently from odd rows.  For this demonstration, we have decided to 
keep the current visual style. 

Figure 95. Design ribbon, Table Style Options group 

 

Method #2 (Format as Table tool): 

1) Place the cursor anywhere in the table. 
2) Select the Home tab, then select the Format as Table tool from the “Styles” group. 

Figure 96. Home tab, Styles Group, Format as Table tool 

 

(Note:  If your computer monitor has a large screen, the Home tab will look slightly different.) 
 

A Table Styles drop-down menu will appear. 
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Figure 97. Table Styles drop-down menu 

 

3) Select a style from the drop-down menu.  For this demonstration, we have decided to keep 
the current visual style. 

4) You can also add borders to customize the cells in a table.  (Note: The visual style of our 
existing table already includes a light-blue border between each row.)  For this 
demonstration, we will add a vertical borderline between column “Mary” and column “Total 
Sales” to make it easier for readers to distinguish the total number of tickets sold each week 
from the other values in the table.  Here’s how: 

 
 Select and highlight all of the cells in the last column (“Total Sales”) of the table.  To 

do this, click in the last cell of the header row, then hold down the Shift key, and then 
click in the last cell of the total row (the cell showing the grand total).  (Or you can 
click in the last cell of the header row, drag your cursor to the last cell of the total 
row, and then release the mouse button.) 

 In the “Font” group, click on the down-arrow next to the “Borders” tool.  A drop-down 
menu will appear. 

Figure 98. Font group, Borders tool 

 

 Select “Left Border” from the drop-down menu. 
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Figure 99.  Borders tool drop-down menu showing “Left Border” selected 

 

 Notice here that a vertical borderline appears between column “Mary” and column 
“Total Sales.” 

 
Figure 100. Table showing vertical borderline between column “Mary” and column “Total Sales” 

 

5) Notice that the “line color” of the vertical border is black.  Black (also called “Automatic”) is 
the default color for borders.  However, the horizontal border in our table style is light blue.  
For this demonstration, we will change the color of the vertical border to light blue.  Here’s 
how:  
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 Select and highlight all of the cells in the last column, then right-click.  A drop-down 
menu will appear. 

Figure 101. Drop-down menu 

 

 Select “Format Cells” from the drop-down menu.  A “Format Cells” dialog box will 
appear.  Notice that the “Border” thumbnail in the dialog box shows the left border 
already selected. 

Figure 102. Format Cells dialog box 
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 In the Format Cells dialog box, click on the “Color” drop-down arrow.  A tiny color box 
will appear. 

Figure 103. Theme Colors box 

 

 For this demonstration, we will select the fifth color in the top row. 

Notice that the light-blue color we selected appears in the “Color” section of the 
Format Cells dialog box. 

Figure 104. Format Cells dialog box showing light-blue color selected 

  

 In the Border thumbnail, click on the left border.  The left border in the thumbnail will 
change from black to light blue. 
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Figure 105. Border thumbnail showing color of left border changed to light blue 

 

 Click on “OK.”  The vertical border is now light blue. 

Figure 106.  Table showing vertical border changed to light blue 

 

6) You can use one of Excel’s built-in cell styles to change the color (“shading” or “fill”) of the 
header row or the rows below it.  For the following demonstration, we will change the total 
row to a dark shade of blue.  Here’s how: 

 
 Select and highlight all of the cells in the horizontal total row.  To do this, click in the 

first cell of the total row, then hold down the Shift Key, and then click on the last cell 
of the total row.  (Or you can click in the first cell of the total row, drag your cursor to 
the last cell of the total row, and then release the mouse button.) 
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Figure 107. Table showing all of the cells in the total row selected 

 

 From the “Home” tab, select “Cell Styles.” 

Figure 108. Home tab, Cell Styles tool 

 

A “Cell Styles” drop-down menu will appear. 

Figure 109. Cell Styles drop-down menu 

 

 Select the cell style that you want to apply.  For this demonstration, we will select the 
dark blue “Accent 1” style.  The total row will automatically change to this new style. 
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Figure 110. Table showing total row with color changed 

  

Each built-in cell style consists of a unique set of formatting characteristics, such as font, 
font size, number format, cell border, and cell color.  You can use one of the built-in cell 
styles, or you can modify a cell style to create your own custom cell style.  For detailed 
instructions on how to apply or create a cell style, search online for "Apply, create, or 
remove a cell style" (https://support.office.com/en-in/article/Apply-create-or-remove-a-cell-
style-472213bf-66bd-40c8-815c-594f0f90cd22). 

Logical Reading Order 
All tables must read from left to right, top to bottom in order to be properly read by screen readers or 
other forms of assistive technology. 

Column and Row Headers 
A column header must appear at the top of each column of data.  Row headers must be positioned in 
the left-hand column of the table. 

Column and row headers must be descriptive yet concise.  For example: 
 
Figure 111. Table showing column and row headers 

 

When you use either the “Format as Table” tool or the “Insert Table” tool to create a table, a dialog box 
will appear containing a checkbox that says, “My table has headers.”  If you select this checkbox, Excel 
will automatically designate the top row of the table as the header row.  (See Creating Tables in 
Microsoft Excel on pages 34–43 of this guide.) 

To verify that the top row of the table is designated as a header row: 
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1) Click on any cell inside the table.  This will activate “Table Tools” and the “Design” tab on the 
Excel toolbar. 

2) Select the “Design” tab.  The Design ribbon will appear. 

Figure 112. Table tools, Design ribbon 

 

3) Make sure that the “Header Row” checkbox in the “Table Style Options” group is selected. 

Figure 113. Design ribbon, Table Style Options group showing Header Row checkbox selected 

 

Special Requirement for Table Header Rows 
If your table spans two or more pages, you will need to repeat the header row at the top of the table on 
each successive page.  This will enable screen readers to re-state the header information as the table 
continues from one page to another.  To make this possible, you must “freeze” the header row. 

For this demonstration, we will use a table that continues onto a second page: 
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Figure 114. Worksheet showing table that doesn’t fit on one page 

 

To freeze the header row: 

1) Click on the first cell in the row right below the header row (for this demonstration, cell A4). 

Figure 115. Table showing first cell right below header row selected 
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2) Select the “View” tab on the Excel toolbar, then select the “Freeze Panes” tool in the 
Window group. 

Figure 116. View tab, Freeze Panes tool 

 

A drop-down menu will appear. 

Figure 117. Freeze Panes drop-down menu 

 

3) Select the “Freeze Panes” option from the drop-down menu.  Notice that a separation line 
appears horizontally across the worksheet. This indicates that all rows above the line are 
frozen, including the header row.  (Note:  The separation line will not appear if you print the 
worksheet.)  As you scroll down through the worksheet, the header row stays in place at the 
top of the table, so you can easily identify the information in any column. 

Figure 118. Table showing data for Weeks 20–26 under header row  
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Blank Cells 
Avoid using blank cells, rows, or columns. 

If a cell truly has no data, you can type something like “This cell intentionally left blank,” “No data,” “Not 
applicable,” or “n.a.” 

Merged Cells 
Avoid merging cells in a table unless the final format of your document will be PDF or HTML.  Merged 
cells are only acceptable for a table title that appears above the table.  Instead of using merged cells, 
create multiple worksheets in the workbook when you need to convey a lot of information.  

Titles for Tables in a Worksheet 
In most instances, tables should be labeled with a title consisting of a number and a short description, 
inserted above the table. 

In some cases, it is not necessary to number a table.  For example, one or two tables in a workbook 
may not need to be numbered. 

If you use the Format as Table or Insert Table tool to create a table from a range of cells that already 
contain data (including headers), make sure there is a row between the table title and the actual table.  
Otherwise, Excel may mistakenly capture and format the table title as a column header.  Also, keeping 
the table title separated from the actual table will enable screen readers and other assistive 
technologies to present this information in the proper reading order. 

Once your table is finalized, you can reduce or hide the row separating the table title from the actual 
table if you choose to do so. 

To title a table: 

1) Type the table title in the first cell of the first column of the worksheet, so that screen readers 
or other assistive technologies can find it easily.  (If you number your table titles, type a 
period or colon after the table number, followed by one space and then a description of the 
table content.) 

Figure 119. Table showing table title 
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2) If the alignment of the table title looks awkward, you can merge cells and center the title 
without moving it from the first column. 

 
Here’s how: 

 
 Select the cells you want to merge, starting with the cell in the first column that 

contains the table title.  For this demonstration, click cells A1 to E1. 

Figure 120. Table title showing cells selected for merge 

 

 On the “Home” tab, click on “Merge & Center” in the “Alignment” group. 

Figure 121.  Home tab, Alignment group, Merge & Center tool 

 

The selected cells will merge and the table title will center automatically. 

Figure 122.  Worksheet showing merged cells and table title centered 
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3) If you want, you can resize or hide the row that separates the table title from the actual 
table. 
 
To resize a row: 

 
 

Method #1: 
 

 Click anywhere in the row that separates the table title from the actual table.  For this 
example, click anywhere in row 2. 

 On the Home tab, click on the “Format” tool in the Cells group.  A drop-down menu 
will appear. 

Figure 123. Format tool drop-down menu 

 

 Select “Row Height” from the drop-down menu.  A Row Height box will appear.  

Figure 124. Row Height box 

 

 In the Row Height box, type a value less than the default value of “15.”  For this 
example, we will type “5.” 

Centers for Medicare & Medicaid Services (CMS)  Page 68 
 



How to Make Your Excel 2010 Workbooks 508-Compliant November 6, 2015 

 Click on “OK.”  The height of row 2 is reduced, moving the table title closer to the 
table. 

Figure 125. Worksheet showing height of row 2 reduced 

 
 

Method #2: 
 
 Click and hold your cursor on the horizontal borderline that separates the row 

number you want to reduce and the row number immediately below it. 

Figure 126. Row numbers 

 

 Drag the horizontal borderline upward until the height of the row is reduced to the 
size you want, and then release the mouse button. 

 
To hide a row: 

 
 Click anywhere on the row that separates the table title from the actual table (row 2 

for this example). 
 Select the Excel Home tab, then click on the “Format” tool.  A drop-down menu will 

appear. 
 Select “Hide & Unhide” from the Format drop-down menu.  A Hide & Unhide drop-

down menu will appear. 
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Figure 127. Hide & Unhide drop-down menu 

 

 Click on “Hide Rows.”  The selected row (row 2) is automatically hidden from view, 
making the table title appear immediately above the table. 

Figure 128. Worksheet showing row 2 hidden from view 

 

For detailed instructions on how to hide and unhide rows and columns, go to "Show or hide 
columns and rows" (https://support.office.com/en-au/article/Show-or-hide-columns-and-
rows-659c2cad-802e-44ee-a614-dde8443579f8). 

Avoid Having Multiple Tables in a Worksheet 
As a general rule, a worksheet should contain only one table.  Depending on the length of a table and 
the size of a reader’s computer screen, it may be difficult to tell whether there is more than one table in 
the same worksheet. 

A 508 “Best Practice” to Keep in Mind When Creating Tables 
Screen readers and Braille displays read tables row-by-row across the columns.  The Tab key on your 
computer also navigates through tables in this order. 

Consider the following simple table: 

 

A screen reader will read out the information in this table as:  attribute, cat, monkey, snake, fur, yes, 
yes, no, legs, 4, 2, 0.  While this provides all of the information, it is not very helpful.  Organize your 
table structure so that it makes sense when read from left to right, row by row. 
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Consider the following revised table: 

 

A screen reader will read the information in the more useful way:  animal, fur or no fur, number of legs, 
cat, fur, 4 legs, monkey, fur, 2 legs, snake, no fur, 0 legs. 

For large tables, it may be difficult for people listening to the data being read through a screen reader to 
remember all of the categories described in the header row at the top of the table.  Fortunately, screen 
readers are able to repeat the column header each time as they read the data in each cell in the table.  
We just have to tell screen readers how the table is set up and how to read it.  With a little bit of coding 
(“defining the Title Region” of the table), Excel enables us to do just that! 

Define the Title Region: 

1) Before you start, determine the following three things about the table: 
 

 Is it the first (or only) table in this worksheet? 
 Where are the top left and bottom right cells in the table located in the 

worksheet? 
 Is this worksheet the first (or only) worksheet in this workbook? 

 
For this demonstration, we will again use the “Attributes of Animals” table.  
Remember that defining the Title Region is especially important for larger tables. 

Figure 129. Worksheet showing table 

 

Note that the location (or “cell address”) of the top left cell in this table is A3, and the 
cell address of the bottom right cell is C6. 

2) Click on the top left cell in the table.  Do not count the table title above the table, but 
do count all row and column headers as part of the table. 
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3) Select the “Formulas” tab on the Excel toolbar. 

Figure 130. Formulas tab 

 

4) Select the “Name Manager” tool in the “Defined Names” group. 

Figure 131. Formulas tab, Defined Names group 

 

A “Name Manager” dialog box will appear. 

Figure 132. Name Manager dialog box 

 

5) Click on the “New” button in the upper left corner of the Name Manager dialog box.  
A “New Name” dialog box will appear. 

  

Centers for Medicare & Medicaid Services (CMS)  Page 72 
 



How to Make Your Excel 2010 Workbooks 508-Compliant November 6, 2015 
Figure 133. New Name dialog box 

 

6) In the “Name” field, type in the Title Region.  This is a fairly complicated code.  Type 
the following: 

 
• The words “TitleRegion” (no space) 
• A “1” if this is the first table in this worksheet 
• A period 
• The range of cells in the table, from top left to bottom right, with a period in 

between (Use lower case letters for the cell addresses.) 
• A period 
• The worksheet number 

 
So in our demonstration, the Title Region looks like this:  TitleRegion1.a3.c6.1 

 
Note:  If a table has only one column header, define a Column Title Region instead 
of a Title Region. (Type “ColumnTitleRegion” —no spaces—instead of “TitleRegion.”)  
If a table has only one row header, define a Row Title Region instead of a Title 
Region.  (Type “RowTitleRegion”—no spaces.)  The rest of the coding is the same. 

 
7) Click on “OK.”  Then close the Name Manager dialog box. 
 
8) If you create a Title Region code and then make a simple change, such as changing 

the order of the worksheets or adding an extra row above the table that affects the 
location of the table within the worksheet, you’ll have to change the code, also. 

 
To change the Title Region code: 

 
• Select the Formulas tab on the Excel toolbar, then select the Name Manager 

tool. 
• In the Name Manager dialog box, select the code you want to change, and 

then click on the “Edit” button.  An “Edit Name” dialog box will appear.  
• Edit the code as needed, then click on “OK.” 
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The Title Region code will give screen readers instructions for how to properly read the table so the 
listener can easily understand it.  A screen reader could now read the data rows of our revised table as:  
animal, cat, fur or no fur, fur, number of legs, 4 legs, animal, monkey, fur or no fur, fur, number of legs, 
2 legs, animal, snake, fur or no fur, no fur, number of legs, 0 legs. 
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Images and Graphics 
Alternative Text Descriptions 
All images, grouped images, and non-text elements that convey information must have alternative text 
descriptions (also called “alt text”).  Alt text allows people with disabilities equal access to the 
information conveyed by the image, grouped image, or other non-text elements.  Non-text elements 
include (but are not limited to): 

• Art • Photographs 
• Diagrams • Graphs 
• Logos • Screenshots 

 

Alt text is not necessary for images that don’t convey information, such as images that are purely 
decorative or redundant with the text. 

To add alt text to an image or other non-text element: 

1) Right-click on the image. 
2) Select “Format Picture” (“Format Object” or “Format Graphic”) from the drop-down 

menu. 
3) A dialog box will appear. 
4) Select “Alt Text” in the dialog box. 
5) In the field provided, type a brief but complete description of the image and the key 

information it is conveying.  (Note: It is not necessary to fill out the Title field for alt text.) 
6) Click on “Close.” 

Figure 134. Format Picture dialog box showing Alt Text fields 

 

Descriptive Text for Complex Images 
For complex images such as a chart or graph, type a brief but complete description in a paragraph 
immediately above or below the image. 
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Grouping Images 
Multiple associated images (i.e., individual images, objects, or graphics on a page that make up one 
combined graphic, such as boxes in an organizational chart) must be grouped as one object. 

Figure 135. Example of multiple associated images, ungrouped 

 

Figure 136. Example of multiple associated images, grouped as one object 

 

To group multiple associated images as one object: 

1) Hold the Shift key and click on each object.  A “Drawing Tools” (or “Picture Tools”) 
“Format” tab will appear. 

2) Select the Format tab under “Drawing Tools” (or “Picture Tools”). 
3) On the “Format” tab, select “Group” then select “Group” again. 

Figure 137. Drawing Tools Format tab, Group tool 

 

Title, Legend, and Axis Labels for Charts and Graphs 
Every chart (e.g., bar graph, pie chart) must have a title, a legend, and axis labels (if applicable).  
Generally, Excel adds these automatically when you follow the steps for creating charts and graphs.  
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But occasionally you may have to add a title, legend, or axis labels manually. Or you can quickly apply 
one of Excel’s built-in chart layouts, which come predefined with these elements. 

To create a chart or graph in Excel: 

1) First, you must create a basic table following the instructions on pages 34–70 of this 
guide. 

2) Next, select the data that you want to include in your chart or graph.  In this 
demonstration we will click on cell A3 and drag to cell D7, and then release the mouse 
button.  Notice we are not selecting the totals in row 8 and in column E. 

Figure 138. Table showing data cells select to create chart 

 

3) Select the “Insert” tab on the Excel toolbar.  Notice that in the “Charts” group, there are 
different types of charts that you could create. 

Figure 139. Insert tab showing Charts group 

 

4) Select a chart type from the Charts group.  For this demonstration, we will select “Line” 
as the chart type.  A drop-down menu will appear, displaying a list of different Line chart 
styles you can choose from.  Line charts are often used to display continuous data over 
time, showing data points (markers) at equal intervals to reveal trends. 
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Figure 140. Line chart drop-down menu 

 

5) Select a Line chart style from the drop-down menu.  For this demonstration, we will 
select “Line with Markers” as the Line chart style.  To find “Line with Markers,” rest your 
cursor over each Line chart style.  A Screen Tip (pop-up) will appear displaying the 
name and description of the style.  Click on “Line with Markers” (the first style in the 
second row of the drop-down menu). 

6) A chart will appear in your worksheet corresponding to the data you selected from the 
table.   

Figure 141. Line chart in Excel  
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To add a chart title: 

In the demonstration above, Excel automatically added axis labels and a legend to the line 
chart, but no title.  To add a title to the chart, do the following:  

1) Click once anywhere in the chart.  This activates the following three “Chart Tools” tabs 
on the Excel toolbar:  “Design,” “Layout,” and “Format.” 

2) Select the Layout tab under “Chart Tools” and then select “Chart Title.” 

Figure 142. Chart Tools, Layout tab, Chart Title tool 

 

A Chart Title drop-down menu will appear. 

3) Select “Centered Overlay Title” or “Above Chart” from the drop-down menu. 

Figure 143. Chart Title drop-down menu 

 

4) For this demonstration, we will select “Above Chart.”  A placeholder chart title appears. 
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Figure 144. Chart showing placeholder title 

 

5) Next, we will type “Raffle Ticket Sales” as the chart title, and then click anywhere outside 
the title placeholder. 

Figure 145. Chart showing chart title 

 

To add axis titles: 

Although Excel added horizontal axis labels for Week 1 through Week 4, and added numeric 
values to the vertical axis, it is difficult to tell if the numeric values represent a quantity or dollar 
amount.  Therefore, it would be helpful to add a horizontal axis title, a vertical axis title, or both 
to the chart. 

Generally, it is a best practice for both axes to be titled.  This avoids any possibility of 
misunderstanding. 

1) Under “Chart Tools,” select the “Layout” tab then select “Axis Titles.” 
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Figure 146. Chart Tools, Layout tab, Axis Titles tool 

 

2) Select “Primary Horizontal Axis Title,” and then select “Title Below Axis.” 

Figure 147. Horizontal Axis Title options 

 

3) A placeholder for “Axis Title” appears below the horizontal axis. 

Figure 148. Chart showing horizontal axis title placeholder 

 

4) Next, type the words “Sales Period,” and then click anywhere outside the axis title 
placeholder. 
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Figure 149. Chart showing horizontal axis title 

 

5) To add a vertical axis title, select “Axis Titles” then select “Primary Vertical Axis Title.” 
6) Select “Rotated Title,” “Vertical Title,” or “Horizontal Title.” 

Figure 150. Vertical Axis Title options 

 

7) For this demonstration, we will select “Rotated Title.” 
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Figure 151.  Vertical Axis Title options, with “Rotated Title” selected 

 

8) A placeholder for “Axis Title” appears along the vertical axis. 

Figure 152.  Chart showing vertical axis title placeholder 

 

9) Next, type the words “Number of Tickets Sold,” and then click anywhere outside the axis 
title placeholder. 
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Figure 153.  Chart showing vertical axis title  

 

To add data labels: 

You may also want data labels to appear next to the data points on the graph, so readers will be 
able to easily tell the exact number of tickets that each salesperson sold during a particular 
week.  For this demonstration, we will add labels that will be positioned to the left of the data 
points. 

1) Under “Chart Tools,” select the “Layout” tab, then select “Data Labels.” 

Figure 154. Chart Tools, Layout tab, Data Labels tool 

 

2) Select “Left” from the drop-down menu. 
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Figure 155. Data Labels drop-down menu, with “Left” selected 

 

3) Data labels appear to the left of the data points in the line graph below, showing the 
exact number of tickets sold each week, per salesperson. 

Figure 156. Line graph of Raffle Ticket Sales, showing data labels to the left of data points 

 

To modify data labels: 

Notice that some of the data labels in this demonstration are obstructed by the plot lines in the 
graph, making them hard to read.  To fix this, you can change the location of a data label by 
dragging it.  You can also change the font size of a data label. 
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To change the location of data labels: 

1) For this demonstration, we will start with the data label “70,” which pertains to the 
number of tickets that Jane sold during Week 2. 

2) Click on data label “70” and then click on data label “70” again to select it.  A tiny box 
called a “plot area” will appear around the data label. 

Figure 157. Line graph of Raffle Ticket Sales showing data label “70” selected 

 

3) Click and hold on the border of the plot area.  Then drag the plot area slightly 
upward, and then release the mouse button.  Notice that the data label “70” is now 
located slightly above the plot line. 

Figure 158. Line graph of Raffle Ticket Sales showing new location for data label “70” 

 

4) Next, we will move the data label “44” (the number of tickets Mary sold during Week 
2). 
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Figure 159. Line graph of Raffle Ticket Sales showing new location for data label “44” 

 

5) This process can be repeated for the other data labels. 

To change the font size of data labels: 

If you find that data labels are still crowded by the plot lines in a graph, you can change the 
font size of a data label.  However, you should change all the data labels in the chart to 
make their size consistent. 

1) For this demonstration, we will start with the data label “175.” 
2) Click on data label “175.”  This will select all the data labels in the data series (Series 

“John” in this graph). 

Figure 160. Line graph of Raffle Ticket Sales showing all data labels in Data Series “John” 
selected 

 

3) Right-click on data label “175.”  A drop-down menu will appear. 
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Figure 161. Drop-down menu 

 

4) Select “Font” from the drop-down menu.  A Font dialog box will appear. 

Figure 162. Font dialog box 

 

 
5) Use the down-arrow next to the “Size” field to select the font size you want.  (Or in 

the Size field, you can type the font size you want, and then hit “Enter” to save your 
change.)  For this demonstration, we will select a font size of 6.5 points. 
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Figure 163. Font dialog box showing 6.5 pt. font size selected 

 

6) Click on “OK.” 
7) Notice that all data labels for Series “John” are now smaller than the data labels for 

Series “Jane” and Series “Mary.” 

Figure 164. Line graph of Raffle Ticket Sales showing smaller data labels for Data Series “John” 

 

8) Click on data label “152.”  This will select all the data labels in that data series (i.e., 
Series “Mary”). 

9) Repeat steps 3–6 for data label “152.” 
10) Notice now that all data labels for Series “John” and Series “Mary” are smaller than 

the data labels for Series “Jane.” 
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Figure 165. Line graph of Raffle Ticket Sales showing smaller data labels for Series “John” and 
“Mary” 

 

11) So that all the data labels in the chart will be consistent, click on one of the data 
labels in Series “Jane” to select all the data labels in that series. 

12) Repeat steps 3–6 for Series “Jane.” 
13) Here is the chart showing the revised size of all the data labels: 

Figure 166. Line graph of Raffle Ticket Sales showing reduced size of data labels 

 

14) Notice that changing the size of all the data labels slightly changed their location on 
the graph.  To fix this, select and drag each data label that you want to move.  (See 
“To change the location of data labels” on page 86–87.) 

15) Here is the final version of the chart, showing final adjustments to the location of data 
labels: 

  

Centers for Medicare & Medicaid Services (CMS)  Page 90 
 



How to Make Your Excel 2010 Workbooks 508-Compliant November 6, 2015 
Figure 167. Final version of line graph of Raffle Ticket Sales 

 

To apply one of Excel’s built-in chart layouts: 

Manually adding a title, legend, axis titles, and other elements as we did on pages 76– 90 is 
good if you want to customize your chart.  However, if you need a faster alternative, you can 
apply one of Excel’s built-in chart layouts to your chart.  Here’s how: 

1) First, you must create a basic chart following the instructions under “To create a chart or 
graph in Excel” on pages 77–78. 

2) Then click once anywhere inside the graph.  This activates the following three “Chart 
Tools” tabs on the Excel toolbar:  “Design,” “Layout,” and “Format.” 

3) Select the Design tab under “Chart Tools.”  The Design ribbon will appear. 

Figure 168. Chart Tools, Design tab 

 

4) Select one of the chart layouts from the “Chart Layouts” group on the Design ribbon.  To 
do this, use one of the down-arrows on the right-hand side of the Chart Layouts group to 
view the different chart layouts available, then click on the layout you want.   
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Figure 169. Chart Layouts group 

 

Figure 170.  Chart Layouts group opened, displaying all layout options 

 

For this demonstration, we will click on “Layout 10.” 

5) Here is what our chart looks like with Layout 10 applied:   

Figure 171.  Line chart showing chart layout applied 

 

Notice that the chart layout we chose provides placeholders to insert a chart title and 
axis titles. 

6) Click once on the Chart Title placeholder, pause, and then click on the placeholder 
again.  Do not double-click, as it will open a “Format Chart Title” dialog box. 

7) Type a title for the chart, then click anywhere outside the placeholder.  For this 
demonstration, we will type “Raffle Ticket Sales.” 

8) Click once on the horizontal Axis Title placeholder, pause, and then click on the 
placeholder again.  Again, do not double-click. 

9) Type a title for the axis, then click anywhere outside the placeholder.  For this 
demonstration, we will type “Sales Period. 

10) Repeat steps 8 and 9 to insert a title in the vertical Axis Title placeholder.  For this 
demonstration we will type “Number of Tickets Sold” as the vertical axis title. 
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11) Here is what our chart looks like with chart and axis titles added:  

Figure 172. Line chart showing chart and axis titles 

 

12) If you want, you can manually add other elements to this chart.  For example, we could 
manually add data labels.  Note, however, that the vertical lines connecting the three 
markers (depicting sales per week) would likely obstruct many of the data labels, giving 
the chart a cluttered appearance.  Unfortunately, these vertical lines cannot be removed.  
Excel 2010 does not allow people to modify the built-in chart layouts. 

To move a chart to a different location in the worksheet: 

If you want to move a chart from one area of the worksheet to another, simply click anywhere on 
the border of the chart and drag the chart to where you want it.  Make sure that the chart will fit 
entirely on one page when you print. 

Background Images or Watermarks 
Do not use background images or watermarks in your document. 

SmartArt 
Do not use SmartArt.  HHS requirements for 508-compliant Excel presentations prohibit the use of 
SmartArt. 
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File Name 
Avoid Spaces and Special Characters 
Do not use spaces or special characters (#, $, &, @, etc.) in file names.  Hyphens are acceptable in file 
names.  The following are examples of 508-compliant file names: 

• PartAClaimsByMonth.xlsx 
• Part-A-Claims-By-Month.xlsx 

Never use an underscore in a file name.  If a file name with an underscore appears in another 
document, or on a website, as part of a link, the link’s automatic underlining may cause readers to 
misinterpret any underscore as a space. 

Be Concise 
The file name must be concise, must generally be no more than 30 characters in length, and must 
clearly convey the subject matter of the file.  For example: 

• OfficeSupplyBudget.xlsx  
• Office-Supply-Budget.xlsx 
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Document Properties, Complex Content, and PDF Conversion 
Document Properties (Also Known as Metadata) 
The document properties, i.e., Title, Author, Subject (brief description), and Tags (keywords), must be 
properly filled out. 

The desired language must be selected.  Note:  English is the default setting for Excel 2010. 

 

To fill out the Title, Author, Subject, and Tags in document properties: 

Select the “File” tab on the Excel toolbar, then select “Info.”  A small image of your document 
and the document’s Properties will appear in the pane on the right-hand side of your screen. 

Figure 173. Example of File, Info, Properties screen 
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Method #1: 

1) Select “Show All Properties.”  The complete list of document properties will appear. 

Figure 174. Example of File, Info, Properties screen after “Show All Properties” has been selected 

 

2) Go to the “Title” field, click on “Add Title,” type the title, and then click outside the Title field. 
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Figure 175. “Show All Properties” pane with Title field selected 

 

3) Go to the “Author” field, click on “Add an author,” type the author’s name, and then click 
outside the Author field.  Note:  The author must be a government organization (e.g., CMS), 
not the name of a person or private organization. 
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Figure 176. “Show All Properties” pane with Author field selected 

 

4) Go to the “Subject” field, click on “Specify the subject,” type a brief description of the topic or 
subject matter, and then click outside the Subject field. 
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Figure 177. “Show All Properties” pane with Subject field selected. 

 

5) Go to the “Tags” field, click on “Add a tag,” type in keywords for Web searches, and then 
click outside the Tags field. 
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Figure 178. “Show All Properties” pane with Tags field selected 

 
 

Method #2: 

1) From the “File” tab, select “Info,” then click on the “Properties” drop-down button, which is 
located just below the small image of your document.  
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Figure 179. Document Properties pane showing location of Properties drop-down button 

 

2) A Properties drop-down menu will appear. 

Figure 180. Properties drop-down menu 

 

3) Select “Advanced Properties” from the Properties drop-down menu. 
4) An Advanced Properties dialog box will appear. 
5) Select the “Summary” tab in the Advanced Properties dialog box. 

  

Centers for Medicare & Medicaid Services (CMS)  Page 101 
 



How to Make Your Excel 2010 Workbooks 508-Compliant November 6, 2015 
Figure 181. Advanced Properties dialog box with Summary tab selected 

 

6) Type in the Title, Subject, Author, and Keywords.  Then click on “OK.”  Note:  The author 
must be a government organization (e.g., CMS), not the name of a person or private 
organization. 
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Figure 182. Example of Advanced Properties dialog box with Title, Subject, Author, and Keywords filled 
out 

 

Adding document properties, or “metadata,” doesn’t just help people with disabilities find your 
document.  When the document is posted on a website, search engines catalog the information 
for use in search inquiries, allowing for more focused search results.  The Title and Subject can 
be displayed to users in their search results, and this logical summary information will make the 
user more likely to open your document. 

 

To set the language for your Excel document: 

Most CMS employees can ignore this step, since English is the default language in Excel 2010.  
Change only if you have to prepare your document in another language. 

If you want to verify that the default language is set to English: 

1) Select the “File” tab on the Excel toolbar, then select “Options.”  An “Excel Options” dialog 
box will appear. 

2) Select the “Language” tab from the Excel Options dialog box.  Notice that the default 
language is set to “English (U.S.).”  No further action is needed. 
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Figure 183. Excel Options dialog box with Language option selected 

 

Instructions on how to set a document to another language are beyond the scope of this guide.  
Go to “Microsoft Excel Help” to find out how to add another Editing Language, enable the 
Keyboard Layout, and install Proofing tools (spelling, grammar, etc.) for another language. 

Complex Content 
When there is no other way to make complex content in your document 508-compliant, you must 
provide an accessible version of that content in a separate document. 

For example, organizational charts are often complex and extremely difficult to make into 508-compliant 
images.  In cases like this, it is necessary to provide a separate full-text document that describes the 
content of the organizational chart and is 508-compliant. 

Converting Excel Documents to PDF 
Some CMS employees have Adobe Acrobat Professional or Adobe Acrobat Document Cloud (Acrobat 
DC) on their computers.  If you have Acrobat Professional or Acrobat DC and need to convert an Excel 
document to PDF, use the Acrobat add-in tab on your Excel toolbar. 

• The Acrobat add-in tool is the preferred and most reliable method of converting Excel 
documents to PDF, so that formatting elements and accessibility tags from your Excel document 
are carried over into the PDF. 

• If the Acrobat add-in doesn’t convert all the formatting elements and accessibility tags in your 
Excel document to your satisfaction, try using “File,” “Save as Adobe PDF.” 

• Do not use “Print,” “Printer,” “Adobe PDF,” as this does not properly convert the formatting 
elements and accessibility tags in Excel documents. 
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Microsoft Office Accessibility Checker 
Microsoft Office now includes an easy-to-use Accessibility Checker tool to help with making sure your 
Word, PowerPoint, and Excel 2010 documents are Section 508 compliant, i.e., accessible to people 
with certain kinds of disabilities. 

About the Accessibility Checker 
Like the spell checker that helps to identify possible spelling errors, the Accessibility Checker helps you 
create accessible content by: 

• Identifying issues that might cause problems for people with disabilities in reading or using the 
content; and 

• Providing a task pane that enables you to view and fix these issues before the content is 
finalized. 

Please note that the Accessibility Checker is not a substitute for using the HHS 508-compliance 
checklists.  However, it is a great supplemental tool for easily finding and fixing accessibility issues that 
you might overlook when using the checklists.  The Accessibility Checker not only finds accessibility 
problems, but also explains why the problem needs to be fixed and how to fix it in easy steps. 

Using the Accessibility Checker 
1) Select the “File” tab on the Excel toolbar, then select “Info.” 
2) Click on the “Check for Issues” button, and then select the “Check Accessibility” option from the 

menu. 

Figure 184. “Check for Issues” button 

 
 
Figure 185. “Check for Issues” button with “Check Accessibility” option selected 

 

3) Your document reappears, and the Accessibility Checker Task Pane appears along the right 
side of your screen, showing the Inspection Results. 
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Figure 186. Accessibility Checker Task Pane 

 

4) Click on a specific issue to see Additional Information and steps you can take to change the 
content.  There are three categories of issues that might be encountered by a person who is 
using assistive technology to read a document: 
 

• Error – Content that makes the document difficult or impossible to read and understand. 
• Warning – Content that in most, but not all, cases makes the document difficult to 

understand. 
• Tip – Content that people with disabilities can understand, but that could be presented in 

a different way to improve the user’s experience. 

Accessibility Checker Errors, Warnings, and Tips 
The following table gives a brief description of each accessibility rule that the Accessibility Checker 
looks for in a Microsoft Excel document, grouped by category of issue: 

Accessibility Rule Category Accessibility Checker checks that: 
Add alternative text (“alt text”) to all 
objects—including images, graphics, 
grouped images, tables, charts, and non-
text elements—that convey information. 

Error All objects use alt text. 
Alt text doesn’t contain an image or file extension. 

Specify column header rows in tables. Error The Header Row box is selected in the Table Tools 
Design tab for each block of cells marked as a table. 

Use hyperlink text that provides a 
meaningful description of the link 
destination (i.e., a name or phrase), 
instead of only the URL. 

Warning Link text includes a ScreenTip (text similar to alt text 
that appears when you point your cursor over the 
link) and matches the link destination. 

Use a simple structure for tables to make 
them easy to navigate. 

Warning Tables do not contain split cells, merged cells, or 
nested tables. 

Do not use blank cells, rows, or columns 
to format tables. 

Warning Tables do not contain blank cells, rows, or columns. 

Rename the default sheet tab names, 
giving them unique names. 

Warning All sheets with content in a workbook have a name 
other than “Sheet1,” “Sheet2,” etc. 
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Accessibility Rule Category Accessibility Checker checks that: 
Include closed captions if you use audio 
or video in a document. 

Tip All audio and video clips in the document have 
closed captioning. 
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End Notes 
What is Section 508? 
In 1998, Congress amended the Rehabilitation Act to require federal agencies to make their electronic 
and information technology (EIT) accessible to people with disabilities.  Section 508 of the 
Rehabilitation Act was specifically enacted to eliminate barriers to the use of EIT for people with 
disabilities.  Section 508 applies to all federal agencies when they develop, procure, maintain, or use 
EIT.  Under Section 508, agencies must give disabled employees and disabled members of the public 
access to information that is comparable to the access available to individuals who do not have 
disabilities. 

Who is responsible for making sure Excel documents are 508-compliant? 
Everyone who works for CMS is responsible for making sure that any and all written materials they 
create are 508-compliant, regardless of whether these materials are intended for internal or external 
distribution.  Likewise, contractors, state agencies, and other public and private organizations that 
receive federal funding to carry out particular programs or projects on behalf of CMS are required to 
make sure that the written materials they produce in conjunction with those programs or projects are 
508-compliant. 

Why is 508 compliance important? 
Making a document 508-compliant doesn’t just help make it accessible to people with disabilities.  It 
also increases a document’s usability and adds new features that everyone can use: 

• 508-compliant PDF files can be read aloud using the free Adobe Acrobat Reader, providing all 
the information you would receive by viewing the document.  You could listen to a report while 
eating lunch or while relaxing on a plane! 

• The structural tags of a 508-compliant document can turn into a hyperlinked Table of Contents 
in a Word file or bookmarks in a PDF file, allowing you to easily skip to a particular section in a 
long document.  (The bookmarks and Table of Contents in this guide were created in Microsoft 
Word 2010 using the structural tags for Headings 1 and 2.) 

• 508 compliance provides easy ways to view and navigate documents independent of the 
original format, allowing documents to be easily formatted for cell phones or other mobile 
devices. 

What types of Excel documents must be 508-compliant? 
All written materials must be 508-compliant, regardless of whether they’re intended for internal or 
external distribution.  The final version of your Excel document must always be 508-compliant.  Also, 
working drafts must be 508-compliant if they are being reviewed by one or more individuals who have a 
disability that would prevent them from reading or navigating the draft or if you do not know whether 
any of the reviewers has such a disability. 

If I plan to convert an Excel file to PDF, do I still have to make it 508-compliant? 
Yes.  In many cases, you will be handing off your document to a technical expert who knows how to 
create a 508-compliant PDF file that will be posted or distributed electronically (e.g., via the Internet, e-
mail, disk, or thumb drive).  If you create an original Excel document using the methods described in 
this guide, the technical expert can create a 508-compliant PDF version of your document in a matter of 
minutes using Adobe Acrobat Professional or Adobe Acrobat Document Cloud.  If you don’t use these 
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methods, the time required to make your document 508-compliant will be measured in hours or even 
days, depending on its length.  Likewise, it is easier and less time-consuming to use these methods as 
you develop your Excel document from scratch than it is to retroactively make your document 508-
compliant. 

What is assistive technology? 
People with disabilities may use a variety of technologies, many of which depend on structural tags to 
function properly.  Assistive technology allows people with impaired vision to enlarge an area of the 
screen, increase font size, change document colors, increase contrast, or even “read” the computer 
screen using an audible or tactile Braille device. 

People who are mobility impaired may navigate the screen by means other than a mouse or keyboard.  
Some may use a keyboard with Tab key– or Arrow key–based navigation.  Some may use a mouse or 
joystick with a virtual software–based keyboard.  Some even employ physical input methods such as 
eye movement tracking, or an oral sip-and-puff system controlled by breathing through a tube. 

About this guide 
This guide is not intended to be a complete guide to Section 508 compliance.  If your document 
contains rich media, such as audio, video, animation, or interactive navigation features, additional 
requirements will apply that are not covered in this guide.  While this guide illustrates many aspects 
involved in creating a 508-compliant Excel file, it does not cover the technical instruction required to 
convert an Excel file to PDF or to configure Microsoft Office and Adobe Acrobat Professional or Adobe 
Acrobat Document Cloud to properly pass along document content during the conversion process. 
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The guide contains content from and expands on the following sources: 

• HHS “Excel Document 508 Checklist” – This is the official HHS accessibility checklist for 
Microsoft Excel 2010.  To view and download the most current checklist, go to the HHS 
website’s Section 508 Accessibility Checklists page (http://www.hhs.gov/web/508/ 
accessiblefiles/checklists.html). 

• “CMS Section 508 Quick Reference Guide for MS Excel 2010” – This is a two-page desk 
reference tip sheet released by the CMS 508 Tip Sheets Workgroup in December 2013.  To get 
a copy of this tip sheet, go to the CMS Section 508 Website’s Making Documents Section 508 
Compliant page (http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-
Technology/Section508/508-Compliant-doc.html).  

• “508 Compliancy Desktop Reference” – This two-page desk reference tip sheet was released by 
the Indian Health Service (IHS) Office of Information Technology, Web Services Group, on 
March 5, 2009 and last modified on April 10, 2012.  To get a copy of this tip sheet, go to the IHS 
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Web Services’ Section 508 - Documents page (http://www.ihs.gov/webservices/ 
index.cfm?module=dsp_ws_sect508_documents), then click on “Section 508 Checklist for 
Documents.”  

• “Creating Section 508 Compliant Excel Documents” – This Excel presentation was prepared for 
a webinar conducted by HHS Office of the Assistant Secretary for Public Affairs, Web 
Communications and New Media Division, in October 2008.   

• “508: Quick Tips for Your Documents” – This publication was produced for review by the U.S. 
Agency for International Development (USAID) and was last revised on June 16, 2008.  To get 
a copy of this tip guide, go to 508 Quick Tips - USAID (http://pdf.usaid.gov/pdf_docs/ 
pnadl790.pdf). 

This guide also draws from the following Microsoft Office online sources: 

• "Creating accessible Excel workbooks" (https://support.office.com/en-sg/article/Creating-
accessible-Excel-workbooks-6cc05fc5-1314-48b5-8eb3-683e49b3e593)  

• "Check for acccessibility issues" (https://support.office.com/en-us/article/Check-for-accessibility-
issues-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f) 

• "Rules used by the Accessibility Checker" (https://support.office.com/en-us/article/Rules-used-
by-the-Accessibility-Checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1)  

An electronic version of this guide is available on the CMS Section 508 Website’s Making Documents 
Section 508 Compliant page (http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-
Information-Technology/Section508/508-Compliant-doc.html).  You may save, print, reproduce, and 
distribute this guide. 
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