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How to Make Your Word 2010 Documents 
508-Compliant 
The following guidelines provide easy instructions on how to create Microsoft Word documents that 
comply with Section 508 of the Rehabilitation Act.  They cover the Section 508 requirements and best 
practices for Word 2010 established by the U.S. Department of Health and Human Services (HHS). 

The guidelines are listed in the order of steps you should take or issues to keep in mind when creating 
a 508-compliant Word document from scratch.  If you are viewing this guide on your computer, click on 
a page number in the Table of Contents below to hyperlink to the topic you would like to view. 
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Structural Tags 
Structural tags are unseen labels for the type and structure of content in your document (i.e., headings, 
paragraph text, lists, tables, graphics, footnotes, etc., as well as their order and hierarchy).  Structural 
tags allow people with disabilities to navigate your document through the use of assistive technologies. 

Structural tags are automatically transferred into PDF files when Microsoft Office and a full installation 
of Adobe Acrobat Professional are properly configured to pass along this encoded information. 

If you have ever used Word’s automated Table of Contents (TOC) feature, you have seen one use of 
structural tags in action.  Word scans all of the tags in the document, identifies the heading hierarchy 
and the location of headings, and compiles the TOC.  The same happens when you use Word’s 
automated Bookmark feature. 

Document Layout and Formatting 

Style Elements 
Create a hierarchal structure using Word’s style formatting.  Use Style elements (e.g., Heading 1, 
Heading 2, Normal text) or a multi-level list (e.g., Heading 1, to Heading 2, to Normal text).  This will 
create the structural tags for your content. 

• Do not manually type headings into your document.  Use the Styles ribbon or drop-down menu 
to create headings.  Use Heading 1 for your main headings.  Use Heading 2, 3, etc. for different 
levels of subheadings. 
 

• Use “Title” for the document’s title, “Heading 1” for the document’s main section headings, 
“Heading 2” for subsection headings, “Heading 3” if you need an additional level of subsection 
headings, and so on as needed.  Use “Normal” for regular paragraph text.  Use other style 
options on the Styles ribbon to format other types of textual content, such as “List Paragraph” 
for bulleted or numbered lists or “Intense Quote” for block quotations, to ensure that the content 
is correctly “tagged.”  (See Structural Tags above.) 
 
Method #1: 
 

1) Highlight the text you would like to format. 
2) Select the “Home” tab on the Word toolbar. 
3) Select a style directly from the Styles ribbon (also called the “Quick Styles” gallery); or 

Figure 1. Styles ribbon 

 

4) Click on the drop-down button in the lower right-hand corner of the Styles ribbon (just 
below the “Change Styles” tool), and then select a style from the Styles window. 
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Figure 2. Styles window 

 
 

Method #2: 

1) Select a style directly from the Styles ribbon; or 
2) Click on the drop-down button in the lower right-hand corner of the Styles ribbon (just 

below the “Change Styles” tool), and then select a style from the Styles window. 
3) Type the text pertaining to the style you just selected (e.g., Heading 1, Normal text). 

 
• Headings should be easy to distinguish from the surrounding content (e.g., text).  Add space 

between the heading and the content above and below the heading. 
 

• Do not underline or use all caps in your headings.  This can make headings hard to read. 
 

• If you don’t want to use the default styles in Word for a particular document you’re creating, you 
can select “Modify” to customize any of the styles that Word offers. 
 
Method #1: 
 

1) Right-click the style you want to modify.  A drop-down menu will appear showing style 
editing options. 
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Figure 3. Styles ribbon showing editing options drop-down menu 

 

2) Select “Modify.”  A “Modify Style” dialog box appears. 

Figure 4. Modify Style dialog box 

 

3) Change general formatting, such as font style, size, and color, in the Modify Style dialog 
box. 

4) For specialized formatting changes, click on the “Format” button in the lower left-hand 
corner.  This will enable you to make specialized formatting changes to the following: 
 

o Fonts o Paragraph formats 
o Tabs o Border 
o Language o Frame 
o Numbering o Text effects 

 
5) Click on “OK” then click on “OK” again. 
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Warning!  Whenever you change a style using the Modify Styles dialog box, make 
sure that the radio button “Only in this document” (in the lower left-hand corner) is kept in 
the “on” position.  Otherwise, any style changes that you make to this document will 
permanently change the default styles for documents that you create in the future. 

 
Method #2: 
 

1) Highlight the heading or text you want to modify. 
2) Use the Font and Paragraph tools in Word’s “Home” tab to format the heading or text 

you selected. 

Figure 5. Home tab, Font and Paragraph tools 

 
 
For this example, let’s assume that you have selected and formatted a heading in your 
document and that you want that level of heading to be called “Heading 1.”  Now 
suppose you change the font for the heading from Cambria to Ariel and change the font 
color from dark blue to dark red.  Also, suppose you change the paragraph spacing 
between the heading and surrounding content from 24 to 12 points “Before” and from 0 
to 6 points “After.” 
  

3) Modify one of Word’s built-in Styles to conform to the format characteristics you made to 
the heading or text you selected. 
 

o To modify Word’s built-it specifications for “Heading 1,” first right-click “Heading 
1” on the Styles ribbon.  A drop-down menu will appear showing style editing 
options. 

Figure 6. Styles ribbon showing editing options drop-down menu 
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o Select “Update Heading 1 to Match Selection.”  This will automatically modify the 
Heading 1 style on the Styles ribbon to match the formatting that you’ve used for 
your selected heading.  You’ve now changed the formatting of Heading 1 for the 
entire document. 

Figure 7. Styles ribbon showing updated Heading 1 style 

 

 

Warning!  Whenever you change a style using “Update … to Match Selection,” be 
sure to open the Modify Styles dialog box and make sure that the radio button “Only in 
this document” (in the lower left-hand corner) is in the “on” position.  Otherwise, any style 
changes that you make to this document will permanently change the default styles for 
documents that you create in the future.  To learn how to open the Modify Styles dialog 
box, see pages 2 and 3. 

 

Fonts 
Use any one or a combination of the following fonts recommended by HHS for 508 compliance:  Times 
New Roman, Verdana, Ariel, Tahoma, Helvetica, or Calibri. 

• Use font size 12-point or greater as a rough guide, but keep in mind that fonts in the same point 
size can vary a lot in size due to differences in the style of the letters. 

• Instead of specifying a point size, use this pragmatic rule:  Make the type large enough for easy 
reading by your intended audience. 

Flashing, Flickering, or Animated Text 
Do not use flashing, flickering, or animated text. 

Color Contrast 
Text must be easy to read in contrast to the background. 

• Use very dark-colored lettering on a white or light-colored background. 
• As a general rule, avoid using white or light-colored lettering on a dark-colored background, also 

known as “reversed out” text.  “Reversed out” text is generally hard to read. 
• “Reversed out” text can work when used sparingly, such as in the header row of a table or for a 

couple of words that are large and bold. 

Documents must have a color-contrast ratio of 4.5:1. 
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• As a rough guide, test color contrast by printing or viewing the document in grayscale.  This test 
is usually sufficient for documents that are mostly text, with few if any multi-colored non-text 
elements such as tables, images, or graphics.  Consider the following questions: 
 
 Is the entire text easy to read in contrast to the background? 
 If the document contains any tables, images, or graphics, is it easy to distinguish 

between varying shades of gray? 
  

• For a more accurate and reliable test, use one of the color contrast analyzer tools that are 
available on the Web.  These are listed later in this section. 

The Department of Veterans Affairs (VA) Web page on “Creating Accessible Documents with Word 
2010” gives an excellent illustrated explanation of color contrast.  The VA website also provides a 
Section 508 Resources page that contains links to some free color contrast analyzer tools.  See: 

• Color Contrast (VA Site) 
http://www.ehealth.va.gov/508/tutorials/word/8color_1.asp 

• Section 508 Resources (VA Site) 
http://www.ehealth.va.gov/508/resources_508.html 

Here are links to six color contrast analyzer tools that are available online free of charge: 

• SSB Bart Group Color Contrast Checker 
https://www.ssbbartgroup.com/reference/index.php/Color_Contrast_Checker 

• The Paciello Group Colour Contrast Analyser 
http://www.paciellogroup.com/resources/contrastAnalyser 

• WebAIM Color Contrast Checker 
http://webaim.org/resources/contrastchecker 

• Snook Colour Contrast Check Tool 
http://snook.ca/technical/colour_contrast/colour.html 

• MSF&W Contrast Ratio Calculator 
http://www.msfw.com/accessibility/tools/contrastratiocalculator.aspx 

• Juicy Studio Luminosity Colour Contrast Ratio Analyser 
http://juicystudio.com/services/luminositycontrastratio.php 

Color Emphasis 
Use color only as an enhancement, not as the sole means of conveying information.  If you want to use 
color to emphasize the importance of certain text, also use an alternative method such as bold or 
italics; do not use color alone. 

Bulleted and Numbered Lists 
Use Word’s Bullet and Numbering preformatted list styles to correctly embed structural tags when 
creating lists.  Do not use Wingdings or manually typed characters (e.g., hyphens, asterisks, numbers, 
or graphics). 

• To create a bulleted list in your document, use the Bullets tool on the “Home” tab of the 
Word toolbar. 

http://www.ehealth.va.gov/508/tutorials/word/8color_1.asp
http://www.ehealth.va.gov/508/tutorials/word/8color_1.asp
http://www.ehealth.va.gov/508/resources_508.html
http://www.ehealth.va.gov/508/resources_508.html
https://www.ssbbartgroup.com/reference/index.php/Color_Contrast_Checker
https://www.ssbbartgroup.com/reference/index.php/Color_Contrast_Checker
http://www.paciellogroup.com/resources/contrastAnalyser
http://www.paciellogroup.com/resources/contrastAnalyser
http://webaim.org/resources/contrastchecker
http://webaim.org/resources/contrastchecker
http://snook.ca/technical/colour_contrast/colour.html
http://snook.ca/technical/colour_contrast/colour.html
http://www.msfw.com/accessibility/tools/contrastratiocalculator.aspx
http://www.msfw.com/accessibility/tools/contrastratiocalculator.aspx
http://juicystudio.com/services/luminositycontrastratio.php
http://juicystudio.com/services/luminositycontrastratio.php
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Figure 8. Home tab, Bullets tool 

 

1) Click on the Bullet tool’s drop-down arrow. 
2) Select a style from the Bullet Library. 
3) Type the wording of the first bulleted item. 
4) Press “Enter” on your computer keyboard.  A new bullet will appear. 
5) Continue until your list is completed. 

 
• To create a numbered list in your document, use the Numbering styles tool on the Home tab 

of the Word toolbar. 

Figure 9. Home tab, Numbering tool 

 

1) Click on the Numbering tool’s drop-down arrow. 
2) Select a style from the Numbering Library. 
3) Type the first item in the list. 
4) Press “Enter” on your computer keyboard.  The next number will appear. 
5) Continue until your list is completed. 
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Underlines 
Use underlines only for hyperlinks to websites (URLs), e-mail addresses, documents, or specific 
content within a document.  Do not use underlines to emphasize text; they can make text hard to read. 

URLs 
All Web citations (URLs) must provide the correct hyperlink and must display the full address 
(e.g., http://www.samhsa.gov not www.samhsa.gov).  Also, they must link to an active Web destination. 

 Not 508-compliant: To get more information about diet, nutrition, and eating right, 
visit www.hhs.gov. 

 Not 508-compliant: Click here to get more information about diet, nutrition, and 
eating right. 

 Meets basic 508 standards: To get more information about diet, nutrition, and eating right, 
visit http://www.hhs.gov. 

 508 best practice: Get more information about diet, nutrition, and eating right on 
the HHS home page (http://www.hhs.gov). 

 
• Use meaningful Link Text, followed by the URL placed either in parentheses or directly below 

the link text.  Avoid using “Click here” or “Read more.”  Use link text that clearly describes in no 
more than six words the content of the website it links to. 
 
To create Link Text: 
 

1) Type the full website address (URL). 
For the following demonstration, we want the sentence to read, “Get more information 
about diet, nutrition, and eating right on the HHS home page.”  And we want the words 
“HHS home page” to serve as link text for the URL. 

2) To do this, first write:  “Get more information about diet, nutrition, and eating right on 
the http://www.hhs.gov.”  

3) Click on the URL.  This anchors the URL so it can be edited. 
4) Select the “Insert” tab from the Word toolbar, then select “Hyperlink.”  An “Edit Hyperlink” 

dialog box will appear. 

Figure 10. Insert tab, Hyperlink tool 

 

  

http://www.samhsa.gov/
http://www.samhsa,gov/
http://www.hhs.gov/
http://www.hhs.gov/
http://www.hhs.gov/
http://www.hhs.gov/
http://www.hhs.gov/
http://www.hhs.gov/
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Figure 11. Edit Hyperlink dialog box 

 

5) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure 
that “Existing File or Web Page” is selected. 

6) In the “Text to Display” field, type a name or brief description that will appear as link text 
for the Web address (URL).  For this demonstration, we will type “HHS home page” as 
the link text. 

Figure 12. Edit Hyperlink dialog box showing “Text to display” field filled out 

 

7) Click on “OK.”  The sentence now appears as follows:  “Get more information about diet, 
nutrition, and eating right on the HHS home page.”  
 
Note: To be consistent with HHS Section 508 requirements, type the URL either 
immediately below the link text or in parentheses after the link text. 
 

• Add a Screen Tip to each link.  A Screen Tip is text similar to alternative text (“alt text”) that 
appears when you place your cursor over the link.  It enables people using assistive technology 
to know they have come to an active web link. 
 

  

http://www.hhs.gov/
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To create a Screen Tip for each link: 
 

1) Click on the link text.  (For the above example, click on the HHS home page link.)  This 
will anchor the URL so it can be edited. 

2) Select the “Insert” tab from the Word toolbar, then select “Hyperlink.”  The “Edit 
Hyperlink” dialog box will appear. 

3) In the Edit Hyperlink dialog box, make sure that “Existing File or Web Page” under the 
“Link to” column is selected. 

4) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink 
dialog box.  A “Set Hyperlink Screen Tip” box will appear. 

Figure 13. Set Hyperlink Screen Tip box 

 

5) Type a brief description in the Set Hyperlink Screen Tip box.  In this example, we will 
type “Link to the HHS website home page.” 

  

http://www.hhs.gov/
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Figure 14. Set Hyperlink Screen Tip box showing “Screen Tip text” field filled out 

 

6) Click on “OK.”  Note:  When you place your cursor over the link, a gray box containing 
the Screen Tip will appear as shown in this example: 

Figure 15. Sentence showing Link Text and Screen Tip for website 

 

E-mail Links 
All e-mail addresses must be correct and must link to an active address 
(e.g., Jane.Doe@cms.hhs.gov). 

 Not 508-compliant: Click here to get more information this about this policy. 

 Meets basic 508 standards: To get more information about this policy, 
contact Jane.Doe@cms.hhs.gov.  

 508 best practice: To get more information about this policy, contact Jane Doe 
(Jane.Doe@cms.hhs.gov). 

 
• As with website addresses (URLs), as discussed in the previous section, create Link Text and 

a Screen Tip for e-mail addresses. 
• Use the name of the addressee (contact person) as the link text, followed by the actual e-mail 

address placed either in parentheses or directly below the link text.  Avoid using “Click here.” 
• Add a Screen Tip to each link.  A Screen Tip is text similar to alternative text (“alt text”) that 

appears when you place your cursor over the link.  It enables people using assistive technology 
to know they have come to an active e-mail address. 
 

mailto:Jane.Doe@cms.hhs.gov
mailto:Jane.Doe@cms.hhs.gov
mailto:Jane.Doe@cms.hhs.gov
mailto:Jane.Doe@cms.hhs.gov
mailto:Jane.Doe@cms.hhs.gov
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To create Link Text and a Screen Tip for each e-mail link: 
 

The steps for creating link text and screen tips for e-mail links are almost identical to the 
instructions for Web links (URLs) discussed in the previous section. 

1) Type the full e-mail address. 
For the following demonstration, we want the sentence to read, “To get more information 
about this policy, contact Jane Doe.”  And we want the name Jane Doe to serve as the 
link text for the e-mail address. 

2) To do this, first write:  “To get more information about this policy, 
contact Jane.Doe@cms.hhs.gov.” 

3) Click on the e-mail address.  This will anchor the e-mail address so it can be edited. 
4) Select the “Insert” tab from the Word toolbar, then select “Hyperlink.”  The “Edit 

Hyperlink” dialog box will appear. 
5) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure 

that “E-mail Address” is selected. 
6) In the “Text to display” field, type the name of the addressee (contact person) as the link 

text for the e-mail address.  For this demonstration, we will type the name “Jane Doe” as 
the link text. 

7) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink 
dialog box.  A “Set Hyperlink Screen Tip” box will appear. 

8) Type a brief description in the Set Hyperlink Screen Tip box.  In this example, we will 
type “Link to Jane Doe’s e-mail address.” 

9) Click on “OK.”  Note:  When you place your cursor over the link, a gray box containing 
the Screen Tip will appear as shown in this example: 

Figure 16. Sentence showing Link Text and Screen Tip for e-mail address 

 

Paragraph Spacing 
Use paragraph spacing instead of hard returns (“Enter” key) or tab spacing to add more space between 
a paragraph and the paragraph before and after it. 

To use paragraph spacing: 

1) Select one or more paragraphs. 
2) Select the “Page Layout” tab on the Word toolbar. 
3)  Go to “Spacing” in the Paragraph group.  (Note:  The default in Word for “Before” a 

paragraph is 0 points, and the default for “After” a paragraph is 10 points.) 
4) Set the “Before” and “After” paragraph spacing to your specifications.  

  

mailto:Jane.Doe@cms.hhs.gov
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Figure 17. Page Layout tab, Paragraph Spacing tool 

 

Page Breaks 
Use the Page Break tool instead of hard returns to move content to the next page.  Select the “Insert” 
tab on the Word toolbar, then select “Page Break.” 

Figure 18. Insert tab, Page Break tool 

 

Page Numbering 
To insert page numbers into your document, select the “Insert” tab on the Word toolbar, then select 
“Page Number.”  Or select “Insert” then “Header” or “Footer.”  Do not manually type page numbers into 
your document. 

Figure 19. Inserting page numbers using the Header, Footer, or Page Number tools 

 

Footnotes 
If your document contains footnotes, create them using Word’s footnote linking tool.  Select the 
“References” tab on the Word toolbar, then select “Insert Footnote.” 

Figure 20. References tab, Insert Footnote tool 
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Bookmarks and Tables of Contents 
Documents that are 10 or more pages in length must contain Bookmarks or a Table of Contents (TOC).  
Create Bookmarks or a TOC using Word’s built-in features. 

• To create Bookmarks, select the “Insert” tab on the Word toolbar, then select “Bookmark.” 

Figure 21.  Insert tab, Bookmark tool 

 

• To create a TOC, select the “References” tab on the Word toolbar, then select “Table of 
Contents.”  Choose a style for your TOC.  When finished with the TOC, check that entries 
hyperlink to the correct section headings and pages in the document. 

Figure 22.  References tab, Table of Contents tool 

 

Track Changes 
Your document is not 508-compliant until you accept or reject any tracked changes in the document 
and turn off “Track Changes.” 

Figure 23. Review tab, Changes group, Accept and Reject tools 

 

Comments and Formatting Marks 
For the document to be 508-compliant, all comments and formatting marks must be turned off. 

Delete a comment by selecting the “Review” tab on the Word toolbar and then clicking on the “Delete” 
icon in the Comments group or by right-clicking within the comment and selecting “Delete Comment.” 
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Figure 24. Review tab, Comments group, Delete tool 

 

Before you prepare the final version of the document or convert the document to a PDF file, check for 
any unwanted formatting marks in the document.  Formatting marks, such as paragraph breaks and 
page breaks, are hidden by default in Word.  To view formatting marks in your document, click on the 
Home tab, then click on the “Show/Hide” button in the Paragraph group.  Remember to turn this off 
before you exit the document. 

Figure 25. Home tab, Show/Hide tool 

 

Print Preview 
Before finalizing your document or converting it to a PDF file, view the document in Print Preview, 
checking to see if it flows correctly from page to page.  Look for image placement, table formatting, and 
stray (“orphaned” or “widowed”) lines and characters. 

To view a document in Print Preview: 

1) Select the File tab on the Word toolbar, then select “Print.” 
2) A preview of the document automatically appears on the right-hand side of the screen. 
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Images and Graphics 

Alternative Text Descriptions 
All images, grouped images, and non-text elements that convey information must have alternative text 
descriptions (also called “alt text”).  Alt text allows people with disabilities equal access to the 
information conveyed by the image, grouped image, or other non-text elements.  Non-text elements 
include (but are not limited to): 

• Art • Photographs 
• Diagrams • Graphs 
• Logos • Screenshots 

 

Alt text is not necessary for images that don’t convey information, such as images that are purely 
decorative or redundant with the text. 

To add alt text to an image or other non-text element: 

1) Right-click on the image. 
2) Select “Format Picture” (“Format Object” or “Format Graphic”) from the drop-down 

menu. 
3) A dialog box will appear. 
4) Select “Alt Text” in the dialog box. 
5) In the field provided, type a brief but complete description of the image and the key 

information it is conveying.  (Note: It is not necessary to fill out the Title field for alt text.) 
6) Click on “Close.” 

Figure 26. Format Picture dialog box showing Alt Text fields 

 

Descriptive Text for Complex Images 
For complex images such as a chart or graph, type a brief but complete description in a paragraph 
immediately above or below the image. 
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Wrapping Text around Images 
The image text wrapping style “In Line with Text” must be selected for all images. 

To select the way text wraps around an image: 

1) Click on the image. 
2) Select the “Page Layout” tab on the Word toolbar. 
3) Select “Wrap Text” then select “In Line with Text.” 

Figure 27. Page Layout tab, Wrap Text tool 

 

Grouping Images 
Multiple associated images (i.e., individual images, objects, or graphics on a page that make up one 
combined graphic, such as boxes in an organizational chart) must be grouped as one object. 

Figure 28. Example of multiple associated images, ungrouped 
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Figure 29. Example of multiple associated images, grouped as one object 

 

To group multiple associated images as one object: 

1) Click on each object one at a time.  For each object, select the “Page Layout” tab on the 
Word toolbar, then select “Wrap Text.”  Make sure that “In Line with Text” is not 
selected. 

2) Hold the Shift key and click on each object. 
3) In “Page Layout,” select “Group” then select “Group” again. 

Figure 30. Page Layout tab, Group tool 

 

Descriptions and Labels (Captions) for Multiple Images in a Document 
If your document contains several images, label each image or grouped object with a Figure number 
and short description (or title) right above the image using Word’s “Caption” feature. 

To label an image or grouped object: 

1) Right above the image, select the “References” tab on the Word toolbar, then select 
“Insert Caption.” 

2) A “Caption” dialog box will appear. 
3) Under “Options,” select “Figure” from the “Label” drop-down menu. 
4) A Figure number will appear under “Caption.” 
5) Edit the Figure number if necessary.  Type a period or colon after the Figure number, 

followed by one space.  Then type a title or brief description of the image. 
6) Click on “OK.” 
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Figure 31. References tab, Insert Caption tool 

 

Figure 32. Caption dialog box with Figure option selected 

 

Note:  You may change the light blue default color of the caption by modifying “Caption” 
on the Styles ribbon.  See pages 2 through 5 for information on how to modify styles. 

Title, Legend, and Axis Labels for Charts and Graphs 
Every chart (e.g., bar graph, pie chart) must have a title, a legend, and axis labels (if applicable).  
Generally, Word adds these automatically when you follow the steps for creating charts and graphs.  
But occasionally you may have to add a title, legend, or axis labels manually. 

To create a chart or graph in Word: 

1) Select the “Insert” tab on the Word toolbar, then select “Chart.” 

Figure 33. Insert tab, Chart tool 

 

2) An “Insert Chart” dialog box will appear. 
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Figure 34. Insert Chart dialog box 

 

3) Select a style for the chart type you want, and then click on “OK.”  Within a few 
moments, a split screen will open displaying a template of the chart type you selected on 
the left-hand side and an Excel spreadsheet containing default (“placeholder”) chart data 
on the right-hand side. 

 
For the following demonstration, we will select “Line” as the chart type, and then select 
“Line with Markers” as the Line chart style. 
 
Line charts are often used to display continuous data over time, showing data points 
(markers) at equal intervals to reveal trends. 

Figure 35. Split screen of chart (left) and related Excel worksheet (right) 
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Figure 36. Enlarged view of left side of split-window showing Word chart 

 

Figure 37. Enlarged view of right side of split-window showing Excel worksheet with placeholder 
chart data 
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4) In the Excel worksheet, click into column A’s chart headers, which default into “Category 
1” through “Category 4.”  Type directly into the cells to replace with new headers, such 
as “Week 1.” 
 
In a line chart, data depicting Categories (e.g., units of time) is distributed evenly along 
the horizontal axis. 

 
5) Click into Row 1’s chart headers, which default into “Series 1” through “Series 3.”  Type 

directly into the cells to replace with new headers, such as “John.” 
 
A legend is added on the right-hand side of the chart, showing the line color and marker 
scheme for each series. 

 
6) Click into the placeholder numbers in columns B, C, and D, replacing them with your 

own numbers.  These will serve as the values for the data in the chart. 
 
In a line chart, data depicting Values (e.g., quantities or dollar amounts) is distributed 
evenly along the vertical axis. 

Figure 38. Replacement headers and data in Excel worksheet 

 

Figure 39. Enhanced view of replacement headers and data in Excel spreadsheet 
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Figure 40.  Line chart plotted with replacement headers and data 

 

 
To add a chart title: 

In the demonstration above, Word automatically added axis labels and a legend to the line 
chart, but no title.  Instead of adding a title to your chart, you may create a label (i.e., caption) 
right above the chart using Word’s caption feature. 

However, if you’d like to add a title to your line chart, do the following: 

1) Click anywhere in the chart.  This activates the following three “Chart Tools” tabs on the 
Word toolbar:  “Design,” “Layout,” and “Format.” 

2) Select the Layout tab, then select “Chart Title.” 

Figure 41. Chart Tools, Layout tab, Chart Title tool 

 

3) Select “Centered Overlay Title” or “Above Chart” from the drop-down menu. 

  



How to Make Your Word 2010 Documents 508 Compliant July 2, 2014 

Centers for Medicare & Medicaid Services (CMS)  Page 24 
 

Figure 42. Chart Title drop-down menu 

 

4) For this demonstration, we will select “Above Chart.”  A placeholder chart title appears. 

Figure 43. Chart showing placeholder title 

 

5) Next, we will type “Raffle Ticket Sales” as the chart title, and then click anywhere outside 
the title placeholder. 
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Figure 44. Chart showing chart title 

 

 
To add axis titles: 

Although Word added horizontal axis labels for Week 1 through Week 4, and added numeric 
values to the vertical axis, it is difficult to tell if the numeric values represent a quantity or dollar 
amount.  Therefore, it would be helpful to add a horizontal axis title, a vertical axis title, or both 
to the chart. 

Generally, it is a best practice for both axes to be titled.  It avoids any possibility of 
misunderstanding. 

1) In “Chart Tools,” select the “Layout” tab then select “Axis Titles.” 

Figure 45. Chart Tools, Layout tab, Axis Titles tool 

 

2) Select “Primary Horizontal Axis Title,” and then select “Title Below Axis.” 
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Figure 46. Horizontal Axis Title options 

 

3) A placeholder for “Axis Title” appears below the horizontal axis. 

Figure 47. Chart showing horizontal axis title placeholder 

 

4) Next, type the words “Sales Period,” and then click anywhere outside the axis title 
placeholder. 

Figure 48. Chart showing horizontal axis title 
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5) To add a vertical axis title, select “Axis Titles” then select “Primary Vertical Axis Title.” 
6) Select “Rotated Title,” “Vertical Title,” or “Horizontal Title.” 

Figure 49. Vertical Axis Title options 

 

7) For this demonstration, we will select “Rotated Title.” 

Figure 50.  Vertical Axis Title options, with “Rotated Title” selected 

 

8) A placeholder for “Axis Title” appears along the vertical axis. 
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Figure 51.  Chart showing vertical axis title placeholder 

 

9) Next, type the words “Number of Tickets Sold,” and then click anywhere outside the axis 
title placeholder. 

Figure 52.  Chart showing vertical axis title  

 

 
To add data labels: 

You may also want data labels to appear next to the data points on the graph, so readers will be 
able to easily tell the exact number of tickets that each salesperson sold during a particular 
week.  For this demonstration, we will add labels that will be positioned to the left of the data 
points. 

1) In “Chart Tools,” select the “Layout” tab, then select “Data Labels.” 
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Figure 53. Chart Tools, Layout tab, Data Labels tool 

 

2) Select “Left” from the drop-down menu. 

Figure 54. Data Labels drop-down menu, with “Left” selected 

 

3) Data labels appear to the left of the data points in the line graph below, showing the 
exact number of tickets sold each week, per salesperson. 
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Figure 55. Line graph of Raffle Ticket Sales, showing data labels to the left of data points 

 

 
To modify data labels: 

Notice that some of the data labels in this demonstration are obstructed by the plot lines in the 
graph, making them hard to read.  To fix this, you can change the location of a data label by 
dragging it.  You can also change the font size of a data label. 

To change the location of data labels: 

1) For this demonstration, we will start with the data label “70,” which pertains to the 
number of tickets that Jane sold during Week 2. 

2) Click twice on data label “70” to select it.  A tiny box called a “plot area” will appear 
around the data label. 

Figure 56. Line graph of Raffle Ticket Sales showing data label “70” selected 

 

3) Click on the border of the “plot area.”  Hold your mouse button, drag the “plot area” 
slightly upward, and then release the mouse button.  Notice that the data label “70” is 
now located slightly above the plot line. 
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Figure 57. Line graph of Raffle Ticket Sales showing new location for data label “70” 

 

4) Next, we will move the data label “44” (the number of tickets Mary sold during Week 
2). 

Figure 58. Line graph of Raffle Ticket Sales showing new location for data label “44” 

 

5) This process can be repeated for the other data labels. 

 

To change the font size of data labels: 

If you find that data labels are still crowded by the plot lines in a graph, you can change 
the font size of a data label.  However, you should change all the data labels in the chart 
to make their size consistent. 

1) For this demonstration, we will start with the data label “175.” 
2) Click on data label “175.”  This will select all the data labels in the data series (Series 

“John” in this graph). 
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Figure 59. Line graph of Raffle Ticket Sales showing all data labels in Data Series “John” 
selected 

 

3) Right-click on data label “175.”  A drop-down menu will appear. 

Figure 60. Drop-down menu 

 

4) Select “Font” from the drop-down menu.  A Font dialog box will appear. 
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Figure 61. Font dialog box 

 

 
5) In the “Size” field, type the font size you want, or use the down-arrow to select the 

font size you want.  For this demonstration, we will select a font size of 7.5 points. 

Figure 62. Font dialog box showing 7.5 pt. font size selected 

 

6) Click on “OK.” 
7) Notice that all data labels for Series “John” are now smaller than the data labels for 

Series “Jane” and Series “Mary.” 
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Figure 63. Line graph of Raffle Ticket Sales showing smaller data labels for Data Series “John” 

 

8) Click on data label “152.”  This will select all the data labels in that data series (i.e., 
Series “Mary”). 

9) Repeat steps 3 – 6 for data label “152.” 
10) Notice now that all data labels for Series “John” and Series “Mary” are smaller than 

the data labels for Series “Jane.” 

Figure 64. Line graph of Raffle Ticket Sales showing smaller data labels for Series “John” and 
“Mary” 

 

11) So that all the data labels in the chart will be consistent, click on one of the data 
labels in Series “Jane” to select all the data labels in that series. 

12) Repeat steps 3 – 6 for Series “Jane.” 
13) Here is the chart showing the revised size of all the data labels: 
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Figure 65. Line graph of Raffle Ticket Sales showing reduced size of data labels 

 

14) Notice that changing the size of all the data labels slightly changed their location on 
the graph.  To fix this, select and drag each data label that you want to move.  (See 
the previous instructions on how “to change the location of data labels.”) 

15) Here is the final version of the chart, showing final adjustments to the location of data 
labels: 

Figure 66. Final version of line graph of Raffle Ticket Sales 

 
 

Background Images or Watermarks 
Do not use background images or watermarks in your document. 

Text Boxes 
Do not use text boxes for simple graphics unless the final format of your document will be PDF or 
HTML. 

• Note:  Even though the newest HHS 508-compliance requirements allow text boxes if you plan 
to convert the final version of your Word document to PDF or HMTL, PDF files that contain text 
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boxes are often problematic, causing assistive technology to read the text boxes and 
surrounding content in an incorrect reading order.  Fixing this problem in PDF is extremely 
difficult.  If you have Adobe Acrobat Professional, it requires going into the PDF file’s tag tree 
(i.e., the PDF’s embedded markup language structure) and manually moving text boxes and 
surrounding content into the correct reading order.  This process is extremely risky and tedious.  
There is no “undo” feature in Adobe Acrobat Professional if you accidentally damage the PDF 
file’s tag tree.  You must “save” the PDF file each time you successfully move an item in the tag 
tree, so that if you do make a mistake, you can go back to the last file you saved and try again. 

• Therefore, as a general rule, avoid using text boxes altogether. 
o If you must use text boxes, use them sparingly and only in small-sized documents (1 to 9 

pages). 
o If you must use text boxes in a large document (10 pages or more), break the document 

into small-sized documents (e.g., chapters or sections).  Then after you convert each 
document into a PDF file and make each PDF file 508-compliant, combine them into one 
large PDF file. 

Instead of using text boxes, a better option is to type text as a separate paragraph and use Word’s 
“Borders and Shading” feature to create a border around the paragraph. 

1) For example, suppose we want to type the following message so that it stands out from the 
surrounding text:  “Warning!  Whenever you change a style using the Modify Styles dialog box, 
make sure that the radio button ‘Only in this document’ (in the lower left-hand corner) is kept in 
the ‘on’ position.  Otherwise, any style changes that you make to this document will permanently 
change the default styles for documents that you create in the future.” 

2) Type the entire message as a separate paragraph. 
3) Select and highlight the entire paragraph. 
4) Select the “Home” tab on your Word toolbar, then click on the “Border” drop-down arrow in the 

Paragraph group.  

Figure 67. Home tab, Border drop-down menu 

 

5) Select “Borders and Shading” from the drop-down menu. 
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Figure 68. Home tab, Border drop-down menu showing “Borders and Shading” selected 

 

6) A “Borders and Shading” dialog box will appear. 

Figure 69. Borders and Shading dialog box 

 

7) Select the Borders tab in the Borders and Shading dialog box. 
8) Select a “Style,” “Color,” and “Width” for your border.  Note: For this demonstration, we will 

choose a solid line style, “Automatic” color (i.e., black), and a line width of 1½ points. 
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Figure 70. Borders and Shading dialog box with Style, Color, and 1½ pt. Width selected 

  

9) In the “Apply to” drop-down menu, select “Paragraph.”  A paragraph diagram will appear in the 
“Preview” block. 

Figure 71. Borders and Shading dialog box with “Paragraph” selected from the “Apply to” drop-down menu 

 

10) In the “Preview” block, click on the paragraph diagram or use the buttons adjacent to the 
diagram to create a border around the paragraph. 
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Figure 72. Borders and Shading dialog box with paragraph borders applied around the Preview block 

  

11) Click on “OK.”  The message will appear surrounded by a border as follows: 

Warning!  Whenever you change a style using the Modify Styles window, make sure that the 
radio button “Only in this document” (in the lower left-hand corner) is kept in the “on” position. 
Otherwise, any style changes that you make to this document will permanently change the 
default styles for documents that you create in the future.  

12) To customize the position of the bordered message inside your document, use the Left and 
Right Indent tools in Word’s “Page Layout” tab.  For example, you may want to increase both 
the Left and Right indentation. 

Warning!  Whenever you change a style using the Modify Styles window, 
make sure that the radio button “Only in this document” (in the lower left-
hand corner) is kept in the “on” position.  Otherwise, any style changes 
that you make to this document will permanently change the default styles 
for documents that you create in the future. 
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Tables 

Creating Tables in Microsoft Word 
Do not use tabs or spaces to create a table-like structure.  Instead, use Word’s Table feature to create 
tables. 

There are two ways to insert a new table into your document. 

Method #1: 

1) Select the “Insert” tab on the Word Toolbar, then select “Table.”   

Figure 73. Insert tab, Table tool 

 

2) An Insert Table drop-down menu will appear. 

Figure 74. Insert Table drop-down menu 

 

3) Select and drag to highlight an area corresponding to the number of rows and columns that your 
table needs.  Then click in the bottom right-hand cell of the highlighted area. 
 
For this demonstration, we have selected 6 columns and 4 rows. 
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Figure 75. Insert Table drop-down menu showing 6 x 4 table 

 

4) An empty table will appear, as follows: 

Figure 76. Empty table 

 

Method #2: 

1) Select the “Insert” tab on the Word Toolbar, then select “Table.” 
2) An Insert Table drop-down menu will appear. 
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Figure 77. Insert Table drop-down menu 

 

3) Select “Insert Table” from the Insert Table drop-down menu. 
4) An “Insert Table” dialog box will appear.  (Note:  The default settings in the dialog box are 5 

columns and 2 rows.) 

Figure 78. Insert Table dialog box 

 

5) In the “Insert Table” dialog box, select the number of columns and rows for your table.  Then 
click on “OK.” 
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For this demonstration, we have selected 6 columns and 4 rows. 

Figure 79. Insert Table dialog box with 6 columns and 4 rows selected 

 

6) An empty table will appear, as follows: 

Figure 80. Empty table 

 

Note:  Do not use the “Draw Table” feature in the “Insert Table” dialog box.  Tables created using “Draw 
Table” are not accessible, i.e., they are not 508-compliant. 

Logical Reading Order 
All tables must read from left to right, top to bottom in order to be properly read by screen readers or 
other forms of assistive technology. 

Column and Row Headers 
A column header must appear at the top of each column of data.  Row headers must be positioned in 
the left-hand column of the table. 

• Column and row headers must be descriptive yet concise. 
• In the example that follows, the table has six column headers:  Dimensions of the Great Lakes, 

Lake Superior, Lake Michigan, Lake Huron, Lake Erie, and Lake Ontario.  The table has three 
row headers:  Length in miles, Width in miles, and Deepest depth in feet. 
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Figure 81. Column and Row Headers for table showing dimensions of the Great Lakes 

 

Special Requirement for Table Header Rows 
For the first row of the table (the table header row), always go to Table Properties and select “Repeat 
as header row at the top of each page,” even if the table fits on only one page.  There are two ways to 
do this: 

Method #1: 

1) Place the cursor anywhere in the top row of the table.  The “Design” and “Layout” tabs will 
appear on the Word toolbar under “Table Tools.” 
 
Notice that in the screenshot that follows, the cursor was placed at the end of the first column 
header “Dimensions of the Great Lakes.”  This activated Word’s Table Tools feature, as shown 
highlighted in yellow. 

Figure 82. Table Tools, Design and Layout tabs 

 

2) Select the “Layout” tab.  The Layout ribbon will appear. 

Figure 83. Table Tools, Layout ribbon 

 

3) Then select “Properties.” 
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Figure 84. Table Tools, Layout tab, Properties tool 

 

4) A “Table Properties” dialog box will appear. 

Figure 85. Table Properties dialog box 

 

5) Select the “Row” tab in the Table Properties dialog box. 
6) Select “Repeat as header row at the top of each page.”  Then click on “OK.” 
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Figure 86. Table Properties dialog box, with Row tab and “Repeat as header row at the top of each page” 
selected 

 

Method #2 

1) Right-click anywhere in the top row of the table.  A drop-down menu will appear. 
2) Select “Table Properties” from the drop-down menu. 

Figure 87. Drop-down menu with Table Properties option selected 
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3) A “Table Properties” dialog box will appear. 

Figure 88. Table Properties dialog box 

 

4) Select the “Row” tab in the Table Properties dialog box. 
5) Select “Repeat as header row at the top of each page.”  Then click on “OK.” 

Figure 89. Table Properties dialog box, with Row tab and “Repeat as header row at the top of each page” 
selected 

 
 



How to Make Your Word 2010 Documents 508 Compliant July 2, 2014 

Centers for Medicare & Medicaid Services (CMS)  Page 48 
 

Special Requirement for Row Page Breaks 
For every table row below the table header row, go to Table Properties and uncheck “Allow row to 
break across pages,” even if the table fits on only one page.  There are two ways to do this: 

Method #1: 

1) Select and highlight all rows under the table header row.  To do this, click in the first cell of the 
first row below the header row, then hold down the Shift key, and then click in the first cell of the 
last row. 
 
This highlights all rows under the first column header, as shown in the following screenshot.  
This also activates Word’s “Table Tools” feature, as shown highlighted in yellow, and causes the 
“Design” and “Layout” tabs to appear on the Word toolbar. 

Figure 90. Table Tools, Design and Layout tabs 

 

2) Select the “Layout” tab.  The Layout ribbon will appear. 

Figure 91. Table Tools, Layout ribbon 

 

3) Then select “Properties.” 

Figure 92. Table Tools, Layout tab, Properties tool 

 

4) A “Table Properties” dialog box will appear. 
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Figure 93. Table Properties dialog box 

 

5) Select the “Row” tab in the Table Properties dialog box. 
6) Uncheck the check box for “Allow row to break across pages.”  Then click on “OK.” 

Figure 94. Table Properties dialog box, with Row tab selected and “Allow row to break across pages” 
unchecked 
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Method #2: 

1) Select and highlight all rows below the table header row.  To do this, click in the first cell of the 
first row below the header row, then hold down the Shift key, and then click in the first cell of the 
last row. 

2) Right-click anywhere in the highlighted area.  A drop-down menu will appear. 
3) Select “Table Properties” from the drop-down menu. 

Figure 95. Drop-down menu with Table Properties option selected 

 

4) A “Table Properties” dialog box will appear. 
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Figure 96. Table Properties dialog box 

 

5) Select the “Row” tab in the Table Properties dialog box. 
6) Uncheck the check box for “Allow row to break across pages.”  Then click on “OK.” 

Figure 97. Table Properties dialog box, with Row tab selected and “Allow row to break across pages” 
unchecked 
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Blank Cells 
Avoid using blank cells, rows, or columns. 

Merged Cells 
Avoid merged cells unless the final format of your document will be PDF or HTML.  Instead of using 
merged cells, create multiple tables when you need to convey a lot of information. 

Descriptions and Labels (Captions) for Multiple Tables in a Document 
In most instances, tables should be labelled with a number and a short description (or title) right above 
the table using Word’s “Caption” feature. 

In some cases, it is not necessary to label a table.  For example, one or two small tables in a document 
may not need labels.  Also, if there is only one table in a document, it is not necessary to number the 
table. 

To label a table: 

1) Position the cursor just above the table.  Select “References” from the Word toolbar, then select 
“Caption.” 

Figure 98. References, Insert Caption 

 

2) A “Caption” dialog box will appear. 
3) Under “Options,” select “Table” from the “Label” drop-down menu.  A table number will appear 

under “Caption.” 

Figure 99. Caption dialog box with Table option selected 
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4) Edit the table number if necessary.  Type a period or colon after the table number, followed by 
one space.  Then type a title or brief description of the table. 

5) Click on “OK.” 

A 508 “Best Practice” to Keep in Mind When Creating Tables 
Screen readers and Braille displays read tables row-by-row across the columns.  The Tab key on your 
computer also navigates through tables in this order. 

Consider the following simple table: 

Attribute Cat Monkey Snake 
Fur Yes Yes No 
Legs 4 2 0 

 
A screen reader will read out the information in this table as:  attribute, cat, monkey, snake, fur, yes, 
yes, no, legs, 4, 2, 0.  While this provides all of the information, it is not very helpful.  Organize your 
table structure so that it makes sense when read from left to right, row by row. 

Consider the following revised table: 

Animal Fur or No Fur Number of 
Legs 

Cat Fur 4 Legs 
Monkey Fur 2 Legs 
Snake No Fur 0 Legs 

 
A screen reader will read the information in the more useful way:  animal, fur or no fur, number of legs, 
cat, fur, 4 legs, monkey, fur, 2 legs, snake, no fur, 0 legs. 

Better yet, if we go into the Table Properties and check “Repeat as header row at the top of each 
page,” Word will tag the cells in the header row as column headers.  (See Special Requirement for 
Table Header Rows on pages 44 – 47.)  Assistive technology can use that designation to bind the 
information to each of the cells falling below it.  A screen reader could now read the data rows of our 
revised table as:  animal, cat, fur or no fur, fur, number of legs, 4 legs, animal, monkey, fur or no fur, fur, 
number of legs, 2 legs, animal, snake, fur or no fur, no fur, number of legs, 0 legs. 
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File Name 

Avoid Spaces and Special Characters 
Do not use spaces or special characters (#, $, &, @, etc.) in file names.  Hyphens are acceptable in file 
names.  The following are examples of 508-compliant file names: 

• CommonElements.docx 
• Common-Elements.docx 

Never use an underscore in a file name.  If a file name with an underscore appears in another 
document, or on a website, as part of a link, the link’s automatic underlining may cause readers to 
misinterpret any underscore as a space. 

Be Concise 
The file name must be concise, must generally be no more than 30 characters in length, and must 
clearly convey the subject matter of the file.  For example: 

• 508HowToTipsWord2010.docx 
• 508-How-To-Tips-Word-2010.docx 
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Document Properties, Complex Content, and PDF Conversion 

Document Properties (Also Known as Metadata) 
The document properties, i.e., Title, Author, Subject (brief description), and Tags (keywords), must be 
properly filled out. 

The desired language must be selected.  Note:  English is the default setting for Word 2010. 

 

To fill out the Title, Author, Subject, and Tags in document properties: 

Select the “File” tab on the Word toolbar, then select “Info.”  A small image of your document and the 
document’s Properties will appear in the pane on the right-hand side of your screen. 

Figure 100. File, Info, Properties screen 
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Method #1: 

1) Select “Show All Properties.”  The complete list of document properties will appear. 

Figure 101. File, Info, Properties screen with “Show All Properties” selected 

 

2) Go to the Title field, click on “Add Title,” type the title, and then click outside the Title field. 
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Figure 102. “Show All Properties” pane with Title field selected 

 

3) Go to the Author field, click on “Add an author,” type the author’s name, and then click outside 
the Author field.  Note:  The author must be a government organization (e.g., CMS), not the 
name of a person or private organization. 
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Figure 103. “Show All Properties” pane with Author field selected 

 

4) Go to the Subject field, click on “Specify the subject,” type a brief description of the topic or 
subject matter, and then click outside the Subject field. 
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Figure 104. “Show All Properties” pane with Subject field selected. 

 

5) Go to the Tags field, click on “Add a tag,” type in keywords for Web searches, and then click 
outside the Tags field. 
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Figure 105. “Show All Properties” pane with Tags field selected 

 
 

Method #2: 

1) From the “File” tab, select “Info,” then click on the Properties drop-down button, which is located 
just below the small image of your document.  

Figure 106. Document Properties pane showing location of Properties drop-down button 
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2) A Properties drop-down menu will appear. 

Figure 107. Properties drop-down menu 

 

3) Select “Advanced Properties” from the Properties drop-down menu. 

Figure 108. Properties drop-down menu with “Advanced Properties” selected 

 

4) An Advanced Properties dialog box will appear. 
5) Select the Summary tab in the Advanced Properties dialog box. 
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Figure 109. Advanced Properties dialog box with Summary tab selected 

 

6) Type in the Title, Subject, Author, and Keywords.  Then click on “OK.”  Note:  The author must 
be a government organization (e.g., CMS), not the name of a person or private organization. 

Figure 110. Example of Advanced Properties dialog box with Title, Subject, Author, and Keywords filled out 
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Adding document properties, or “metadata,” doesn’t just help people with disabilities find your 
document.  When the document is posted on a website, search engines catalog the information for use 
in search inquiries, allowing for more focused search results.  The Title and Subject can be displayed to 
users in their search results, and this logical summary information will make the user more likely to 
open your document. 

 

To set the language for your Word document: 

Most CMS employees can ignore this step, since English is the default language in Word 2010.  
Change only if you have to prepare your document in another language. 

If you want to verify that the default language is properly set to English: 

1) Select the “File” tab on the Word toolbar, then select “Options.”  A Word Options dialog box will 
appear. 

2) Select the Language tab from the Word Options dialog box.  Notice that the default language is 
set to “English (U.S.).”  No further action is needed. 

Figure 111. Word Options dialog box with Language option selected 

 

Instructions on how to set a document to another language are beyond the scope of this guide.  Go to 
“Microsoft Word Help” to find out how to add another Editing Language, enable the Keyboard Layout, 
and install Proofing tools (spelling, grammar, etc.) for another language. 
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Complex Content 
When there is no other way to make complex content in your document 508-compliant, you must 
provide an accessible version of that content in a separate document. 

For example, organizational charts are often complex and extremely difficult to make into 508-compliant 
images.  In cases like this, it is necessary to provide a separate full-text document that describes the 
content of the organizational chart and is 508-compliant. 

Converting Word Documents to PDF 
Some CMS employees have Adobe Acrobat Professional on their computers.  If you have Acrobat 
Professional and need to convert a Word document to PDF, use the Acrobat add-in tab on your Word 
toolbar. 

• The Acrobat add-in tool is the preferred and most reliable method of converting Word 
documents to PDF, so that formatting elements and accessibility tags from your Word document 
are carried over into the PDF. 

• If the Acrobat add-in doesn’t convert all the formatting elements and accessibility tags in your 
Word document to your satisfaction, try using “File,” “Save as Adobe PDF.” 

• Do not use “Print,” “Printer,” “Adobe PDF,” as this does not properly convert the formatting 
elements and accessibility tags in Word documents. 
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Microsoft Office Accessibility Checker 
Microsoft Office now includes an easy-to-use Accessibility Checker tool to help with making sure your 
Word, PowerPoint, and Excel 2010 documents are Section 508 compliant, i.e., accessible to people 
with certain kinds of disabilities. 

About the Accessibility Checker 
Like the spell checker that helps to identify possible spelling errors, the Accessibility Checker helps you 
create accessible content by: 

• Identifying issues that might cause problems for people with disabilities in reading or using the 
content; and 

• Providing a task pane that enables you to view and fix these issues before the content is 
finalized. 

Please note that the Accessibility Checker is not a substitute for using the HHS 508-compliance 
checklists.  However, it is a great supplemental tool for easily finding and fixing accessibility issues that 
you might overlook when using the checklists.  The Accessibility Checker not only finds accessibility 
problems, but also explains why the problem needs to be fixed and how to fix it in easy steps. 

Using the Accessibility Checker 
1) Select the “File” tab on the Word toolbar, then select “Info.” 
2) Click on the “Check for Issues” button, and then select the “Check Accessibility” option from the 

menu. 

Figure 112. “Check for Issues” button 

 
 
Figure 113. “Check for Issues” button with “Check Accessibility” option selected 

 

3) Your document reappears, and the Accessibility Checker Task Pane appears along the right 
side of your screen, showing the Inspection Results. 
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Figure 114. Accessibility Checker Task Pane 

 

4) Click on a specific issue to see Additional Information and steps you can take to change the 
content.  There are three categories of issues that might be encountered by a person who is 
using assistive technology to read a document: 
 

• Error – Content that makes the document difficult or impossible to read and understand. 
• Warning – Content that in most, but not all, cases makes the document difficult to 

understand. 
• Tip – Content that people with disabilities can understand, but that could be presented in 

a different way to improve the user’s experience. 

Accessibility Checker Errors, Warnings, and Tips 
The following table gives a brief description of each accessibility rule that the Accessibility Checker 
looks for in a Microsoft Word document, grouped by category of issue: 

Accessibility Rule Category Accessibility Checker checks that: 
Add alternative text (“alt text”) to all 
objects—including images, graphics, 
grouped images, tables, and non-text 
elements—that convey information. 

Error All objects use alt text. 
Alt text doesn’t contain an image or file extension. 

Specify column header rows in tables. Error The top row of table is set to “Repeat Header Rows” 
under Table Tools, Layout—or in Table Properties. 

Use headings and Tables of Contents in 
long documents to provide structure. 

Error Headings, a Table of Contents, or both are used in 
the document to help organize the content. 

Use hyperlink text that provides a 
meaningful description of the link 
destination (i.e., a name or phrase), 
instead of only the URL. 

Warning Link text includes a ScreenTip (text similar to alt text 
that appears when you point your cursor over the 
link) and matches the link destination. 

Use a simple structure for tables to make 
them easy to navigate. 

Warning Tables do not contain split cells, merged cells, or 
nested tables. 

Do not use blank cells, rows, or columns 
to format tables. 

Warning Tables do not contain blank cells, rows, or columns. 
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Accessibility Rule Category Accessibility Checker checks that: 
Do not use repeated “blanks” in a 
document. 

Warning There are no “runs” (multiple repeats) of blank 
spaces, tabs, or hard returns. 

Use short titles in headings—generally no 
more than 20 words or one line. 

Warning Headings aren’t too long. 

Set text wrapping around objects to “In 
Line with Text” or “Top and Bottom.” 

Warning Objects have text wrapping set to “In Line with Text” 
or “Top and Bottom.” 

Include closed captions if you use audio 
or video in a document. 

Tip All audio and video clips in the document have 
closed captioning. 

Use a logical structure (reading order) in 
tables to make them easy to navigate. 

Tip The reading order of each table is logical for the 
language (for English, left to right, top to bottom). 
The tab order is also logical. 

Do not use image watermarks. Tip No watermarks are used in the document. 
Ensure that all heading styles are in a 
logical order; for example, Heading 4 is a 
“child” of Heading 3, not Heading 2. 

Tip All headings follow a logical order, from Heading 1 
to Heading 2, from Heading 2 to Heading 3, and so 
on. 
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End Notes 

What is Section 508? 
In 1998, Congress amended the Rehabilitation Act to require federal agencies to make their electronic 
and information technology (EIT) accessible to people with disabilities.  Section 508 of the 
Rehabilitation Act was specifically enacted to eliminate barriers to the use of EIT for people with 
disabilities.  Section 508 applies to all federal agencies when they develop, procure, maintain, or use 
EIT.  Under Section 508, agencies must give disabled employees and disabled members of the public 
access to information that is comparable to the access available to individuals who do not have 
disabilities. 

Who is responsible for making sure Word documents are 508-compliant? 
Everyone who works for CMS is responsible for making sure that any and all written materials they 
create are 508-compliant, regardless of whether these materials are intended for internal or external 
distribution.  Likewise, contractors, state agencies, and other public and private organizations that 
receive federal funding to carry out particular programs or projects on behalf of CMS are required to 
make sure that the written materials they produce in conjunction with those programs or projects are 
508-compliant. 

Why is 508 compliance important? 
Making a document 508-compliant doesn’t just help make it accessible to people with disabilities.  It 
also increases a document’s usability and adds new features that everyone can use: 

• 508-compliant PDF files can be read aloud using the free Adobe Acrobat Reader, providing all 
the information you would receive by viewing the document.  You could listen to a report while 
eating lunch or while relaxing on a plane! 

• The structural tags of a 508-compliant document can turn into a hyperlinked Table of Contents 
in a Word file or bookmarks in a PDF file, allowing you to easily skip to a particular section in a 
long document.  (The bookmarks and Table of Contents in this guide were created using the 
structural tags for Headings 1 and 2.) 

• 508 compliance provides easy ways to view and navigate documents independent of the 
original format, allowing documents to be easily formatted for cell phones or other mobile 
devices. 

What types of Word documents must be 508-compliant? 
All written materials must be 508-compliant, regardless of whether they’re intended for internal or 
external distribution.  The final version of your Word document must always be 508-compliant.  Also, 
working drafts must be 508-compliant if they are being reviewed by one or more individuals who have a 
disability that would prevent them from reading or navigating the draft or if you do not know whether 
any of the reviewers has such a disability. 

If I plan to convert a Word file to PDF, do I still have to make it 508-compliant? 
Yes.  In many cases, you will be handing off your document to a technical expert who knows how to 
create a 508-compliant PDF file that will be posted or distributed electronically (e.g., via the Internet, e-
mail, disk, or thumb drive).  If you create an original Word document using the methods described in 
this guide, the technical expert can create a 508-compliant PDF version of your document in a matter of 
minutes using Adobe Acrobat Professional.  If you don’t use these methods, the time required to make 
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your document 508-compliant will be measured in hours or even days, depending on its length.  
Likewise, it is easier and less time-consuming to use these methods as you develop your Word 
document from scratch than it is to retroactively make your document 508-compliant. 

What is assistive technology? 
People with disabilities may use a variety of technologies, many of which depend on structural tags to 
function properly.  Assistive technology allows people with impaired vision to enlarge an area of the 
screen, increase font size, change document colors, increase contrast, or even “read” the computer 
screen using an audible or tactile Braille device. 

People who are mobility impaired may navigate the screen by means other than a mouse or keyboard.  
Some may use a keyboard with Tab key– or Arrow key–based navigation.  Some may use a mouse or 
joystick with a virtual software–based keyboard.  Some even employ physical input methods such as 
eye movement tracking, or an oral sip-and-puff system controlled by breathing through a tube. 

About this guide 
This guide is not intended to be a complete guide to Section 508 compliance.  If your document 
contains rich media, such as audio, video, animation, or interactive navigation features, additional 
requirements will apply that are not covered in this guide.  While this guide illustrates many aspects 
involved in creating a 508-compliant Word file, it does not cover the technical instruction required to 
convert a Word file to PDF or to configure Microsoft Office and Adobe Acrobat Professional to properly 
pass along document content during the conversion process. 
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The guide contains content from and expands on the following sources: 

• HHS “Word Document 508 Checklist” – This is the official HHS accessibility checklist for 
Microsoft Word 2010.  To view and download the most current checklist, go to the HHS 
website’s Section 508 Accessibility Checklists page 
(http://www.hhs.gov/web/508/accessiblefiles/checklists.html). 

• “CMS Section 508 Quick Reference Guide for MS Word 2010” – This is a two-page desk 
reference tip sheet released by the CMS 508 Tip Sheets Workgroup in December 2013.  To get 
a copy of this tip sheet, go to the CMS Section 508 Website’s Making Documents Section 508 
Compliant page (http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-
Technology/Section508/508-Compliant-doc.html).  

• “Tips on Creating 508 Compliant MS Word Documents” – The forerunner of this 508 “how to” 
guide, it was released by the CMS Office of External Affairs, now the Office of Communications, 
in March 2009. 

http://www.hhs.gov/web/508/accessiblefiles/checklists.html
http://www.hhs.gov/web/508/accessiblefiles/checklists.html
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http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-Technology/Section508/508-Compliant-doc.html
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• “508 Compliancy Desktop Reference” – This two-page desk reference tip sheet was released by 
the Indian Health Service (IHS) Office of Information Technology, Web Services Group, on 
March 5, 2009 and last modified on April 10, 2012.  To get a copy of this tip sheet, go to the IHS 
Web Services’ Section 508 - Documents page (http://www.ihs.gov/webservices/index.cfm?-
module=dsp_ws_sect508_documents), then click on “Section 508 Checklist for Documents.”  

• “Creating Section 508 Compliant Microsoft Word Documents and E-mail” – This PowerPoint 
presentation was prepared for a webinar conducted by HHS Office of the Assistant Secretary for 
Public Affairs, Web Communications and New Media Division, in September 2008.   

• “508: Quick Tips for Your Documents” – This publication was produced for review by the U.S. 
Agency for International Development (USAID) and was last revised on June 16, 2008.  To get 
a copy of this tip guide, go to 508 Quick Tips - USAID (http://pdf.usaid.gov/pdf_docs/pnadl-
790.pdf). 

This guide also draws from the following Microsoft Office online sources: 

• "Creating accessible Word documents" (http://office.microsoft.com/en-us/word-help/creating-
accessible-word-documents-HA101999993.aspx) 

• "Check for acccessibility issues" (http://office.microsoft.com/en-us/word-help/check-for-
accessibility-issues-HA010369192.aspx?CTT=5&origin=HA101999993) 

• "Rules used by the Accessibility Checker" (http://office.microsoft.com/en-us/word-help/rules-
used-by-the-accessibility-checker-HA101823437.aspx?CTT=5&origin=HA010369192)  

http://www.ihs.gov/webservices/index.cfm?module=dsp_ws_sect508_documents
http://www.ihs.gov/webservices/index.cfm?-module=dsp_ws_sect508_documents
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http://office.microsoft.com/en-us/word-help/creating-accessible-word-documents-HA101999993.aspx
http://office.microsoft.com/en-us/word-help/check-for-accessibility-issues-HA010369192.aspx?CTT=5&origin=HA101999993
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http://office.microsoft.com/en-us/word-help/check-for-accessibility-issues-HA010369192.aspx?CTT=5&origin=HA101999993
http://office.microsoft.com/en-us/word-help/rules-used-by-the-accessibility-checker-HA101823437.aspx?CTT=5&origin=HA010369192
http://office.microsoft.com/en-us/word-help/rules-used-by-the-accessibility-checker-HA101823437.aspx?CTT=5&origin=HA010369192
http://office.microsoft.com/en-us/word-help/rules-used-by-the-accessibility-checker-HA101823437.aspx?CTT=5&origin=HA010369192
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