How to Make Your PowerPoint 2010 Presentations 508-Compliant

Centers for Medicare & Medicaid Services
“Making 508 Easy” Continuous Improvement Initiative
December 31, 2014
This page intentionally left blank.
How to Make Your PowerPoint 2010 Presentations 508-Compliant

The following guidelines provide easy instructions on how to create Microsoft PowerPoint presentations that comply with Section 508 of the Rehabilitation Act. These guidelines cover the Section 508 requirements and best practices for PowerPoint 2010 established by the U.S. Department of Health and Human Services (HHS).

The guidelines are listed in the order of steps you should take or issues to keep in mind when creating a 508-compliant PowerPoint document from scratch. If you are viewing this guide on your computer, click on a page number in the Table of Contents below to hyperlink to the topic you would like to view.

Table of Contents

Structural Tags ...................................................................................................................................... 1
Slide Layout and Formatting .................................................................................................................. 1
  Slide Tools ......................................................................................................................................... 1
  Outline View ..................................................................................................................................... 11
  Text Boxes ....................................................................................................................................... 12
  Fonts ................................................................................................................................................ 13
  Flashing, Flickering, or Animated Text ............................................................................................. 13
  Color Contrast .................................................................................................................................. 13
  Color Emphasis ................................................................................................................................ 14
  Bulleted and Numbered Lists ........................................................................................................... 15
  Underlines ........................................................................................................................................ 18
  URLs ................................................................................................................................................ 18
  E-mail Links ..................................................................................................................................... 22
  Multimedia ........................................................................................................................................ 24
  Comments ........................................................................................................................................ 24
  Print Preview .................................................................................................................................... 24
Slide Layout and Formatting: Best Practices and Workarounds ........................................................... 26
  Paragraph Spacing .......................................................................................................................... 26
  Slide Numbering ............................................................................................................................... 27
  Footnotes ......................................................................................................................................... 29
  Tables of Contents ........................................................................................................................... 33
Images and Graphics ........................................................................................................................... 39
  Alternative Text Descriptions ........................................................................................................... 39
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Descriptive Text for Complex Images</td>
<td>39</td>
</tr>
<tr>
<td>Grouping Images</td>
<td>40</td>
</tr>
<tr>
<td>Title, Legend, and Axis Labels for Charts and Graphs</td>
<td>40</td>
</tr>
<tr>
<td>Background Images or Watermarks</td>
<td>59</td>
</tr>
<tr>
<td>SmartArt</td>
<td>59</td>
</tr>
<tr>
<td>Tables</td>
<td>60</td>
</tr>
<tr>
<td>Creating Tables in Microsoft PowerPoint</td>
<td>60</td>
</tr>
<tr>
<td>Logical Reading Order</td>
<td>69</td>
</tr>
<tr>
<td>Column and Row Headers</td>
<td>69</td>
</tr>
<tr>
<td>Special Requirement for Table Header Rows</td>
<td>70</td>
</tr>
<tr>
<td>Blank Cells</td>
<td>70</td>
</tr>
<tr>
<td>Merged Cells</td>
<td>70</td>
</tr>
<tr>
<td>Descriptions and Labels (Captions) for Multiple Tables in a Document</td>
<td>70</td>
</tr>
<tr>
<td>A 508 “Best Practice” to Keep in Mind When Creating Tables</td>
<td>71</td>
</tr>
<tr>
<td>File Name</td>
<td>72</td>
</tr>
<tr>
<td>Avoid Spaces and Special Characters</td>
<td>72</td>
</tr>
<tr>
<td>Be Concise</td>
<td>72</td>
</tr>
<tr>
<td>Document Properties, Complex Content, and PDF Conversion</td>
<td>73</td>
</tr>
<tr>
<td>Document Properties (Also Known as Metadata)</td>
<td>73</td>
</tr>
<tr>
<td>Complex Content</td>
<td>82</td>
</tr>
<tr>
<td>Converting PowerPoint Documents to PDF</td>
<td>82</td>
</tr>
<tr>
<td>Microsoft Office Accessibility Checker</td>
<td>83</td>
</tr>
<tr>
<td>About the Accessibility Checker</td>
<td>83</td>
</tr>
<tr>
<td>Using the Accessibility Checker</td>
<td>83</td>
</tr>
<tr>
<td>Accessibility Checker Errors, Warnings, and Tips</td>
<td>84</td>
</tr>
<tr>
<td>End Notes</td>
<td>86</td>
</tr>
<tr>
<td>What is Section 508?</td>
<td>86</td>
</tr>
<tr>
<td>Who is responsible for making sure PowerPoint documents are 508-compliant?</td>
<td>86</td>
</tr>
<tr>
<td>Why is 508 compliance important?</td>
<td>86</td>
</tr>
<tr>
<td>What types of PowerPoint documents must be 508-compliant?</td>
<td>86</td>
</tr>
<tr>
<td>If I plan to convert a PowerPoint file to PDF, do I still have to make it 508-compliant?</td>
<td>86</td>
</tr>
<tr>
<td>What is assistive technology?</td>
<td>87</td>
</tr>
<tr>
<td>About this guide</td>
<td>87</td>
</tr>
<tr>
<td>Acknowledgements</td>
<td>87</td>
</tr>
</tbody>
</table>
Structural Tags

Structural tags are unseen labels for the type and structure of content in your PowerPoint presentation (slide titles, bulleted and numbered lists, tables, figures, etc., as well as their order and hierarchy). Structural tags allow people with disabilities to navigate your document through the use of assistive technologies.

Structural tags are automatically transferred into PDF files when Microsoft Office and a full installation of Adobe Acrobat Professional are properly configured to pass along this encoded information.

If you have ever used the automated Table of Contents (TOC) feature in Microsoft Word, you have seen one use of structural tags in action. To create a TOC, Microsoft Word scans all of the tags in the document, identifies the heading hierarchy and the location of headings, and compiles the TOC based on this information.

Slide Layout and Formatting

Slide Tools

Use the Slide features (“tools”) on PowerPoint’s “Home” tab to create content that is Section 508-compliant. Using the Slide tools ensures that the content of each slide is encoded with the correct structural tags to make your presentation 508-compliant so screen readers or other assistive technologies are able to properly read out the content. (See Structural Tags above.)

To begin creating a new presentation:

1) Open PowerPoint.
2) A template for the first slide in a presentation will automatically appear in “Normal View.”

Figure 1. Title Slide template in Normal View
Normal View is PowerPoint’s default view for writing, designing, and editing slides. It displays the following working areas:

- A Slide pane in the main area of the PowerPoint screen, showing a large view of the current slide
- A Slides/Outline pane on the left side of the screen, which allows you to view and edit thumbnail-sized images of your slides and to navigate easily through your presentation
- A Notes pane at the bottom of the screen, which allows you to type notes that relate to the current slide, which you can later print and refer to during your presentation or distribute as part of a handout

**To make sure your presentation is set to Normal View:**

1) Click on the “View” tab, then look at “Presentation Views” and “Master Views” on the View toolbar. If the presentation is set to Normal View, the “Normal” tool will be highlighted.

**Figure 2. View tab, Normal View tool**

![View tab, Normal View tool](image)

2) A faster way is to look at the bottom right-hand corner of the PowerPoint screen where the main views (Normal, Slide Sorter, Reading, and Slide Show) are shown. The “Normal” button (for Normal View) is highlighted.

**Figure 3. Bottom of PowerPoint screen, Normal View button**

![Bottom of PowerPoint screen, Normal View button](image)

**To add a title to the Title Slide (first slide):**

By default, the first slide is the Title Slide.

1) On the Title Slide, click inside the rectangular box, or field, that says, “Click to add title.” This field is called the “Title Holder.” Always use the Title Holder to create titles for your slide presentations.

For this demonstration, we will type “Creating 508-Compliant PowerPoint Presentations” into the Title Holder. Notice that this title also appears automatically in the first thumbnail on the Slides/Outline pane.
2) If you want, you can add a subtitle or additional information in the field that says, “Click to add subtitle.”

For this demonstration, we will type the name and organization of the person who is conducting this presentation. Notice that this information also appears automatically in the first thumbnail on the Slides/Outline pane. (You could also add other information in the subtitle field, such as the date of the presentation.)

Figure 5. Title Slide, with thumbnail on Slides/Outline pane showing title and subtitle
To add a new slide to the presentation:

1) Select the “Home” tab on the PowerPoint toolbar, then click on the “New Slide” drop-down arrow.”

Figure 6. Home tab, New Slide tool

2) An “Office Theme” drop-down menu will appear, showing various slide layout templates to choose from.

Figure 7. “New Slide” layout drop-down menu

Slide layout templates allow for a uniform design throughout the presentation. Title fields will line up the same on each slide, and text attributes such as bullets and numbering will be consistent throughout the presentation.

3) Select one of the slide layout templates from the drop-down menu.

For this demonstration, we will select the layout template called “Title and Content.” This layout style enables you to create a title (heading) for the slide and to enter content (e.g., text, table, chart, graphic, or media clip) into the main body of the slide.
Figure 8. Title and Content slide template

In the content area, a bullet is provided by default. If you don’t want to create a bulleted list in this slide, click anywhere in the sentence “Click to add text,” then press the Backspace key on your keyboard to delete the bullet.

Alternatively, you can select one of the icons in the center of the Title and Content slide to insert one of the following:

- Table
- Chart
- Picture from File
- Clip Art
- Media Clip

Figure 9. Close-up of icons in center of the Title and Content Slide

Note: Do not select the third icon in the top row. This is for inserting SmartArt Graphics. HHS requirements for 508-compliant PowerPoint documents prohibit the use of SmartArt.
4) In the Title and Content slide, click inside the Title Holder (the field that says, “Click to add title”), and type a title. As noted earlier, always use the Title Holder to create titles for your slide presentations.

For this demonstration, we will type the title “Background: What is Section 508?” Notice that this title also appears automatically in the second thumbnail on the Slides/Outline pane.

**Figure 10. Title and Content slide, with thumbnail on Slides/Outline pane showing title**

![Figure 10](image)

Note: Your slide presentation will not be 508-compliant unless each slide has a title that describes the content of the slide. In some instances (for example, sometimes when using the “Blank” slide layout), a large table or image will take up the entire area of the slide so no slide title is visible; however, a slide title must be provided in Outline View, which is discussed on pages 11–12.

5) In the Title and Content slide, click on “Click to add text” and then add text—or select one of the icons in the center of the slide.

For this demonstration, we will delete the bullet and type the following text:

In 1998, Congress amended the Rehabilitation Act to require federal agencies to make their electronic and information technology (EIT) accessible to people with disabilities. Section 508 of the Rehabilitation Act was specifically enacted to eliminate barriers to the use of EIT for people with disabilities. Section 508 applies to all federal agencies when they develop, procure, maintain, or use EIT. Under Section 508, agencies must give disabled employees and disabled members of the public access to information that is comparable to the access available to individuals who do not have disabilities.
Notice that this text also appears automatically in the second thumbnail on the Slides/Outline pane.

**Figure 11. Title and Content slide, with thumbnail on Slides/Outline pane showing title and text**

To select a different layout for an existing slide:

1) Select the “Home” tab on the PowerPoint toolbar, then click on the “Layout” drop-down arrow.

**Figure 12. Home tab, Layout tool**

2) An “Office Theme” drop-down menu will appear, showing various slide layout templates to choose from. Notice that the layout style of the slide in our previous demonstration (“Title and Content”) is highlighted.
3) Select one of the other slide layout templates from the drop-down menu.

For example, suppose we want to add a media clip to the current slide, such as a video message from the Secretary of Health and Human Services. For this demonstration, we will select the layout template called “Two Content.”

Figure 14. Two Content slide

Background: What is Section 508?

In 1998, Congress amended the Rehabilitation Act to require federal agencies to make their electronic and information technology (EIT) accessible to people with disabilities. Section 508 of the Rehabilitation Act was specifically enacted to eliminate barriers to the use of EIT for people with disabilities. Section 508 applies to all federal agencies when they develop, procure, maintain, or use EIT. Under Section 508, agencies must give disabled employees and disabled members of the public access to information that is comparable to the access available to individuals who do not have disabilities.
Notice that the title from our original slide (“Background: What is Section 508?”) is automatically placed in the Title Holder of the new layout (i.e., the field labeled “Click to add title”). Also, the text from our original slide now appears on the left half of the new layout, and the right half of the new layout provides space to insert additional content.

4) To add a video message to the slide, select “Insert Media Clip” from the group of icons on the right half of the slide.

Figure 15. Insert Media Clip icon

5) A window will appear that displays the directory of drives and folders on your computer.
6) Select the folder that contains the media clip file that you want to download, then select the media clip file.
7) The media clip will appear in the right-hand area of the slide.

Note: Instructions on how to create or obtain media clips, pictures, and clip art to insert into PowerPoint presentations are beyond the scope of this guide. For specific instructions on how to create, find, format, or insert these types of media into your presentation, click on the “Microsoft PowerPoint Help” icon in the upper right-hand corner of your screen.

If you’re already in PowerPoint and you want to create an additional presentation:

1) Select the “File” tab on the PowerPoint toolbar.

Figure 16. File tab on PowerPoint toolbar

2) Select “New” then double-click on “Blank Presentation.”
3) A new Title Slide template will appear in "Normal View."

Figure 18. Title Slide template in Normal View
Outline View

All text on a slide must be viewable in “Outline View” (i.e., under the Outline tab on the Slides/Outline pane). Only text that appears under the Outline tab can be read by screen readers or other assistive technologies.

To view text in Outline View:

1) Your PowerPoint presentation must be in “Normal View.” As noted in this guide under Slide Tools, Normal View is PowerPoint’s default view for writing, designing, and editing presentations.

For this demonstration, we will use examples from our Slide Tools demo.

2) On the Slides/Outline pane, select the Outline tab. Notice that the slide text from our demo presentation is shown in the form of an outline.

Figure 19. Normal View of demo presentation showing Outline tab selected

3) The Title Slide is listed first in the outline. Notice that the title of this slide appears in bold letters beside the first “outline icon” (a tiny rectangular image that resembles a PowerPoint slide), and the subtitle information appears below it in regular font.

You can click within the outline to view other slides in your presentation. To go to the second slide in the demo presentation, click on the corresponding section of the outline.
Notice that in Outline View, the title of this slide (“Background: What is Section 508?”) appears in bold letters beside the second outline icon, and the main text appears below the title in regular font.

Note: In some instances, a large table or image will take up the entire area of the slide so no slide title is visible; however, a slide title must be provided in Outline View. To do this, click on the outline icon, and then right beside the icon, type the title of the slide.

**Text Boxes**

Do not use text boxes, and do not use graphics that have embedded text. The text will not appear in Outline View, which is described on pages 11–12 of this guide, and a screen reader or other assistive technology will not be able to adequately identify and read the text.

Do not use text boxes to create titles for your slides. Use the slide’s Title Holder. (All of the layout styles except “Blank” have a rectangular box, or field, with the sentence “Click to add title.” This field is called the “Title Holder.”)

1) For each slide you create, enter a title in the Title Holder. Your slide presentation will not be 508-compliant unless each slide has a title that describes the content of the slide. (In some instances, a large table or image will take up the entire area of the slide so no slide title is visible; however, a slide title must be provided in Outline View.)

2) PowerPoint will automatically add the title of each slide to the outline.

3) Test this by looking at the Outline View. For each slide you create, there should be an “outline icon” (a tiny rectangular image that resembles a PowerPoint slide) with the slide title beside it in bold letters.
To check for the presence of text boxes: Go into Outline View. A completely empty outline or an outline icon that has no text beside it often indicates that a text box or a graphic with embedded text was used.

In the following example, the slide was created incorrectly by selecting a “Blank” slide from the Slide Tools and then inserting a text box for the title and a text box for the content of the slide. Notice that in Outline View, there is neither a title nor body text beside the outline icon for this slide, even though the slide shows a title and body text.

**Figure 21. Example of slide created incorrectly with text boxes, showing an outline icon with no accompanying text**

**Fonts**

Use any one or a combination of the following fonts recommended by HHS for 508 compliance: Times New Roman, Verdana, Ariel, Tahoma, Helvetica, or Calibri.

- Use font size 12-point or greater as a rough guide, but keep in mind that fonts in the same point size can vary a lot in size due to differences in the style of the letters.
- Instead of specifying a point size, use this pragmatic rule: Make the type large enough for easy reading by your intended audience.

**Flashing, Flickering, or Animated Text**

Do not use flashing, flickering, or animated text.

**Color Contrast**

Text must be easy to read in contrast to the background.

- Use very dark-colored lettering on a white or light-colored background.
- As a general rule, avoid using white or light-colored lettering on a dark-colored background, also known as “reversed out” text. “Reversed out” text is generally hard to read.
“Reversed out” text can work when used sparingly, such as in the header row of a table or for a couple of words that are large and bold.

Documents must have a color-contrast ratio of 4.5:1.

As a rough guide, test color contrast by printing or viewing the document in grayscale. This test is usually sufficient for documents that are mostly text, with few if any multi-colored non-text elements such as tables, images, or graphics. Consider the following questions:

- Is the entire text easy to read in contrast to the background?
- If the document contains any tables, images, or graphics, is it easy to distinguish between varying shades of gray?

For a more accurate and reliable test, use one of the color contrast analyzer tools that are available on the Web.

The Department of Veterans Affairs (VA) Web page on “Creating Accessible Documents with PowerPoint 2010” gives an excellent illustrated explanation of color contrast. The VA website also provides a Section 508 Resources page that contains links to some free color contrast analyzer tools. See:

- Color Contrast (VA Site) http://www.section508.va.gov/support/tutorials/powerpoint/3color.asp
- Section 508 Resources (VA Site) http://www.section508.va.gov/support/resources_508.html

Here are links to six color contrast analyzer tools that are available online free of charge:

- The Paciello Group Colour Contrast Analyser http://www.paciellogroup.com/resources/contrastAnalyser
- WebAIM Color Contrast Checker http://webaim.org/resources/contrastchecker
- Snook Colour Contrast Check Tool http://snook.ca/technical/colour_contrast/colour.html

**Color Emphasis**

Use color only as an enhancement, not as the sole means of conveying information. If you want to use color to emphasize the importance of certain text, also use an alternative method such as bold or italics; do not use color alone.
Bulleted and Numbered Lists

Use PowerPoint’s Bullet and Numbering preformatted list styles to correctly embed structural tags when creating lists. Do not use Wingdings or manually typed characters (e.g., hyphens, asterisks, numbers, or graphics).

• **To create a bulleted list on a slide**, use PowerPoint’s [Slide Tools](#), which are discussed on pages 1–10 of this guide.

  1) Select the “Title and Content” layout, the “Two Content” layout, the “Comparison” layout, or the “Content with Caption” layout in the Slide Tools. Each of these layouts is formatted by default with a bullet that says, “Click to add text.”

In the following example, the Title and Content layout has been selected.

*Figure 22. Title and Content slide layout*

2) Click on “Click to add text.” The words “Click to add text” will disappear.
3) Type the content of your first bulleted item.
5) Continue until your list is completed.
• **To create a bulleted list below a sentence, phrase, or paragraph,** use the Bullets tool on the “Home” tab of the PowerPoint toolbar.

1) Click on the Bullets tool’s drop-down arrow.
2) Select a bullet style from the options offered (Bullet Library).
3) Type the content of the first bulleted item.
5) Continue until your list is completed.
To create a numbered list on a slide, use the Numbering tool on the “Home” tab of the PowerPoint toolbar.

1) If you want to replace the default bullet (next to “Click to add text”) with numbering, click on “Click to add text,” then hit the Backspace key on your keyboard, and then click on the Numbering tool’s drop-down arrow.

2) If you want to create a numbered list below a sentence, phrase, or paragraph, click on the Numbering tool’s drop-down arrow.

3) Select a numbering style from the options offered (Numbering Library).

4) Type the content of the first item in the list.

5) Press “Enter” on your keyboard. The next number will appear.

6) Continue until your list is completed.
Underlines
Use underlines only for hyperlinks to websites (URLs), e-mail addresses, documents, or specific content within a document. Do not use underlines to emphasize text; they can make text hard to read.

URLs
All Web citations (URLs) must provide the correct hyperlink and must display the full address (e.g., http://www.samhsa.gov not www.samhsa.gov). Also, they must link to an active Web destination.
Not 508-compliant: To get more information about diet, nutrition, and eating right, visit www.hhs.gov.

Not 508-compliant: Click here to get more information about diet, nutrition, and eating right.

Meets basic 508 standards: To get more information about diet, nutrition, and eating right, visit http://www.hhs.gov.

508 best practice: Get more information about diet, nutrition, and eating right on the HHS home page (http://www.hhs.gov).

- Use meaningful Link Text, followed by the URL placed either in parentheses or directly below the link text. Avoid using “Click here” or “Read more.” Use link text that clearly describes in no more than six words the content of the website it links to.

To create Link Text:

1) Type the full website address (URL). For the following demonstration, we want the sentence to read, “Get more information about diet, nutrition, and eating right on the HHS home page.” And we want the words “HHS home page” to serve as link text for the URL.
2) To do this, first write: “Get more information about diet, nutrition, and eating right on the http://www.hhs.gov.”
3) Click on the URL. This anchors the URL so it can be edited.
4) Select the “Insert” tab from the PowerPoint toolbar, then select “Hyperlink.” An “Edit Hyperlink” dialog box will appear.

Figure 29. Insert tab, Hyperlink tool

Figure 30. Edit Hyperlink dialog box
5) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure that “Existing File or Web Page” is selected.

6) In the “Text to Display” field, type a name or brief description that will appear as link text for the Web address (URL). For this demonstration, we will type “HHS home page” as the link text.

Figure 31. Edit Hyperlink dialog box showing “Text to display” field filled out

7) Click on “OK.” The sentence now appears as follows: “Get more information about diet, nutrition, and eating right on the HHS home page.”

Note: To be consistent with HHS Section 508 requirements, type the URL either immediately below the link text or in parentheses after the link text.

- Add a Screen Tip to each Web link. A Screen Tip appears when you place your cursor over a Web link (if the Web link is set up properly to be 508-compliant), just as alternative text (“alt text”) appears when you place your cursor over an image (if the image is set up properly to be 508-compliant). It enables people using assistive technology to know they have come to an active Web link.

To create a Screen Tip for each link:

1) Click on the link text. (For the above example, click on the HHS home page link.) This will anchor the URL so it can be edited.

2) Select the “Insert” tab from the PowerPoint toolbar, then select “Hyperlink.” The “Edit Hyperlink” dialog box will appear.

3) In the Edit Hyperlink dialog box, make sure that “Existing File or Web Page” under the “Link to” column is selected.

4) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink dialog box. A “Set Hyperlink Screen Tip” box will appear.
5) Type a brief description in the Set Hyperlink Screen Tip box. In this example, we will type “Link to the HHS website home page.”

6) Click on “OK.”

- Check to make sure that the Screen Tip appears near the link text and that clicking on the link will take readers to the correct Web destination. To do this:

  1) Select the “Slide Show” tab on the PowerPoint toolbar.
  2) Select either the “From Beginning” or “From Current Slide” tool on the Slide Show tab.
3) This takes your PowerPoint document out of “Writing and Design” mode and into “Slide Show” mode. Slide Show mode activates all links in your document.

4) Place your cursor over the link. (In this demonstration, the link is HHS home page.) A light gray, rectangular box containing the Screen Tip will appear near the link as shown in this example:

Figure 35. Sentence showing Link Text and Screen Tip for website

Get more information about diet, nutrition, and eating right on the HHS home page.

5) Click on the link. If the website address (URL) embedded in the link is typed correctly and currently active, clicking on the link will take you to the correct website.

6) To return to Writing and Design mode, press the Escape key on your keyboard.

Remember: To be fully compliant with HHS Section 508 requirements, type the URL either immediately below the link text or in parentheses immediately after the link text.

**E-mail Links**

All e-mail addresses must be correct and must link to an active address (e.g., Jane.Doe@cms.hhs.gov).

- **Not 508-compliant:** Click here to get more information this about this policy.

- **Meets basic 508 standards:** To get more information about this policy, contact Jane.Doe@cms.hhs.gov.

- **508 best practice:** To get more information about this policy, contact Jane Doe (Jane.Doe@cms.hhs.gov).

- As with website addresses (URLs), as discussed in the previous section, create Link Text and a Screen Tip for e-mail addresses.

- Use the name of the addressee (contact person) as the link text, followed by the actual e-mail address placed either in parentheses or directly below the link text. Avoid using “Click here.”

- Add a Screen Tip to each e-mail link. A Screen Tip appears when you place your cursor over an e-mail link (if the e-mail link is set up properly to be 508-compliant), just as alternative text
(“alt text”) appears when you place your cursor over an image (if the image is set up properly to be 508-compliant). It enables people using assistive technology to know they have come to an active e-mail address.

To create Link Text and a Screen Tip for each e-mail link:

The steps for creating link text and screen tips for e-mail links are almost identical to the instructions for Web links (URLs) discussed in the previous section.

1) Type the full e-mail address.
   
   For the following demonstration, we want the sentence to read, “To get more information about this policy, contact Jane Doe.” And we want the name Jane Doe to serve as the link text for the e-mail address.

2) To do this, first write: “To get more information about this policy, contact Jane.Doe@cms.hhs.gov.”

3) Click on the e-mail address. This will anchor the e-mail address so it can be edited.

4) Select the “Insert” tab from the PowerPoint toolbar, then select “Hyperlink.” The “Edit Hyperlink” dialog box will appear.

5) In the “Link to” column on the left-hand side of the Edit Hyperlink dialog box, make sure that “E-mail Address” is selected.

6) In the “Text to display” field, type the name of the addressee (contact person) as the link text for the e-mail address. For this demonstration, we will type the name “Jane Doe” as the link text.

7) Click on the “Screen Tip” button in the upper right-hand corner of the Edit Hyperlink dialog box. A “Set Hyperlink Screen Tip” box will appear.

8) Type a brief description in the Set Hyperlink Screen Tip box. In this example, we will type “Link to Jane Doe’s e-mail address.”

9) Click on “OK.”

To check to make sure that the Screen Tip appears near the link text and that clicking on the link will take readers to the correct e-mail address:

1) Select the “Slide Show” tab on the PowerPoint toolbar.

2) Select either the “From Beginning” or “From Current Slide” tool on the Slide Show tab.

3) This takes your PowerPoint document out of “Writing and Design” mode and into “Slide Show” mode. Slide Show mode activates all links in your document.

4) Place your cursor over the link. (In this demonstration, the link is Jane Doe.) A light gray, rectangular box containing the Screen Tip will appear near the link as shown in this example:
5) Click on the link. If the e-mail address embedded in the link is typed correctly and currently active, clicking on the link will take you to the correct addressee.

6) To return to Writing and Design mode, press the Escape key on your keyboard.

Remember: To be fully compliant with HHS Section 508 requirements, type the full e-mail address either immediately below the link text or in parentheses immediately after the link text.

**Multimedia**

If your document contains multimedia such as video, animation, or sound, the multimedia must pass the HHS [508-compliance checklist for multimedia files](http://www.hhs.gov/web/508/accessiblefiles/checklistmulti.html).

**Comments**

For the document to be 508-compliant, all comments must be removed.

Delete a comment by selecting the “Review” tab on the PowerPoint toolbar and then clicking on the “Delete” icon in the Comments group or by right-clicking on the comment number and selecting “Delete Comment.”

Note: If you click on the arrow below the “Delete” icon, a drop-down menu will appear. You can choose to “Delete” the comment you’ve selected, or “Delete All Markup on the Current Slide,” or “Delete All Markup in This Presentation.”

**Print Preview**

Before finalizing your document or converting it to a PDF file, view the document in Print Preview, checking to see if it flows correctly from page to page. Look for image placement, table formatting, and stray (“orphaned” or “widowed”) lines and characters.
To view a document in Print Preview:

1) Select the “File” tab on the PowerPoint toolbar, then select “Print.”
2) A preview of the document automatically appears on the right-hand side of the screen.
Slide Layout and Formatting: Best Practices and Workarounds

Paragraph Spacing
As a best practice, use paragraph spacing instead of hard returns (Enter key) or tab spacing to add more space between a paragraph and the paragraph before and after it.

To use paragraph spacing:

1) Select one or more paragraphs.
2) Select the “Home” tab on the PowerPoint toolbar.
3) Click on the dialog box launcher (tiny drop-down arrow) in the lower right-hand corner of the “Paragraph” group.

4) A “Paragraph” dialog box will appear.

5) Go to “Spacing” in the Paragraph dialog box.
6) Set the “Before” and “After” paragraph spacing to your specifications.
7) Click on “OK.”

In the following example, the PowerPoint slide contains three paragraphs. The default spacing between the paragraphs is so narrow that readers may think they are looking at one large paragraph.
Paragraph Spacing – Demo #1

This is the first paragraph in this demonstration. Can you think of any situation where it might be necessary to increase spacing between paragraphs?
This is the second paragraph in this demo. Are you beginning to see why sometimes it might be a good idea to increase the spacing between paragraphs?
This is the third paragraph in this demo. Notice how close these paragraphs appear to each other. They look like one paragraph, instead of three!

If we increase the “After” paragraph spacing to 12 points, notice the improvement in the next example. It makes it easier to tell there are three paragraphs. It also makes the slide easier to read!

Paragraph Spacing – Demo #2

This is the first paragraph in this demonstration. Can you think of any situation where it might be necessary to increase spacing between paragraphs?
This is the second paragraph in this demo. Are you beginning to see why sometimes it might be a good idea to increase the spacing between paragraphs?
This is the third paragraph in this demo. Notice how the increased spacing makes it easier to tell all three paragraphs apart and read what they say!

Slide Numbering

As a best practice, do not manually type slide (page) numbers into your document. Instead, use PowerPoint’s “Slide Number” or “Header & Footer” tool.
To insert slide numbers into your presentation:

1) Select the “Insert” tab on the PowerPoint toolbar, then select “Slide Number.” Or select “Insert” then “Header & Footer.”

![Figure 43. Inserting slide numbers using the Header & Footer or Slide Number tools](image)

2) Notice that when you select either Slide Number or Header & Footer, a “Header and Footer” dialog box will appear.

![Figure 44. Header and Footer dialog box](image)

3) Select the checkbox for “Slide number.” A slide number will appear in the bottom right-hand corner of each slide, as indicated on the “Preview” thumbnail in the dialog box.

4) If you don’t want a slide number to appear on the Title Slide, select the checkbox that says, “Don’t show on title slide.”

5) Click on “Apply to All” to insert slide numbers on all of the slides. (If you opted to do Step 4, a slide number will not appear on the Title Slide.)

Note: The Header and Footer dialog box also enables you to include a “Date and time” and a “Footer” (such as the name of your organization) at the bottom of each slide.

To insert a Date, Footer, or both on each slide:

1) In the Header and Footer dialog box, select the checkbox for “Date and time,” click on the drop-down arrow, and then select from the list of “Date and time” styles, such as
“08/11/2015” or “August 11, 2015.” The date will appear in the bottom left-hand corner of each slide.

2) Select the checkbox for “Footer,” then type your footer information in the field provided. The footer will appear in the bottom center of each slide.

3) If you don’t want the date and footer to appear on the Title Slide, select the checkbox that says, “Don’t show on title slide.”

4) When finished, click on “Apply to All.” (If you opted to do Step 3, the date and footer will not appear on the Title Slide.) Click on “Apply” if you want the date, footer, or both to appear only on a particular slide.

Footnotes

Currently there is no HHS requirement about creating 508-compliant footnotes in PowerPoint. Unlike Word 2010, PowerPoint 2010 does not come with a built-in feature for creating footnotes. Yet, there may be occasions when you’ll want to add one or more footnotes to a presentation to:

- Reference a published or unpublished source of a quotation, statistic, or other content; or
- Explain or clarify a term, concept, or specific point.

As a workaround, you can create footnotes manually in PowerPoint, but they must be accessible to people with disabilities who use assistive technologies such as screen readers. Unfortunately, some of the workarounds suggested by “Microsoft PowerPoint Help” involve using a Text Box or Footer. Text written inside a text box or footer cannot be read by screen readers or other assistive technologies. From an accessibility standpoint, text boxes pose a huge problem because they prevent people who use assistive technologies from having access to essential information that people without disabilities have. Footers, on the other hand, are less problematic since they’re intended for non-essential information (i.e., redundant or superficial information) such as the name of the organization that is conducting the presentation—information that in most cases is already provided in accessible format elsewhere in the presentation, most typically in the Title Slide.

It’s important to create a footnote in a way that a screen reader is able to read aloud the source citation or other information. Here are two ways to do this:

Method #1:

A quick and easy way is to insert a bullet right below a quotation or other text, then cite the source of that text or clarify a term, concept, or specific point mentioned in the text.

1) Type text that needs to be footnoted.
2) Click on the Bullets tool’s drop-down arrow.
3) Select a style from the Bullet Library. A bullet will appear right below the text, next to the left-hand margin.
4) Use the “Increase Indent” tool on PowerPoint’s “Home” tab to move the bullet one or more places to the right.
Note: If you select the “Filled Round Bullets” style from the Bullet Library, it will change to a “Custom” style (an en-dash or a right-pointing double-arrow) the farther you increase the indent to the right.

5) Type the footnote information after the bullet.

Here is an example of a quotation with a footnote that was created using the simple method just described:

**Figure 46. Slide showing quotation with simple footnote right underneath**

![Footnotes – Demo #1](image)

“Jobs may differ in their unpleasantness; hence wages may have to be raised to coax people into the less attractive jobs. Such wage differentials that simply serve to compensate for the nonmoney differences among jobs are called “equalizing differences.”


**Method #2:**

If a slide contains more than one sentence or paragraph that needs to be cited or further explained, or if the entire presentation is being given in an academic setting or a high-level government or private-industry setting, you may want to create footnotes that are numbered and placed near the bottom of the slide, instead of using bullets.

Format your citations in accordance with any widely used style manual. These include, but aren’t limited to:
• Publication Manual of the American Psychological Association, Sixth Edition
• AMA Manual of Style: A Guide for Authors and Editors, Tenth Edition
• The Chicago Manual of Style, Sixteenth Edition

Currently, CMS does not use a standardized reference style. The Office of Communications uses the American Psychological Association (APA) style, since the research it conducts (e.g., consumer research, usability testing) draws heavily from the social sciences. Other CMS components may favor other styles. Also, outside organizations, including publishers, may favor other styles. Make sure that the citation style you choose meets the requirements of your component or the outside organization you’re working with.

To insert formal, numbered footnotes in a PowerPoint presentation:

1) For each quotation or sentence that must be footnoted, type a reference number at the end of the sentence. Start by typing the number “1.” The reference number should appear after the period, exclamation point, question mark, or closing quotation marks at the end of a sentence, but before a semi-colon in the middle of a sentence.

   For the following demonstration, we want the reference number to be superscripted. Note, however, that superscripted numbers are not the only appropriate format for numbered footnotes. Make sure that the footnoting style you choose meets the requirements of your component or the outside organization you’re working with.

2) Select and highlight the number “1” with your mouse.
3) Click on PowerPoint’s “Home” tab, then click on the dialog box launcher (tiny arrow) in the bottom right-hand corner of the “Font” group.

   Figure 47. Home tab, Font group drop-down arrow

4) A “Font” dialog box will appear.
5) Under “Effects” in the dialog box, select the “Superscript” checkbox. This will make the number “1” smaller and raise it slightly above the rest of the text.

6) Click on “OK.”

7) Insert a footnote close to the bottom of the slide. If necessary, click on the Enter key one or more times, or follow the “best practice” instructions for Paragraph Spacing on pages 26–27 to add space so that the footnote appears near the bottom of the slide.)

8) Type the number “1.” Notice that the number appears in superscript because “Superscript” was previously selected.

9) Click your mouse right after the number “1.”

10) Now change the font from superscript back to regular font. First, click on the Home tab, then click on the dialog box launcher in the bottom right-hand corner of the Font group.

11) The Font dialog box will appear.

12) Under “Effects,” uncheck the “Superscript” checkbox. This will return the text after the superscript number “1” to regular font.

13) Click on “OK.”

14) Type the footnote text.

15) Select and highlight the entire footnote, including the number “1.”

16) Use the font size selector that appears in the Font group next to the font name to make the font size of the footnote smaller than the main text of the slide. This will make it easier for readers to distinguish the footnote from the main text. (Again, make sure that the footnoting style you choose meets the requirements of your component or the outside organization you’re working with.)

17) Repeat Steps 1–16 for each new footnote you add to the presentation, using sequential numbering (2, 3, 4, and so on).

Here is the example from our previous demonstration, but this time using a formal, numbered footnote style instead of bullets:
Tables of Contents

Currently there is no HHS requirement about creating 508-compliant Tables of Contents (TOCs) or Bookmarks in PowerPoint presentations. Unlike Word 2010, PowerPoint 2010 does not come with a built-in feature for creating TOCs or Bookmarks. Generally, people use the Outline pane to select specific topics they want to view. However, there may be occasions when you might want to include a TOC in your PowerPoint presentation – for example, if the presentation is 10 or more slides in length and you are planning to convert it to a PDF file.

As a workaround, you can create a TOC manually in PowerPoint, but it must be accessible to people with disabilities who use assistive technologies such as screen readers.

To manually create a TOC in a PowerPoint presentation:

1) In the Outline View, click on the first slide (Title Slide).
2) Click on PowerPoint’s “Home” tab, then click on the “New Slide” drop-down arrow.
3) A “New Slide” layout (Office Theme) drop-down menu will appear, showing various slide layout options to choose from.
4) Select “Title and Content.” This will insert a Title and Content slide immediately after the Title Slide.

5) In the Title and Content slide, click inside the Title Holder (the field labelled “Click to add title”), and type the title “Table of Contents.”

6) Click on “Click to add text.” The words “Click to add text” will disappear.
7) Select the “Insert” tab from the PowerPoint toolbar, then select “Hyperlink.” An “Insert Hyperlink” dialog box will appear.

Figure 53. Insert tab, Hyperlink tool

![Insert tab, Hyperlink tool](image)

Figure 54. Insert Hyperlink dialog box

![Insert Hyperlink dialog box](image)

8) In the “Link to” column on the left-hand side of the Insert Hyperlink dialog box, select “Place in This Document.”

Figure 55. Insert Hyperlink dialog box showing “Place in this document” selected

![Insert Hyperlink dialog box showing “Place in this document” selected](image)

9) From the list of Slide Titles under “Select a place in this document,” select the first title after “Table of Contents.” In this demonstration, we will select “Background: What is Section 508?” Notice that the title “Background: What is Section 508?” appears in the “Text to display” field and a thumbnail image of the slide appears under “Slide preview.”
Figure 56. Insert Hyperlink box showing the Slide Title “Background: What is Section 508?” selected

10) Click on “OK.” Notice that the link to the slide “Background: What is Section 508?” appears in the TOC slide.

Figure 57. Table of Contents slide showing link to the slide “Background: What is Section 508?”

Table of Contents

• Background: What is Section 508?

12) Continue steps 7–11 until your TOC is completed.

Note: If necessary, you may continue the TOC onto one or more additional slides.
Table of Contents

- Background: What is Section 508?
- Bulleted List
- Numbered List – Demo #1
- Numbered List – Demo #2
- Web Link (URL) with Link Text
- E-mail Link with Link Text
- Paragraph Spacing – Demo #1
- Paragraph Spacing – Demo #2

Figure 59. Table of Contents, continued

Table of Contents (continued)

- Footnotes – Demo #1
- Footnotes – Demo #2
- Image – Demo
- Associated Images, Ungrouped
- Associated Images, Grouped
- Line Graph – Demo #1
- Line Graph – Demo #2
- Table Created in PowerPoint

To make sure that clicking on a link in the TOC will take readers to the correct slide in the document:

1) Select the “Slide Show” tab on the PowerPoint toolbar.
2) Select either the “From Beginning” or the “From Current Slide” tool on the Slide Show tab.
3) This takes your PowerPoint document into “Slide Show” View. Slide Show View activates all links in your document.
4) Click on the first link in the TOC (“Background: What is Section 508?” in our example). If the link in the TOC has been created correctly, clicking on the link will take you to the correct slide.
5) Repeat step 4 to check each of the other links in the TOC.
6) To return to Normal View, press the Escape key on your keyboard.
Images and Graphics

Alternative Text Descriptions

All images, grouped images, and non-text elements that convey information must have alternative text descriptions (also called "alt text"). Alt text allows people with disabilities equal access to the information conveyed by the image, grouped image, or other non-text elements. Non-text elements include (but are not limited to):

- Art
- Diagrams
- Logos
- Photographs
- Graphs
- Screenshots

Alt text is not necessary for images that don’t convey information, such as images that are purely decorative or redundant with the text.

To add alt text to an image or other non-text element:

1) Right-click on the image.
2) Select “Format Picture” (“Format Object” or “Format Graphic”) from the drop-down menu.
3) A dialog box will appear.
4) Select “Alt Text” in the dialog box.
5) In the field provided, type a brief but complete description of the image and the key information it is conveying. (Note: It is not necessary to fill out the Title field for alt text.)
6) Click on “Close.”

Descriptive Text for Complex Images

For complex images such as a chart or graph, type a brief but complete description in a paragraph immediately above or below the image.
**Grouping Images**

Multiple associated images (i.e., individual images, objects, or graphics on a page that make up one combined graphic, such as boxes in an organizational chart) must be grouped as one object.

**Figure 62. Example of multiple associated images, ungrouped**

![Example of multiple associated images, ungrouped](image1)

**Figure 63. Example of multiple associated images, grouped as one object**

![Example of multiple associated images, grouped as one object](image2)

**To group multiple associated images as one object:**

1) Hold the Shift key and click on each object.
3) On the “Format” tab, select “Group” then select “Group” again.

**Figure 64. Picture Tools Format tab, Group tool**

![Picture Tools Format tab, Group tool](image3)

**Title, Legend, and Axis Labels for Charts and Graphs**

Every chart (e.g., bar graph, pie chart) must have a title, a legend, and axis labels (if applicable). Generally, PowerPoint adds these automatically when you follow the steps for creating charts and graphs. But occasionally you may have to add a title, legend, or axis labels manually.
To create a chart or graph in PowerPoint, either:

1) Select “Insert Chart” from the group of icons on the New Slide template.

   Figure 65. Insert Chart icon

2) Or select the “Insert” tab on the PowerPoint toolbar, then select “Chart.”

   Figure 66. Insert tab, Chart tool

3) An “Insert Chart” dialog box will appear.

   Figure 67. Insert Chart dialog box

4) Select a style for the chart type you want, and then click on “OK.” A template of the chart type that you selected will appear on your slide. Also, an Excel spreadsheet will appear on your computer screen containing default (“placeholder”) chart data.

   For the following demonstration, we will select “Line” as the chart type, and then select “Line with Markers” as the Line chart style.

   Line charts are often used to display continuous data over time, showing data points (markers) at equal intervals to reveal trends.
5) In the Excel worksheet, click into column A’s chart headers, which default into “Category 1” through “Category 4.” Type directly into the cells to replace with new headers, such as “Week 1.”
In a line chart, data depicting Categories (e.g., units of time) is distributed evenly along the horizontal axis.

6) Click into Row 1’s chart headers, which default into “Series 1” through “Series 3.” Type directly into the cells to replace with new headers, such as “John.”

A legend is added on the right-hand side of the chart, showing the line color and marker scheme for each series.

7) Click into the placeholder numbers in columns B, C, and D, replacing them with your own numbers. These will serve as the values for the data in the chart.

In a line chart, data depicting Values (e.g., quantities or dollar amounts) is distributed evenly along the vertical axis.

Figure 70. Replacement headers and data in Excel worksheet

![Excel worksheet with replacement headers and data]

Figure 71. Enhanced view of replacement headers and data in Excel spreadsheet

![Enhanced Excel spreadsheet with replacement headers and data]
To add a chart title:

In the demonstration above, PowerPoint automatically added axis labels and a legend to the line chart, but no title. Instead of adding a title to the chart itself, you can type the chart title in the Title Holder (the box labeled “Click to add title”) at the top of the slide.

However, if you’d like to add a title within the chart itself, do the following:

1) Click once anywhere in the chart. This activates the following three “Chart Tools” tabs on the PowerPoint toolbar: “Design,” “Layout,” and “Format.”
2) Select the Layout tab, then select “Chart Title.”
3) Select “Centered Overlay Title” or “Above Chart” from the drop-down menu.
4) For this demonstration, we will select “Above Chart.” A placeholder chart title appears.

Figure 75. Chart showing placeholder title

5) Next, we will type “Raffle Ticket Sales” as the chart title, and then click anywhere outside the title placeholder.
To add axis titles:

Although PowerPoint added horizontal axis labels for Week 1 through Week 4, and added numeric values to the vertical axis, it is difficult to tell if the numeric values represent a quantity or dollar amount. Therefore, it would be helpful to add a horizontal axis title, a vertical axis title, or both to the chart.

Generally, it is a best practice for both axes to be titled. It avoids any possibility of misunderstanding.

1) In “Chart Tools,” select the “Layout” tab then select “Axis Titles.”

2) Select “Primary Horizontal Axis Title,” and then select “Title Below Axis.”
3) A placeholder for “Axis Title” appears below the horizontal axis.

Figure 79. Chart showing horizontal axis title placeholder

4) Next, type the words “Sales Period,” and then click anywhere outside the axis title placeholder.

Figure 80. Chart showing horizontal axis title
5) To add a vertical axis title, select “Axis Titles” then select “Primary Vertical Axis Title.”
6) Select “Rotated Title,” “Vertical Title,” or “Horizontal Title.”

Figure 81. Vertical Axis Title options

7) For this demonstration, we will select “Rotated Title.”

Figure 82. Vertical Axis Title options, with “Rotated Title” selected

8) A placeholder for “Axis Title” appears along the vertical axis.
9) Next, type the words “Number of Tickets Sold,” and then click anywhere outside the axis title placeholder.

To add data labels:

You may also want data labels to appear next to the data points on the graph, so readers will be able to easily tell the exact number of tickets that each salesperson sold during a particular week. For this demonstration, we will add labels that will be positioned to the left of the data points.

1) In “Chart Tools,” select the “Layout” tab, then select “Data Labels.”
2) Select “Left” from the drop-down menu.

3) Data labels appear to the left of the data points in the line graph below, showing the exact number of tickets sold each week, per salesperson.
To modify data labels:

Notice that some of the data labels in this demonstration are obstructed by the plot lines in the graph, making them hard to read. To fix this, you can change the location of a data label by dragging it. You can also change the font size of a data label.

To change the location of data labels:

1) For this demonstration, we will start with the data label “70,” which pertains to the number of tickets that Jane sold during Week 2.
2) Click twice on data label “70” to select it. A tiny box called a “plot area” will appear around the data label.

3) Click on the border of the plot area. Hold your mouse button, drag the plot area slightly upward, and then release the mouse button. Notice that the data label “70” is now located slightly above the plot line.
4) Next, we will move the data label “44” (the number of tickets Mary sold during Week 2).

5) This process can be repeated for the other data labels.

**To change the font size of data labels:**

If you find that data labels are still crowded by the plot lines in a graph, you can change the font size of a data label. However, you should change all the data labels in the chart to make their size consistent.

1) For this demonstration, we will start with the data label “175.”
2) Click on data label “175.” This will select all the data labels in the data series (Series “John” in this graph).
3) Right-click on data label “175.” A drop-down menu will appear.

4) Select “Font” from the drop-down menu. A Font dialog box will appear.
5) In the “Size” field, type the font size you want, or use the down-arrow to select the font size you want. For this demonstration, we will select a font size of 11.5 points.

6) Click on “OK.”

7) Notice that all data labels for Series “John” are now smaller than the data labels for Series “Jane” and Series “Mary.”
8) Click on data label “152.” This will select all the data labels in that data series (i.e., Series “Mary”).
9) Repeat steps 3 – 6 for data label “152.”
10) Notice now that all data labels for Series “John” and Series “Mary” are smaller than the data labels for Series “Jane.”

11) So that all the data labels in the chart will be consistent, click on one of the data labels in Series “Jane” to select all the data labels in that series.
12) Repeat steps 3 – 6 for Series “Jane.”
13) Here is the chart showing the revised size of all the data labels:
14) Notice that changing the size of all the data labels slightly changed their location on the graph. To fix this, select and drag each data label that you want to move. (See the previous instructions on how “to change the location of data labels.”)

15) Here is the final version of the chart, showing final adjustments to the location of data labels:

To draw a border around your chart:

For this demonstration, let’s use “Example of a Line Graph” as the title of the slide that contains our line graph. Here is what the slide looks like:
To enhance the slide's appearance and readability, you can insert an outline (border) around the graph.

1) Click once anywhere inside the graph.
2) In “Chart Tools,” select the “Format” tab, then select the “Shape Outline” tool.

3) A Shape Outline drop-down menu will appear.
4) Select a color for your border from the list of Theme Colors. For this demonstration, we will select black.

5) A black border will automatically appear around the graph, as shown here.

![Figure 102. Slide showing border around the line graph](image-url)
6) Note: The thickness, or “weight,” of the border is ¾ point by default in PowerPoint. Select “Weight” in the Shape Outline tool if you want to change the thickness of a border.

**Background Images or Watermarks**

Do not use background images or watermarks in your document.

**SmartArt**

Do not use SmartArt. HHS requirements for 508-compliant PowerPoint presentations prohibit the use of SmartArt.
Tables

Creating Tables in Microsoft PowerPoint

All tables should be created within PowerPoint. Do not use tabs or spaces to create a table-like structure. Instead, use PowerPoint’s Table feature to create tables. Note: Tables created outside PowerPoint should be imported as images and treated as such.

There are three ways to insert a new table into a PowerPoint slide:

Method #1:

1) Select “Insert Table” from the group of icons on the New Slide template.

Figure 103. Insert Table icon

2) An “Insert Table” dialog box will appear. (Note: The default settings in the dialog box are 5 columns and 2 rows.)

Figure 104. Insert Table dialog box

3) In the Insert Table dialog box, select the number of columns and rows for your table. Then click on “OK.”

For this demonstration, we have selected 6 columns and 4 rows.

Figure 105. Insert Table dialog box with 6 columns and 4 rows selected

4) An empty table will appear, as follows:
Method #2:

1) Select the “Insert” tab on the PowerPoint toolbar, then select “Table.”

2) An “Insert Table” drop-down menu will appear.
3) Select and drag to highlight an area corresponding to the number of rows and columns that your table needs. Then click in the bottom right-hand cell of the highlighted area.

For this demonstration, we have selected 6 columns and 4 rows.

Figure 109. Insert Table drop-down menu showing 6 x 4 table

4) An empty table will appear, as follows:
Note: Do not use the “Draw Table” feature in the “Insert Table” drop-down menu. Tables created using “Draw Table” are not accessible, i.e., they are not 508-compliant.

Method #3:

1) Select the “Insert” tab on the PowerPoint toolbar, then select “Table.”
2) An “Insert Table” drop-down menu will appear.

Figure 111. Insert Table drop-down menu
3) Select “Insert Table” from the Insert Table drop-down menu.
4) An “Insert Table” dialog box will appear. (Note: The default settings in the dialog box are 5 columns and 2 rows.)

![Insert Table dialog box]

5) In the Insert Table dialog box, select the number of columns and rows for your table. Then click on “OK.”

For this demonstration, we have selected 6 columns and 4 rows.

![Insert Table dialog box with 6 columns and 4 rows selected]

6) An empty table will appear, as follows:

![Slide template showing empty table]
Modify the Table Style (Optional):

If you don’t want to use the default style in PowerPoint for a particular table you’re creating, you can modify the style.

1) Place the cursor anywhere in the table. The “Design” and “Layout” tabs will appear on the PowerPoint toolbar under “Table Tools.”

Figure 115. Table Tools, Design and Layout tabs

2) Select the “Design” tab. The Design ribbon will appear.

Figure 116. Table Tools, Design ribbon

3) You can uncheck “Banded Rows” in the Table Style Options group, so that even rows are no longer formatted differently from odd rows. Notice here that all the rows under the header row are now the same shade of light blue.
4) You can also choose a different visual style for your table. Use the up-and-down arrows on the right-hand side of the “Table Styles” group to look at different visual styles. Then select the style you want. For this demonstration, we have decided to keep the current visual style.

5) You can also add borders to customize the cells in a table. For this demonstration, we have added borders around all of the cells in the table. Here’s how:

- Select and highlight all of the cells in the table. To do this, click in the first cell of the header row, then hold down the Shift key, and then click in the last cell of the last row.
- Click on the down-arrow next to the “Borders” tool. A drop-down menu will appear.
- Select “All Borders” from the drop-down menu.
6) You can also change the color (“shading”) of the header row or the rows below it. For the following demonstration, we have changed the header row to a darker shade of blue. We have also removed the color from all cells below the header row. Here’s how:

- Notice here that all of the cells in the table have a border, giving the table a grid-like appearance.
• Select and highlight all of the cells in the header row. To do this, click in the first cell of the header row, then hold down the Shift Key, and then click on the last cell of the header row.
• Click on the down-arrow next to the “Shading” tool. A drop-down menu will appear.
• Select a different color—in this case, a darker shade of blue.
• Next, select and highlight all of the cells below the header row. To do this, click in the first cell of the first row below the header row, then hold down the Shift key, and then click in the last cell of the last row.
• Click on the down-arrow next to the “Shading” tool. A drop-down menu will appear.
• Select “No fill” from the drop-down menu.

**Figure 121. Shading tool drop-down menu showing Theme Colors and Standard Colors available for table rows**

![Shading tool drop-down menu showing Theme Colors and Standard Colors available for table rows](image)

• Notice that all cells in the header row are now dark blue. Also, the light blue color has been removed from all cells below the header row (i.e., these cells have no “fill”).
Logical Reading Order
All tables must read from left to right, top to bottom in order to be properly read by screen readers or other forms of assistive technology.

Column and Row Headers
A column header must appear at the top of each column of data. Row headers must be positioned in the left-hand column of the table.

- Column and row headers must be descriptive yet concise.
- In the example that follows, the table has six column headers: Dimensions of the Great Lakes, Lake Superior, Lake Michigan, Lake Huron, Lake Erie, and Lake Ontario. The table has three row headers: Length in miles, Width in miles, and Deepest depth in feet.

<table>
<thead>
<tr>
<th>Dimensions of the Great Lakes</th>
<th>Lake Superior</th>
<th>Lake Michigan</th>
<th>Lake Huron</th>
<th>Lake Erie</th>
<th>Lake Ontario</th>
</tr>
</thead>
<tbody>
<tr>
<td>Length in miles</td>
<td>350</td>
<td>307</td>
<td>206</td>
<td>241</td>
<td>193</td>
</tr>
<tr>
<td>Width in miles</td>
<td>160</td>
<td>118</td>
<td>102</td>
<td>57</td>
<td>53</td>
</tr>
<tr>
<td>Deepest depth in feet</td>
<td>1,290</td>
<td>923</td>
<td>750</td>
<td>210</td>
<td>778</td>
</tr>
</tbody>
</table>
Special Requirement for Table Header Rows

For the first row of a data table (the table header row), always go to the “Design” tab in “Table Tools” and make sure that “Header Row” is selected in the “Table Style Options” group.

1) Place the cursor anywhere in the top row of the table. The “Design” and “Layout” tabs will appear on the PowerPoint toolbar under “Table Tools.”

Figure 124. Table Tools, Design and Layout tabs

2) Select the “Design” tab. The Design ribbon will appear.

Figure 125. Table Tools, Design ribbon

3) Then make sure that “Header Row” is selected in the “Table Style Options.”

Figure 126. Table Tools, Design tab, Header Row checkbox

Blank Cells

Avoid using blank cells, rows, or columns.

Merged Cells

Avoid merged cells unless the final format of your document will be PDF or HTML. Instead of using merged cells, create multiple tables when you need to convey a lot of information.

Descriptions and Labels (Captions) for Multiple Tables in a Document

In most instances, tables should be labeled with a number and a short description (or title) in the slide’s Title Holder (the field labeled “Click to add title”) at the top of the slide.

In some cases, it is not necessary to label a table. For example, one or two small tables in a document may not need labels. Also, if there is only one table in a document, it is not necessary to number the table.
A 508 “Best Practice” to Keep in Mind When Creating Tables

Screen readers and Braille displays read tables row-by-row across the columns. The Tab key on your computer also navigates through tables in this order.

Consider the following simple table:

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Cat</th>
<th>Monkey</th>
<th>Snake</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fur</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Legs</td>
<td>4</td>
<td>2</td>
<td>0</td>
</tr>
</tbody>
</table>

A screen reader will read out the information in this table as: attribute, cat, monkey, snake, fur, yes, yes, no, legs, 4, 2, 0. While this provides all of the information, it is not very helpful. Organize your table structure so that it makes sense when read from left to right, row by row.

Consider the following revised table:

<table>
<thead>
<tr>
<th>Animal</th>
<th>Fur or No Fur</th>
<th>Number of Legs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cat</td>
<td>Fur</td>
<td>4 Legs</td>
</tr>
<tr>
<td>Monkey</td>
<td>Fur</td>
<td>2 Legs</td>
</tr>
<tr>
<td>Snake</td>
<td>No Fur</td>
<td>0 Legs</td>
</tr>
</tbody>
</table>

A screen reader will read the information in the more useful way: animal, fur or no fur, number of legs, cat, fur, 4 legs, monkey, fur, 2 legs, snake, no fur, 0 legs.

Better yet, if we go to the “Design” tab in “Table Tools” and make sure that “Header Row” is selected in the “Table Style Options” group, PowerPoint will tag the cells in the header row as column headers. (See Special Requirement for Table Header Rows on page 70.) Assistive technology can use that designation to bind the information to each of the cells falling below it. A screen reader could now read the data rows of our revised table as: animal, cat, fur or no fur, fur, number of legs, 4 legs, animal, monkey, fur or no fur, fur, number of legs, 2 legs, animal, snake, fur or no fur, no fur, number of legs, 0 legs.
File Name

Avoid Spaces and Special Characters
Do not use spaces or special characters (#, $, &, @, etc.) in file names. Hyphens are acceptable in file names. The following are examples of 508-compliant file names:

- CommonElements.pptx
- Common-Elements.pptx

Never use an underscore in a file name. If a file name with an underscore appears in another document, or on a website, as part of a link, the link’s automatic underlining may cause readers to misinterpret any underscore as a space.

Be Concise
The file name must be concise, must generally be no more than 30 characters in length, and must clearly convey the subject matter of the file. For example:

- Making508EasyDemo.pptx
- Making-508-Easy-Demo.pptx
Document Properties, Complex Content, and PDF Conversion

Document Properties (Also Known as Metadata)
The document properties, i.e., Title, Author, Subject (brief description), and Tags (keywords), must be properly filled out.

The desired language must be selected. Note: English is the default setting for PowerPoint 2010.

To fill out the Title, Author, Subject, and Tags in document properties:

Select the “File” tab on the PowerPoint toolbar, then select “Info.” A small image of your document and the document’s Properties will appear in the pane on the right-hand side of your screen.

Figure 127. File, Info, Properties screen
Method #1:

1) Select “Show All Properties.” The complete list of document properties will appear.

Figure 128. File, Info, Properties screen with “Show All Properties” selected

2) Go to the “Title” field, click on “Add Title,” type the title, and then click outside the Title field.
3) Go to the “Author” field, click on “Add an author,” type the author’s name, and then click outside the Author field. Note: The author must be a government organization (e.g., CMS), not the name of a person or private organization.
4) Go to the “Subject” field, click on “Specify the subject,” type a brief description of the topic or subject matter, and then click outside the Subject field.
5) Go to the “Tags” field, click on “Add a tag,” type in keywords for Web searches, and then click outside the Tags field.
Method #2:

1) From the “File” tab, select “Info,” then click on the “Properties” drop-down button, which is located just below the small image of your document.
2) A Properties drop-down menu will appear.

3) Select “Advanced Properties” from the Properties drop-down menu.
4) An Advanced Properties dialog box will appear.
5) Select the “Summary” tab in the Advanced Properties dialog box.

6) Type in the Title, Subject, Author, and Keywords. Then click on “OK.” Note: The author must be a government organization (e.g., CMS), not the name of a person or private organization.
Adding document properties, or “metadata,” doesn’t just help people with disabilities find your document. When the document is posted on a website, search engines catalog the information for use in search inquiries, allowing for more focused search results. The Title and Subject can be displayed to users in their search results, and this logical summary information will make the user more likely to open your document.

**To set the language for your PowerPoint document:**

Most CMS employees can ignore this step, since English is the default language in PowerPoint 2010. Change only if you have to prepare your document in another language.

If you want to verify that the default language is properly set to English:

1) Select the “File” tab on the PowerPoint toolbar, then select “Options.” A “PowerPoint Options” dialog box will appear.
2) Select the “Language” tab from the PowerPoint Options dialog box. Notice that the default language is set to “English (U.S.).” No further action is needed.
Instructions on how to set a document to another language are beyond the scope of this guide. Go to "Microsoft PowerPoint Help" to find out how to add another Editing Language, enable the Keyboard Layout, and install Proofing tools (spelling, grammar, etc.) for another language.

**Complex Content**
When there is no other way to make complex content in your document 508-compliant, you must provide an accessible version of that content in a separate document.

For example, organizational charts are often complex and extremely difficult to make into 508-compliant images. In cases like this, it is necessary to provide a separate full-text document that describes the content of the organizational chart and is 508-compliant.

**Converting PowerPoint Documents to PDF**
Some CMS employees have Adobe Acrobat Professional on their computers. If you have Acrobat Professional and need to convert a PowerPoint document to PDF, use the Acrobat add-in tab on your PowerPoint toolbar.

- The Acrobat add-in tool is the preferred and most reliable method of converting PowerPoint documents to PDF, so that formatting elements and accessibility tags from your PowerPoint document are carried over into the PDF.
- If the Acrobat add-in doesn’t convert all the formatting elements and accessibility tags in your PowerPoint document to your satisfaction, try using “File,” “Save as Adobe PDF.”
- Do not use “Print,” “Printer,” “Adobe PDF,” as this does not properly convert the formatting elements and accessibility tags in PowerPoint documents.
Microsoft Office Accessibility Checker

Microsoft Office now includes an easy-to-use Accessibility Checker tool to help with making sure your Word, PowerPoint, and Excel 2010 documents are Section 508 compliant, i.e., accessible to people with certain kinds of disabilities.

About the Accessibility Checker

Like the spell checker that helps to identify possible spelling errors, the Accessibility Checker helps you create accessible content by:

- Identifying issues that might cause problems for people with disabilities in reading or using the content; and
- Providing a task pane that enables you to view and fix these issues before the content is finalized.

Please note that the Accessibility Checker is not a substitute for using the HHS 508-compliance checklists. However, it is a great supplemental tool for easily finding and fixing accessibility issues that you might overlook when using the checklists. The Accessibility Checker not only finds accessibility problems, but also explains why the problem needs to be fixed and how to fix it in easy steps.

Using the Accessibility Checker

1) Select the “File” tab on the PowerPoint toolbar, then select “Info.”
2) Click on the “Check for Issues” button, and then select the “Check Accessibility” option from the menu.

Figure 139. “Check for Issues” button

Figure 140. “Check for Issues” button with “Check Accessibility” option selected

3) Your document reappears, and the Accessibility Checker Task Pane appears along the right side of your screen, showing the Inspection Results.
4) Click on a specific issue to see Additional Information and steps you can take to change the content. There are three categories of issues that might be encountered by a person who is using assistive technology to read a document:

- **Error** – Content that makes the document difficult or impossible to read and understand.
- **Warning** – Content that in most, but not all, cases makes the document difficult to understand.
- **Tip** – Content that people with disabilities can understand, but that could be presented in a different way to improve the user’s experience.

**Accessibility Checker Errors, Warnings, and Tips**

The following table gives a brief description of each accessibility rule that the Accessibility Checker looks for in a Microsoft PowerPoint document, grouped by category of issue:

<table>
<thead>
<tr>
<th>Accessibility Rule</th>
<th>Category</th>
<th>Accessibility Checker checks that:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add alternative text (“alt text”) to all objects—including images, graphics, grouped images, tables, and non-text elements—that convey information.</td>
<td>Error</td>
<td>All objects use alt text. Alt text doesn’t contain an image or file extension.</td>
</tr>
<tr>
<td>Specify column header rows in tables.</td>
<td>Error</td>
<td>The Header Row box is selected in the Table Tools Design tab for each table in a slide deck.</td>
</tr>
<tr>
<td>All slides must have titles.</td>
<td>Error</td>
<td>Each slide in a deck has a title.</td>
</tr>
<tr>
<td>Use hyperlink text that provides a meaningful description of the link destination (i.e., a name or phrase), instead of only the URL.</td>
<td>Warning</td>
<td>Link text includes a ScreenTip (text similar to alt text that appears when you point your cursor over the link) and matches the link destination.</td>
</tr>
<tr>
<td>Use a simple structure for tables to make them easy to navigate.</td>
<td>Warning</td>
<td>Tables do not contain split cells, merged cells, or nested tables.</td>
</tr>
<tr>
<td>Do not use blank cells, rows, or columns to format tables.</td>
<td>Warning</td>
<td>Tables do not contain blank cells, rows, or columns.</td>
</tr>
<tr>
<td>Accessibility Rule</td>
<td>Category</td>
<td>Accessibility Checker checks that:</td>
</tr>
<tr>
<td>-----------------------------------------------------------------------------------</td>
<td>----------</td>
<td>-----------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Include closed captions if you use audio or video in a document.</td>
<td>Tip</td>
<td>All audio and video clips in the document have closed captioning.</td>
</tr>
<tr>
<td>Ensure that the reading order in of each slide in a deck is logical.</td>
<td>Tip</td>
<td>Text, objects, and content in each slide appear to be in a logical reading order.</td>
</tr>
<tr>
<td>Ensure that each slide in a deck has a title that describes the content.</td>
<td>Tip</td>
<td>Each slide in a deck has a title that describes the content. (The Accessibility Checker does not check for a title if a slide was created using the “Blank” slide layout style.)</td>
</tr>
</tbody>
</table>
End Notes

What is Section 508?
In 1998, Congress amended the Rehabilitation Act to require federal agencies to make their electronic and information technology (EIT) accessible to people with disabilities. Section 508 of the Rehabilitation Act was specifically enacted to eliminate barriers to the use of EIT for people with disabilities. Section 508 applies to all federal agencies when they develop, procure, maintain, or use EIT. Under Section 508, agencies must give disabled employees and disabled members of the public access to information that is comparable to the access available to individuals who do not have disabilities.

Who is responsible for making sure PowerPoint documents are 508-compliant?
Everyone who works for CMS is responsible for making sure that any and all written materials they create are 508-compliant, regardless of whether these materials are intended for internal or external distribution. Likewise, contractors, state agencies, and other public and private organizations that receive federal funding to carry out particular programs or projects on behalf of CMS are required to make sure that the written materials they produce in conjunction with those programs or projects are 508-compliant.

Why is 508 compliance important?
Making a document 508-compliant doesn’t just help make it accessible to people with disabilities. It also increases a document’s usability and adds new features that everyone can use:

- 508-compliant PDF files can be read aloud using the free Adobe Acrobat Reader, providing all the information you would receive by viewing the document. You could listen to a report while eating lunch or while relaxing on a plane!
- The structural tags of a 508-compliant document can turn into a hyperlinked Table of Contents in a Word file or bookmarks in a PDF file, allowing you to easily skip to a particular section in a long document. (The bookmarks and Table of Contents in this guide were created In Microsoft Word 2010 using the structural tags for Headings 1 and 2.)
- 508 compliance provides easy ways to view and navigate documents independent of the original format, allowing documents to be easily formatted for cell phones or other mobile devices.

What types of PowerPoint documents must be 508-compliant?
All written materials must be 508-compliant, regardless of whether they’re intended for internal or external distribution. The final version of your PowerPoint document must always be 508-compliant. Also, working drafts must be 508-compliant if they are being reviewed by one or more individuals who have a disability that would prevent them from reading or navigating the draft or if you do not know whether any of the reviewers has such a disability.

If I plan to convert a PowerPoint file to PDF, do I still have to make it 508-compliant?
Yes. In many cases, you will be handing off your document to a technical expert who knows how to create a 508-compliant PDF file that will be posted or distributed electronically (e.g., via the Internet, e-mail, disk, or thumb drive). If you create an original PowerPoint document using the methods described in this guide, the technical expert can create a 508-compliant PDF version of your document in a matter of minutes using Adobe Acrobat Professional. If you don’t use these methods, the time required to
make your document 508-compliant will be measured in hours or even days, depending on its length. Likewise, it is easier and less time-consuming to use these methods as you develop your PowerPoint document from scratch than it is to retroactively make your document 508-compliant.

**What is assistive technology?**

People with disabilities may use a variety of technologies, many of which depend on structural tags to function properly. Assistive technology allows people with impaired vision to enlarge an area of the screen, increase font size, change document colors, increase contrast, or even “read” the computer screen using an audible or tactile Braille device.

People who are mobility impaired may navigate the screen by means other than a mouse or keyboard. Some may use a keyboard with Tab key– or Arrow key–based navigation. Some may use a mouse or joystick with a virtual software–based keyboard. Some even employ physical input methods such as eye movement tracking, or an oral sip-and-puff system controlled by breathing through a tube.

**About this guide**

This guide is not intended to be a complete guide to Section 508 compliance. If your document contains rich media, such as audio, video, animation, or interactive navigation features, additional requirements will apply that are not covered in this guide. While this guide illustrates many aspects involved in creating a 508-compliant PowerPoint file, it does not cover the technical instruction required to convert a PowerPoint file to PDF or to configure Microsoft Office and Adobe Acrobat Professional to properly pass along document content during the conversion process.

**Acknowledgements**

This guide was produced by the CMS Section 508 Tip Sheets Workgroup as part of the agency’s “Making 508 Easy” Continuous Improvement Team initiative. Special thanks to the following individuals who assisted in its writing, editing, review, and release: Suresh Abreu, Aaron Allen, Molly Bever, David Boyd, Suzannah Collins-Brown, Frank Funderburk, Michele Hillman, Judy Kaplan, Patty Manger, Barbara Manning, Deborah Pusateri, Yelile Saca, Gregory Savord, Braeyon Terry-Connor, Beth Waskiewicz, and Gerald Wright. Also special thanks to Lori Gillespie who served as CMS Continuous Improvement Coach throughout the “Making 508 Easy” process, and to Jessica Jaworski and Claudia Pak who helped lay the groundwork that made this all possible.

The guide contains content from and expands on the following sources:

- **HHS “PowerPoint Document 508 Checklist”** – This is the official HHS accessibility checklist for Microsoft PowerPoint 2010. To view and download the most current checklist, go to the HHS website’s [Section 508 Accessibility Checklists page](http://www.hhs.gov/web/508/accessiblefiles/checklists.html).

- **“CMS Section 508 Quick Reference Guide for MS PowerPoint 2010”** – This is a two-page desk reference tip sheet released by the CMS 508 Tip Sheets Workgroup in December 2013. To get a copy of this tip sheet, go to the CMS Section 508 Website’s [Making Documents Section 508 Compliant page](http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-Technology/Section508/508-Compliant-doc.html).

- **“Tips on Creating 508 Compliant MS PowerPoint Documents”** – The forerunner of this 508 “how to” guide, it was released by the CMS Office of External Affairs, now the Office of Communications, in March 2009.
How to Make Your PowerPoint 2010 Presentations 508-Compliant

- “508 Compliancy Desktop Reference” – This two-page desk reference tip sheet was released by the Indian Health Service (IHS) Office of Information Technology, Web Services Group, on March 5, 2009 and last modified on April 10, 2012. To get a copy of this tip sheet, go to the IHS Web Services’ Section 508 - Documents page (http://www.ihs.gov/webservices/index.cfm?module=dsp_ws_sect508_documents), then click on “Section 508 Checklist for Documents.”

- “Creating Section 508 Compliant Microsoft PowerPoint Documents” – This PowerPoint presentation was prepared for a webinar conducted by HHS Office of the Assistant Secretary for Public Affairs, Web Communications and New Media Division, in October 2008.

- “508: Quick Tips for Your Documents” – This publication was produced for review by the U.S. Agency for International Development (USAID) and was last revised on June 16, 2008. To get a copy of this tip guide, go to 508 Quick Tips - USAID (http://pdf.usaid.gov/pdf_docs/pnadi790.pdf).

This guide also draws from the following Microsoft Office online sources:


An electronic version of this guide is available on the CMS Section 508 Website’s Making Documents Section 508 Compliant page (http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-Technology/Section508/508-Compliant-doc.html). You may save, print, reproduce, and distribute this guide.