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1. Introduction 
This document is intended for internal CMS use only.  This document is written specifically for 
the Provider Communications Group (PCG), Division of Provider Communications Technology 
(DPCT) web team and may contain some conflicting information with the information provided 
by the Web and New Media Group (WNMG) as our web team staff has additional rights that 
other Contributing Editors and/or Section Editors do not have.  The instructions provided in this 
document are specific to the Percussion web content management system. 

1.1 Getting Access to Percussion 
To gain access to Percussion, you will need to: 

• Request that the “Percussion_User” job code is added to your EUA profile, 
• Attend Percussion training, and 
• Submit a CMS Web Help Desk ticket (JIRA) to have your Percussion account created 

Specific detail on how to obtain Percussion access and training information is available on the 
OC Intranet page.  
Once you have obtained access to Percussion for CMS.gov, you can request that your account 
also have permission to access CMSnet by submitting a CMS Web Help Desk ticket, also 
known as JIRA. 

1.2 PBEGWeb Resource Box 
DPCT uses an email resource box called PBEGWeb to manage the web requests submitted by 
other components.  If you need access to the resource box, please contact the Action Desk at 
x62580 to request it. The email address for PBEGWeb is PBEGWeb@cms.hhs.gov. 
New requests come into the “Inbox” folder and are processed in the order in which they are 
received.  Items that are not being worked on have a closed envelope icon next to them.  If you 
are working on an item, double-click on the email to open the message which will change the 
icon to an open envelope.  Once you are finished with the request, send an email back to the 
requestor letting them know that their item has been completed, and move the original email to 
the “Active” folder containing your name (See Figure 1).  If you see an open item with a “red 
flag”, that means someone from the team is already working on this request. 
If you receive a request that is not documented in this guide, please contact the DPCT SMEs for 
assistance (See Section 12). 

http://intranet.cms.gov/Component/OC/Percussion-Training/percussion-training.html
mailto:PBEGWeb@cms.hhs.gov
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Figure 1: PBEGWeb Mailbox 
If you are using Reading Pane, by default Microsoft Outlook will automatically “mark as read” 
any emails that you view in the reading pane.  In order to turn off this feature, follow the steps 
outlined below: 

Table 1:  Steps to turn off ‘mark as read’ when using Reading Pane 

Step # Description 

1 Select the “File” tab in Microsoft Outlook. 

2 Double-click on “Options” located in the left menu bar. 

3 When the “Outlook Options” window appears, click on “Mail” in the left menu. 

4 Under “Outlook panes”, click on the “Reading Pane…” button. 

5 When the “Reading Pane” window appears, remove the checkboxes next to “Mark items as 
read when viewed in the Reading Pane” and “Mark item as read when selection changes”. 

6 Click the “OK” button to accept the changes. 

7 Click the “OK” button to close the “Outlook Options” window. 

2. Overview 
The instructions provided in this document are divided by User Type (Contributing Editor and/or 
Section Editor) and Web Domain (CMS.gov or CMSnet).  It is intended to supplement your 
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basic Percussion training and may contain information that is specific to pages maintained 
either on CMS.gov or CMSnet by the DPCT web team. 
A description of the user privileges assigned to a Contributing Editor, Section Editor and Senior 
Editor are provided below and applies to both CMS.gov and CMSnet within Percussion.  The 
terminology used for the same function may differ between CMS.gov and CMSnet and will be 
explained in this document. 
Although the DPCT web team may have additional elevated privileges within Percussion, some 
functions can only be performed by the WNMG team and will be identified and explained as it 
pertains to each task identified below. 

2.1 Contributing Editor (CE) 
Users with Contributing Editor rights have the ability to perform the following tasks: 

• Create or Update a Section Page 
• Create or Update a Download 
• Create or Update Other Content Types (ie: External Links and Images) 
• Create or Update a Dynamic List Item 
• Create or Update a List Widget 
• Update a Navon 
• Update a Center Page 
• Submit a Section Page, Download, Other Content Types, Dynamic List, List Widget or 

Navon Item for Approval 
• Submit an item for Archiving 
• Publish a Previous Version of a Content Item 

2.2 Section Editor (SCE) 
Users with Section Editor rights are the final approver for specific pieces of content before 
pages are posted to the live website. Section Editors have the same abilities as Contributing 
Editors with the additional rights to perform the following tasks: 

• Approve or Reject, new or updates to Section Pages, Downloads, Dynamic List Items, 
Archive Items, List Widgets and Navons 

• Approve a Center Page to Senior Editor Level 
• Approve Other Content Types (ie: External Links and Images) to Senior Editor Level  

2.3 Senior Editor (SE) 
Users with Senior Editor rights have the same abilities as Section Editors with the additional 
ability to edit and/or approve the following content items: 

• Approve Other Content Types (ie: External Links and Images) 
• Approve Center Pages 

2.4 Exclusive to WNMG  
The following tasks can only be performed by team members within WNMG.  Instructions on 
how to submit requests for these tasks and general inquiries to WNMG are provided in Section 
5. 

• Create a new section on CMS.gov 
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• Create a new Center page 
• Create a new Navon 
• Define a new Dynamic List* 
• Upload a large file to the multimedia server (over 20MB). 

 
*DPCT Section Editors also have elevated rights to define a new Dynamic List. 

3. CMS.gov 

3.1 Login for CMS.gov 
This section outlines the Percussion login procedure for maintaining pages in CMS.gov.  The 
screenshot and login steps are provided below. 

Table 2: Login steps for CMS.gov 

Step # Description 

1 To access Percussion, go to the following URL: https://wcms.cms.gov:9009/  

2 Under “Rhythmyx Application hosted on JBoss” on the left hand side, click “Content 
Exporer” (See Figure 2). It should default to CMS.Gov.  

3 Log in to Percussion with your user name and password. 

Note: Your user name is your work email address.  Your password is your network 
password. 

If you also had an IACS account, you will need to use the same password as your IACS 
account and not your network password. 

 

https://wcms.cms.gov:9009/
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Figure 2: CMS.gov Login screen 
 

3.2 Create a Section Page 
The Section Page content type is used to create most web pages on CMS.gov. The table below 
outlines the procedure for creating a new Section page. This includes submitting the page for 
approval to the Section Editor if you are the Contributing Editor. If you are also the Section 
Editor, you may continue the process to approve the page to a “public” state as well. 

Table 3: Steps to create a new Section Page 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu:  

Example:  Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS - The content items will appear to the right of the screen (See Figure 3). 

2 Right-click on the folder where you want to create the new content item and select New 
Item > Section Page. 

3 The Section Page content type form opens. Asterisks indicate required fields—you cannot 
save the item if these are blank. 

4 In “System Title,” enter a unique file name which will form the URL. Do not include spaces 
or special characters (such as !@#$%^&*-+=\/).  Use dashes (-) instead of spaces or 
underscores between words. 

5 In “Title,” enter the title you want to display on the page. 
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Step # Description 

6 Click in the “Body” field to add content to the page. 

7 In “Description,” include a summary that describes the content of the page. 

8 In “Keywords,” enter a list of the most important keywords and phrases separated with 
commas.  This is sometimes provided on the web request form. 

9 To save the content item, click Insert.  This will create the page and put it in a “Draft” state. 

Note: You will not see the “Related Content” (downloads, related links, etc.) field until after 
you Insert this new page. 

10 Click Close to exit the web form window. 

11 Right click the new section page and go to Workflow > Check-in to check the section page 
in. 

12 A pop-up window will appear.  It is optional to enter a note here if needed.  Click “OK”. 

13 Right click the new section page and select Workflow > Submit. The Submit Content pop-up 
will appear. 

14 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the section 
page that was edited to send to the Section Editor. 

15 Click Submit.  This will put the Section Page in a “Section Editor Review” state until the 
Section Editor approves it.  If an email was entered in the previous pop-up, a notification will 
be sent to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

16 Section Editors: 
For those users who also have Section Editor rights, you may also approve the Section 
Page to a “public” state.  To approved the page to public: 

Right click the section page and select Workflow > Direct to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Direct to Public. 

17 Section Editors: 
After the page has been pushed to a “public” state; Section Editors must also add the new 
Section Page to the Navon in order for the new page to reflect in the left navigation menu.  
Please see Section 3.14 on how to update a Navon. 

 

3.3 Update a Section Page 
The table below outlines the procedure for updating an existing Section page. This includes 
submitting the page for approval to the Section Editor if you are the Contributing Editor. If you 
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are also the Section Editor, you may continue the process to approve the page to a “public” 
state as well. 

Table 4: Steps to update a Section Page 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu:  

Example:  Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS - The content items will appear to the right of the screen (See Figure 3). 

2 Right click the section page that is being edited and select Workflow > Quick Edit. A pop-up 
window will appear (See Figure 4). 

3 (Optional) Enter a basic description of what will be updated and who requested the update 
in the Workflow Comments box in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 

5 Right click the section page again and select Edit. The Edit Content window will open.  
Note: If the section page is not in Quick Edit mode, then the Edit menu option will not 
appear. 

6 Click on the field that is going to be updated. 

7 Update the content as necessary. 

8 Enter information into the Description and Keywords fields if blank. 

Note: If this is the first time updating this section page, both fields will be blank and will 
need to be entered or Percussion will generate an error message.  

9 Click the Update button at the bottom. 

10 After the update has completed.  Click the Close button. 

11 Right click the section page and go to Workflow > Check-in to check the section page back 
in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked 
out exclusively by you.) 

12 A pop-up window will appear. If not already done, enter a note that describes the updates 
made to the section page and click OK. 

13 (Optional / Recommended) To preview your changes, right click the section page and select 
CMS Preview > Section Page. A new webpage will open that looks like the section page 
that was just updated.  If additional changes need to be made, repeat steps 4 – 12.  If no 
additional changes, proceed to step 14. 
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Step # Description 

14 Right click the section page and select Workflow > Submit. The Submit Content pop-up will 
appear. 

15 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the section 
page that was edited to send to the Section Editor. 

16 Click Submit.  This will put the Section Page in a “Review Edits” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

17 Section Editors: 
For those users who also have Section Editor rights, you may also approve the Section 
Page to a “public” state.  To approved the page to public: 

Right click the section page and select Workflow > Direct to Public.  Enter Workflow 
Comments (recommended) in the top field.  Click Direct to Public. 

 

 

Figure 3: Percussion folder structure and content 
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Figure 4: Workflow Pop-up box 
 

3.3.1 Adding Downloads or Related Links to a Page 
This subsection outlines the steps for adding downloads to the Downloads section of any page 
and to the Body of any page. The download item has to be created and approved to public prior 
to adding it as a link. If the download item has not been created, refer to Section 3.4 to create 
the download item first.  
The steps for adding Related Links is the same as the steps for adding Downloads.  The main 
difference is you will need to click on CMS_Related_Links instead of CMS_Downloads to add 
the link.  Related Links will only allow internal or external links to be added.  You cannot add a 
“Download” to the Related Links section.  The same is true for the “Downloads” section; you can 
only add download items to the Download Section.  If the external link has not been created, 
refer to Section 3.6.2 to create the external link first before attempting to add it to the Related 
Links section of the page. 
The table below outlines the steps for adding a download item to the Downloads section of any 
page and can also be used to add items to the Related Links section of any page. 

Table 5a: Steps to add a Download or Related Link to a page 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS   

The content items will appear to the right of the screen. 

2 Right click the content item where the download or related link is being added and select 
Workflow > Quick Edit. A pop-up window will appear. 

3 (Optional) Enter a basic description of what will be updated and who requested the update in 
the Workflow Comments box in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content page.  
The “State” column will change to “Quick Edit”. 
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Step # Description 

5 Right click the content item again and select Active Assembly Table Editor (AATE) and the 
AATE window will open. 

Note: If the item was not put in to Quick Edit mode, then the AATE menu item will not be 
visible. 

6 For Download items: 
Click on CMS_Downloads to open the Content Browser window. 

For Related Link items: 
Click on CMS_Related_Links to open the Content Browser window. 

For reference, see Figure 6. 

7 You can either navigate to the folder where the item is stored or perform a search for the 
item. 

To Navigate: 
On the “Sites” tab, navigate to the Downloads or Other Content Types folder in the 
destination folder where the item is stored. (See Figure 5a) 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS  > Downloads 

To Search: 
Click on the “Search” tab and enter a part of the file name you are looking for followed by an 
asterisk (*).  Partial filename searches are best if you do not know the exact name of the file.  
The asterisk tells the search to find filenames that begin with what you entered but can be 
any combination of letters or numbers after it.  (See Figure 5b) 

Click Search.  A list of search results will display. (See Figure 5c) 

Example: “homehealth*” 

8 Click on the item being uploaded and click Select. 

The Content Browser will close and the new item should appear in the CMS_Downloads or 
CMS_Related_Links section of the AATE, depending on which section you chose. 

9 Click the Close button. 

10 Right click the content item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked out 
exclusively by you.) 

11 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

12 (Optional / Recommended) To preview your changes, right click the content item and select 
CMS Preview > [Content name]. A new webpage will open that looks like the page that was 
just updated.  If additional changes need to be made, repeat steps 4 – 11.  If no additional 
changes, proceed to step 13. 
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Step # Description 

13 Right click the content item and select Workflow > Submit.  The Submit Content pop-up will 
appear. 

14 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated by 
semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

15 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

16 Section Editors: 
For those users who also have Section Editor rights, you may also approve the content item 
to a “public” state.  To approved the item to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(recommended) in the top field.  Click Direct to Public. 

 
The table below outlines the steps for adding a download or related link item to the Body section 
of any page. 

Table 5b: Steps to add a Download or Related Link to the Body field 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS   

The content items will appear to the right of the screen. 

2 Right click the content item where the link is being added and select Workflow > Quick Edit. 
A pop-up window will appear. 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content page.  
The “State” column will change to Quick Edit. 

5 To add a download or related link to the body of the page, go to the Body field.  Place your 
cursor where the link is to be inserted.  Go to Insert -> Inline Template or Inline Link 
(whichever is appropriate).  Drill down to the appropriate folder (Downloads or Other Content 
Types) or do a Search.  Click on the appropriate file.   In the Template Preview tab, the link 
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Step # Description 
Title should appear (Downloads will include the file size, Related Links will not).  Click Select. 
The file will appear with two carrots around the link title.   

Example: ►General Explanation of the Major Categories [PDF, 53KB] ◄ 

6 Click the Update button at the bottom. 

7 After the update has completed.  Click the Close button. 

8 Right click the item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked out 
exclusively by you.) 

9 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

10 (Optional / Recommended) To preview your changes, right click the item and select CMS 
Preview > [Content Name]. A new webpage will open that looks like the page that was just 
updated.  If additional changes need to be made, repeat steps 4 – 9.  If no additional 
changes, proceed to step 11. 

11 Right click the section page and select Workflow > Submit. The Submit Content pop-up will 
appear. 

12 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated by 
semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

13 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

14 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the content item and select Workflow > Direct to Public.  Enter Workflow 
Comments (recommended) in the top field.  Click Direct to Public. 
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Figure 5a: Sites tab 

 

 

Figure 5b: Search tab 
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Figure 5c: Search results 

3.3.2 Removing Downloads or Related Links from a Page 
This subsection outlines the steps for removing downloads from the Downloads section on any 
page.  The same steps apply for removing external links from the Related Links section of any 
page. 

Table 6: Steps to remove Downloads or Related Links from a page 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS   

The content items will appear to the right of the screen. 

2 Right click the content item where the item is being removed and select Workflow > Quick 
Edit. A pop-up window will appear. 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content page.  
The “State” column will change to Quick Edit. 
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Step # Description 

5 Right click the item again and select Active Assembly Table Editor (AATE) and the AATE 
window will open. 

Note: If the item was not put in to Quick Edit mode, then the AATE menu item will not be 
visible. 

6 Under the section named “Slot (ID)”, find the link that is being removed and click the red “X” 
under the “Action” column. (See Figure 6) 

7 Click the Close button. 

8 Right click the item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked out 
exclusively by you.) 

9 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

10 (Optional / Recommended) To preview your changes, right click the item and select CMS 
Preview > [Content Name]. A new webpage will open that looks like the page that was just 
updated.  If additional changes need to be made, repeat steps 4 – 9.  If no additional 
changes, proceed to step 11. 

11 Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

12 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated by 
semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

13 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

14 Section Editors: 
For those users who also have Section Editor rights, you may also approve the content item 
to a “public” state.  To approved the item to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(recommended) in the top field.  Click Direct to Public. 
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Figure 6: Active Assembly Table Editor 
 

3.4 Create a Download 
This section outlines the procedure for creating a new Download item in CMS.gov.  This applies 
to Word, Excel, PDF, Zip and MP3 files.  All download items posted on CMS.gov must be 
508 compliant. See Section 8 for instructions on how to check items for 508 compliance before 
posting to the web.  There is also a size limitation for downloads.  A file cannot be larger than 
20MB.  For files larger than 20MB, please open a JIRA ticket. 
For instructions on creating or updating Image files, see Section 3.6.  Both external links and 
image files are considered “Other Content Types”. 

Table 7: Steps to create a new download 

Step # Description 

1 Save the download item to your desktop or network drive. 

2 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS > Downloads 

3 On the left hand menu, right click the Downloads folder and select New Item > Download.  
The Edit Content window will open.  (See Figure 7) 

4 Enter a System Title. The System Title is the name of the file being downloaded in 
Percussion.  

This will determine the URL: “…/AcuteInpatientPPS/Downloads/System-title.pdf” 

Note:  The System Title should not have any spaces or special characters.  Dashes should 
be used instead of underscores. The name should be generic for ease in replacing or 
revising files, and of constituent format of similar downloads.  The filename can stay the 
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Step # Description 
same, even if the date of the document changes. You do not need to include the file type 
(.pdf, .zip, etc.).  

 

5 Enter a Title. The Title is what is displayed to the users in the Downloads section of the 
web page. 

6 Click the Browse button next to the File field. 

Navigate to the file that you saved on your desktop or network drive. Select it and click 
Open.  

7 (Optional) Enter a description in the Description field. 

8 Click Insert. This will add the new download item to the Downloads folder. 

9 Click Close.  The file will now appear on the right with the rest of the available downloads. 

10 Right click the download item and select Workflow > Submit. The Submit Content pop-up 
will appear. 

11 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

12 Click Submit.  This will put the content item in a “Section Editor Review” state until the 
Section Editor approves it.  If an email was entered in the previous pop-up, a notification 
will be sent to the email address submitted.  If no email was entered, notify the Section 
Editor approver(s) via email. 

13 Section Editors: 
For those users who also have Section Editor rights, you may also approve the download 
item to a “public” state.  To approve the item to public, right click the download item and 
select Workflow > Direct to Public.  Enter Workflow Comments (optional) in the top field.  
Click Direct to Public. 
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Figure 7: New Download content window 
 

3.5 Update a Download 
This section outlines the procedure for updating an existing download in CMS.gov.  Documents 
are often updated, but the links to the Downloads themselves will remain the same unless the 
“System Title” changes. To simplify updates, the name (“Title”) of the document will remain the 
same as the previous version of the document, unless otherwise instructed by the analyst 
requesting the update. If the analyst is indicating that the link should be updated, change the 
“Title” for the item.  Do not change the “System Title” field.  Changing the “System Title” will 
cause previous versions of the download to remain on the web site.  In this way, only the 
Download will need to be updated. The links to the Download on the section page will not need 
to be updated. 
All download items posted on CMS.gov must be 508 compliant. See Section 8 for 
instructions on how to check items for 508 compliance before posting to the web. 
There is also a size limitation for downloads.  A file cannot be larger than 20MB.  For files larger 
than 20MB, please open a JIRA ticket. 

Table 8: Steps to Update a Download 

Step # Description 

1 Save the download item to your desktop or network drive.   

Note: All download items posted on CMS.gov must be 508 compliant. See Section 8 for 
instructions on how to check items for 508 compliance. 

2 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS > Downloads 
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Step # Description 

3 Right click the download item to be updated and select Workflow > Quick Edit.  A pop-up 
window will appear. 

4 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

5 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 

6 Right click the download item being updated and select Edit.  The Edit Content window will 
open. (See Figure 8) 

7 Click the Browse button next to the File field. 

Navigate to the file that you saved on your desktop or network drive. Select it and click 
Open.  

8 Click Update. 

9 Click Close. 

10 Right click the item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked 
out exclusively by you.) 

11 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

12 Right click the download item and select Workflow > Submit. The Submit Content pop-up 
will appear. 

13 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

14 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

15 Section Editors: 
For those users who also have Section Editor rights, you may also approve the download 
item to a “public” state.  To approved the item to public: 

Right click the download item and select Workflow > Direct to Public.  Enter Workflow 
Comments (recommended) in the top field.  Click Direct to Public. 
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Step # Description 
Note:  When updating a “Title” field on a download which is located on a widget on a Center 
Page, you must also select the appropriate Center Page in the Provider Type folder (not the 
widget).  Go to Workflow > Move to Quick Edit.  Then, Workflow > Direct to Public, so the 
change can publish to the Center Page. 

 

 

 

Figure 8: Update a download content window 
 

3.6 Other Content Types 
This section outlines the procedure for creating or updating Other Content Type items in 
CMS.gov.  This applies to external links and image files. Instructions for creating or updating 
each content type are provided below. 

3.6.1 Create or Update an Image File 
Image files are used on some webpages that include logos as part of the web page content.  
The table below outlines the steps for creating or updating an image file. 

Table 9a: Steps for creating an Image File 

Step # Description 

1 Save the image file to your desktop or network drive. 

2 Navigate to the “Other Content Types” folder under the appropriate folder structure on the 
left hand menu: 
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Step # Description 
Example: Sites > CMSGOV > Outreach & Education > Medicare Learning Network (MLN) 
> MLNProducts > Other Content Types 

3 Right-click on the folder where you want to store the image file and select New Item > 
Image. The Edit Content window will open.  (See Figure 9a) 

4 Enter the “System Title” and “Title.” 

Note:  The System Title should not have any spaces or special characters.  Dashes should 
be used instead of underscores. 

5 (Optional) Enter a description in the Description field. 

6 Click the Browse button next to the Image field. 

Navigate to the file that you saved on your desktop or network drive. Select it and click 
Open.  

7 (Optional) Enter keywords separated by commas in the Keywords field. 

8 In the “Image Alt Text” field, enter a short description of the image. 

Example: “MLN Connects eNews logo” 

9 Click Insert. This will add the new image item to the Other Content Types folder. 

10 Click Close.   

11 Right click the new item and select Workflow > Submit. The Submit Content pop-up will 
appear. 

12 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

13 Click Submit.  This will put the content item in a “Section Editor Review” state until the 
Section Editor approves it.  If an email was entered in the previous pop-up, a notification will 
be sent to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

14 Section Editors: 
For those users who also have Section Editor rights, you may also submit the Image up to 
the Senior Editor Level.   

Right click the item and select Workflow > Submit for Senior Editor Review.  Enter Workflow 
Comments (recommended) in the top field.  Enter the email addresses (optional) of the 
CMS approvers in the bottom field, separated by semicolons.  This will put the item in 
“Senior Editor Review Edits” state. 

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Senior Editor. 
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Step # Description 

15 Senior Editors: 
For those users who also have Senior Editor rights, you may approve the image to public by 
right clicking on the item and selecting Workflow > Approve for Return to Public. 

 

Table 9b: Steps for updating an Image File 

Step # Description 

1 Save the image file to your desktop or network drive. 

2 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Outreach & Education > Medicare Learning Network (MLN) 
> MLNProducts > Other Content Types 

3 Right click the item to be updated and select Workflow > Quick Edit.  A pop-up window will 
appear. 

4 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

5 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 

6 Right click the item being updated and select Edit.  The Edit Content window will open. 

7 Click the Browse button next to the Image field. 

Navigate to the file that you saved on your desktop or network drive. Select it and click 
Open.  

8 Click Update. 

Click Close. 

9 Right click the item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked 
out exclusively by you.) 

10 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

11 Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

12 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  
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Step # Description 
Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

13 Click Submit.  This will put the content item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

14 Section Editors: 
For those users who also have Section Editor rights, you may also submit the Image up to 
the Senior Editor Level.   

Right click the item and select Workflow > Submit for Senior Editor Review.  Enter Workflow 
Comments (recommended) in the top field.  Enter the email addresses (optional) of the 
CMS approvers in the bottom field, separated by semicolons.  This will put the item in 
“Senior Editor Review Edits” state. 

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Senior Editor. 

15 Senior Editors: 
For those users who also have Senior Editor rights, you may approve the Image to public 
by right clicking on the item and selecting Workflow > Approve for Return to Public. 

 

 

Figure 9a: New Image content window 
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Figure 9b: Completed Image content window 

3.6.2 Create or Update an External Link 
To add an external link to a page as a Related Link, you must first create a content item using 
the External Link content type.  External Links are usually any links outside of cms.gov; 
however, they are also used to create AMA or AHA agreements. 

Table 10a: Steps for creating an External Link 

Step # Description 

1 Navigate to the “Other Content Types” folder under the appropriate folder structure on the 
left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS > Other Content Types 

2 Right-click on the folder where you want to store the external link and select New Item > 
CMS External Link. The Edit Content window will open.  (See Figure 10a) 

3 Enter the “System Title” and “Link Title.” 

Note:  The System Title should not have any spaces or special characters.  Dashes should 
be used instead of underscores. 
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Step # Description 
The Link Title is what is displayed to the users in the “Related Links” section of the web 
page. 

4 In “External Link Path,” enter the full URL. Always include the http:// or https://. 

5 (Optional) Enter a description in the “Description” field. 

(Optional) Enter keywords separated by commas, in the “Keywords” field (as provided in the 
web request form.) 

6 To save, click Insert. 

7 Click Close to exit the web form. 

8 Right click the new external link and select Workflow > Submit. The Submit Content pop-up 
will appear. 

9 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

10 Click Submit.  This will put the item in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

11 Section Editors: 
For those users who also have Section Editor rights, you may also submit the External Link 
up to the Senior Editor Level.   

Right click the section page and select Workflow > Submit for Senior Editor Review.  Enter 
Workflow Comments (recommended) in the top field.  Enter the email addresses (optional) 
of the CMS approvers in the bottom field, separated by semicolons.  This will put the item in 
“Senior Editor Review Edits” state. 

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Senior Editor. 

12 Senior Editors: 
For those users who also have Senior Editor rights, you may approve the External Link to 
public by right clicking on the item and selecting Workflow > Approve for Return to Public. 

 

Table 10b: Steps for updating an External Link 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 
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Step # Description 
Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > 
AcuteInpatientPPS > Other Content Types 

2 Right click the item to be updated and select Workflow > Quick Edit.  A pop-up window will 
appear. 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 

5 Right click the item being updated and select Edit.  The Edit Content window will open. 

6 Edit the appropriate field.  (Usually the “External Link Path”.) 

7 Click Update.  

Click Close. 

8 Right click the item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked 
out exclusively by you.) 

9 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

10 Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

11 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

12 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

13 Section Editors: 
For those users who also have Section Editor rights, you may also submit the External Link 
up to the Senior Editor Level.   

Right click the item and select Workflow > Submit for Senior Editor Review.  Enter Workflow 
Comments (recommended) in the top field.  Enter the email addresses (optional) of the 
CMS approvers in the bottom field, separated by semicolons.  This will put the item in 
“Senior Editor Review Edits” state. 
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Step # Description 
Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Senior Editor. 

14 Senior Editors: 
For those users who also have Senior Editor rights, you may approve the External Link to 
public by right clicking on the item and selecting Workflow > Approve for Return to Public. 

 

 

Figure 10a: New CMS External Link content window 

 

Figure 10b: Completed CMS External Link content window 
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3.7 Create a Dynamic List Item 
A Dynamic List on CMS.gov displays a list of content items generated dynamically from 
Percussion (See Figure 11).  List items can be added, replaced, modified, or removed during 
the lifetime of the list.  Before a Dynamic List Item can be created, the Dynamic List itself must 
be defined.  Dynamic Lists are normally defined by someone in WNMG; however, some 
members of the DPCT web team have been given the ability to define a new Dynamic List if 
needed.  See Section 9 for additional resources on how to define a new Dynamic List if you 
have this capability.  If you do not have this capability, please see Section 5 on how to request 
one be created.   
For more detailed information on the differences between Dynamic List and Dynamic List Items, 
please see Section 9 and click on “How to Edit Dynamic Lists on CMS.gov”. 
The table below outlines the steps for creating a Dynamic List Item and should not be confused 
with defining a Dynamic List.   

Table 11a: Steps to create a Dynamic List Item 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu:  

Example:  Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > Hospice > 
Hospice Regulations and Notices Items  

2 Right-click on the folder where you want to create the new content item and select New 
Item > Dynamic List Item. 

3 The Dynamic List Item content type form opens. (See Figure 12a) 

4 In “System Title,” enter a unique file name which will form the URL. Do not include spaces 
or special characters (such as !@#$%^&*-+=\/).  Use dashes (-) instead of spaces or 
underscores between words. 

5 In “Title,” enter the title you want to display on the page. 

6 Before you can complete the rest of the form, you will need to select which Dynamic List 
you want to create from a drop down box.  There may be multiple options in the drop down 
box or just one option depending on how many Dynamic Lists have been defined for that 
particular folder.  (See Figure 12a) 

7 After you have selected which Dynamic List you want to create, the list of available fields 
will populate the form for you to complete.  (See Figure 12b). 

Note:  Not all Dynamic Lists are the same. Depending on how each one is defined will 
determine what fields will be available on each list item. 

8 After all required fields have been completed; Click Insert to save it. 

9 Click Close to exit the web form. 
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Step # Description 

10 Right click the new item and select Workflow > Submit. The Submit Content pop-up will 
appear. 

11 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

12 Click Submit.  This will put the item in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

13 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the download item and select Workflow > Direct to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Direct to Public. 

 

 

Figure 11: Dynamic List Section Page 
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Figure 12a: New Dynamic List Item (pre-selection) 

 

Figure 12b: New Dynamic List Item (post selection) 
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3.8 Update a Dynamic List item 
The table below outlines the procedure for updating an existing Dynamic List Item. This includes 
submitting the page for approval to the Section Editor if you are the Contributing Editor. If you 
are also the Section Editor, you may continue the process to approve the page to a “public” 
state as well. 

Table 11b: Steps to update a Dynamic List Item 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu:  

Example:  Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > Hospice > 
Hospice Regulations and Notices Items  

2 Right click the Dynamic List Item that is being edited and select Workflow > Quick Edit. A 
pop-up window will appear. 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content page.  
The “State” column will change to Quick Edit. 

5 Right click the Dynamic List Item again and select Edit. The Edit Content window will open. 

6 Click on the field(s) that is/are going to be updated. 

7 Update the content as necessary. 

*If you had to add a new option to a dropdown list, you won’t see it on existing dynamic list 
items. You will have to recreate the dynamic list item to select the new option. 

8 After all required fields have been completed; Click Update to save it. 

9 Click Close to exit the web form. 

10 Right click the new item and select Workflow > Submit. The Submit Content pop-up will 
appear. 

11 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

12 Click Submit.  This will put the item in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 
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Step # Description 

13 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the download item and select Workflow > Direct to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Direct to Public. 

 

3.9 Update a Center Page List Widget 
A Center Page consists of a collection of List Widgets.  These List Widgets enable the content 
to be displayed in various sections on a page.  More information about Center Pages is 
available on CMS SharePoint in the Web Team Library. 
Center Pages can only be created by someone in WNMG.  To request a new Center Page, 
please see Section 5.   
The table below outlines the steps for updating an existing Center Page List Widget.  As 
mentioned above, Center Pages consists of List Widgets so the steps outlined below apply to 
updating any List Widget. 

Table 12: Steps to update a Center Page List Widget 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu:  

Example:  Sites > CMSGOV > Center > Provider Type > Hospice 

2 Right click the List Widget (ie: Spotlight) to be updated and select Workflow > Quick Edit.  A 
pop-up window will appear. 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 

5 Right click the item being updated and select Edit.  The Edit Content window will open. 

6 Modify the Body as necessary. 

7 (Optional) Enter a description in the “Description” field. 

(Optional) Enter keywords separated by commas, in the “Keywords” field (as provided in the 
web request form.) 

 

8 Click Update.  Click Close. 

https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Center%20Pages.pdf
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Step # Description 

9 Right click the item and go to Workflow > Check-in to check the item back in. 

Important Note:  It is strongly encouraged to always check content back into Percussion; 
otherwise you will have exclusive rights to this content item and no one else will be able to 
access the item.  (See Section 6.0 on how to check to see if you have any items checked 
out exclusively by you.) 

10 A pop-up window will appear. Enter a note that describes the updates made to the content 
item and click OK. 

11 Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

12 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

13 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

14 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the download item and select Workflow > Direct to Public.  Enter Workflow 
Comments (recommended) in the top field.  Click Direct to Public. 

Note:  When a “Title” field on a download has been updated which is located on a widget 
on a Center Page, you must also select the appropriate Center Page in the Provider Type 
folder (not the widget).  Go to Workflow > Move to Quick Edit.  Then, Workflow > Direct to 
Public, so the change can publish to the Center Page. 

 

3.10 Create a List Widget 
List Widgets are mainly used on Center Pages in CMS.gov.  The table below outlines the steps 
to create a new List Widget and add it the Center Page. 

Table 13: Steps to create a List Widget 

Step # Description 

1 Navigate to the folder where the List Widget will need to be created. 

Example: Sites > CMSGOV > Center > Provider Type > Hospice 

2 Right-click on the folder where you want to create the new content item and select New 
Item > List Widget. 
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Step # Description 

3 The List Widget content type form opens.  Asterisks indicate required fields—you cannot 
save the item if these are blank. (See Figure 13) 

4 In “System Title,” enter a unique file name. Do not include spaces or special characters 
(such as !@#$%^&*-+=\/).  Use dashes (-) instead of spaces or underscores between 
words. 

5 In “Title,” enter the title you want to display on the page. 

6 Click in the “List Body” field to add content to the page. 

7 To save the content item, click Insert.  This will create the item and put it in a “Draft” state. 

8 Click Close to exit the web form window. 

9 Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

10 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

11 Click Submit.  This will put the item in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

12 Section Editors: 
For those users who also have Section Editor rights, you may also approve the List Widget 
to a “public” state.  To approved the item to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(optional) in the top field.  Click Direct to Public. 

13 Section Editors: 
After the List Widget has been pushed to a “public” state; Section Editors must also add 
the new List Widget to the Center Page.  

To Add a NEW List Widget to the Center Page: 

• Navigate to the folder where the Center Pages are located.  These should contain 
Content Types of “Center Page”.  Example: Sites > CMSGOV > Center > Provider 
Type  

• Right click on the Center Page where the new List Widget will be added (Example:  
Hospice) and select Workflow > Move to Quick Edit. 

• Right click on the Center Page again and select Active Assembly Table Editor 
(AATE) and the AATE window will open.  (See Figure 14) 

• You can add the new List Widget to either the Left Hand (LH) or Right Hand (RH) 
column of the page by clicking on either CMS_CenterPageBody_LH or 
CMS_CenterPageBody_RH link. 



Administrative Guide for Web Content Management (Internal Use Only) 

 

 42  
 

Step # Description 
• Search or Navigate to the folder where the new List Widget was created.  Find the 

item and select it. 
• Click “Select”.  This will add the List Widget to the Center Page. 
• Click “Close”.  This will close the AATE window. 
• Right click the Center Page and select Workflow > Direct to Public.  Enter Workflow 

Comments (recommended) in the top field.  Click Direct to Public. 

 

 

Figure 13: List Widget content Window 
 



Administrative Guide for Web Content Management (Internal Use Only) 

 

 43  
 

 

Figure 14: Center page – Active Assembly Table Editor content window 
 

3.11 Promote a Previous Version of a Content Item 
To roll-back to a previous published version of a content item, you must “promote” a revision. 
“Promote” displays only if there are two or more published versions of a content item.  When 
published, the promoted version becomes the newest version. 

Table 14: Steps to promote a previous version 

Step # Description 

1 Navigate or search for the content item. 

2 Right click on the item and then select Workflow > Quick Edit.  A pop-up window will 
appear. 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 
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Step # Description 

5 Right click the content item and then select View > Revision. (See Figure 15) 

6 Select Promote for the version you want to promote, noting the correct Revision ID & Date. 
Verify the correct version by using View Content. 

7 Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

8 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

9 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

10 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(recommended) in the top field.  Click Direct to Public. 

 

 

Figure 15: Promote a previous version 
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3.12 Archive a Content Item 
Occasionally, content will become obsolete and an analyst will request that an item be “deleted” 
or “removed” from a web page.  We do not actually “delete” any content items in Percussion.  
These items become “archived”.  Archiving an item will remove it from being visible on a 
webpage but will still make it available in the event the requestor changes their mind, made a 
mistake on which item to remove, or decides to reinstate the obsolete item. 
Important: Before archiving a content item, please ensure that it is not associated with another 
content item such as a Section Page, Dynamic List or List Widget.  See Section 3.13 for 
instructions on how to check for associated content. 
The table below outlines the steps for archiving any content item. 

Table 15:  Steps for Archiving a Content Item 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > Hospice > 
Downloads 

2 Right click the item to be archived and select Workflow > Submit for Expiration.  A pop-up 
window will appear. 

3 (Required) Enter a reason for the archive in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

4 Click Submit for Expiration.  This will put the item in a “Review Edits” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

5 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to an 
“Archive” state.  To approved the item to be archived: 

Right click the download item and select Workflow > Expire.  Enter Workflow Comments 
(required) in the top field.  Click Expire. 

 

3.13 Revive or Republish an Archived Item 
On occasion, a previously archived item will need to be revived or republished in the event the 
requestor changed their mind, made a mistake on which item to remove, or decides to reinstate 
the obsolete item. 
The table below outlines the steps for reviving or republishing any content item from an 
“Archive” state. 
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Table 16:  Steps to revive or republish a previously archived item 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > Hospice > 
Downloads 

2 Right click the archived item and select either Workflow > Revive or Workflow > Republish.   

Revive – will move the item from an “Archive” state back to a “Draft” state so that you can 
edit the item before pushing it back to public. 

Republish – will move the item from an “Archive” state back to a “Public” state without any 
changes to the item. 

3 (Optional) Enter a basic description of why the item is being republished or revived in the 
Workflow Comments box in the pop-up window. 

4 Click Revive or Republish, depending on which workflow you selected. 

5 If you selected “Republish”, the item will be put in a “Public” state and no further action is 
needed. 

If you selected “Revive”, the item will be put in a “Draft” state and you will need to resubmit 
any changes to the Section Editor for approval before it can become “Public”. 

6 If Reviving an item: 

Right click the item and select Workflow > Submit. The Submit Content pop-up will appear. 

7 (Recommended) Enter a description of the change in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was edited to send to the Section Editor. 

8 Click Submit.  This will put the item in a “Review Edits” state until the Section Editor 
approves it.  If an email was entered in the previous pop-up, a notification will be sent to the 
email address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

9 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(recommended) in the top field.  Click Direct to Public. 

 

3.14 Check for Associated Content 
To check to see if an item is associated with another content item, perform the steps identified 
in the table below. 
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Table 17: Steps to check for associated content 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu: 

Example: Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > Hospice > 
Downloads 

2 Right click the item to be checked and select Impact Analysis.  A pop-up window will 
appear. 

3 Under the “Ancestors” pane, there will be a plus sign next to a content item that is 
associated with the item being checked.  See Figure 16a. 

If the item is not associated with a content item, then there would be nothing listed under 
the item.  See Figure 16b. 

Note: If a content item was referenced using a “hyperlink” instead of a Rhythmyx inline or Rhythmyx 
template link on another page, the Impact Analysis will NOT pick it up.  See Troubleshooting Tips on how 
to fix this. 

 

Figure 16a: Example of a Download item associated with a Dynamic List 
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Figure 16b: Example of a Download item that is NOT associated with another content item. 
 

3.15 Update a Navon 
A Navon is a content item that tells pages what to include in the sub-navigation.  A Navon is 
created every time a folder (or new Section) is created.  On CMS.gov, content managed within a 
Navon appears in the left-hand sub-navigation of pages.   
A Navon should already be created for all main pages that exist on CMS.gov.  Anytime a new 
Section Page is created, it will need to be included in the Navon in order for it to show up in the 
left navigation menu of a page. 
Navons do not update as often as other content types under the current publishing cycle 
configuration. Currently, Navons update around 11:00 am and 5:30 pm on week days. 
More detailed information about editing Navons can be found by visiting the following URL: 
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-how-to-
navons.pptx 
The table below provides the basic common steps for updating a Navon after creating a new 
Section Page. 

Table 18: Steps for updating a Navon for a new Section Page 

Step # Description 

1 Navigate to the appropriate folder on the left hand menu:  

Example:  Sites > CMSGOV > Medicare > Medicare Fee-for-Service Payment > Hospice. 

2 Right click the Navon and select Workflow > Quick Edit.  A pop-up window will appear. 

http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-how-to-navons.pptx
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-how-to-navons.pptx
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Step # Description 

3 (Optional) Enter a basic description of what will be updated in the Workflow Comments box 
in the pop-up window. 

4 Click Quick Edit. 

This will put the item in a “Quick Edit” state and bring you back to the main content/section 
page.  The “State” column will change to Quick Edit. 

5 Right click the content item again and select Active Assembly Table Editor (AATE) and 
the AATE window will open. (See Figure 17) 

Note: If the item was not put in to Quick Edit mode, then the AATE menu item will not be 
visible. 

6 Under “Related Content Control,” click on CMS_SectionItems slot. 

7 In the “Content Browser,” use the Sites tab to locate the folder where the new page item 
resides. 

8 Select the item (page) you want to insert and Click Open. 

The page you selected now appears under the “CMS_SectionItems” slot. 

The Title field of the page item will display in the left-hand sub-navigation. 

9 Click Close to close the “Related Content Control” window. 

10 Click the Update button at the bottom to save your changes. 

11 After the update has completed.  Click the Close button. 

12 Section Editors: 
Section Editors may approve an item directly to public by right clicking the item and 
selecting Workflow > Direct to Public.  Enter Workflow Comments (recommended) in the top 
field.  Click Direct to Public. 
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Figure 17: Navon – Active Assembly Table Editor content window 
 

3.16 Special Processing 
This section provides specific guidelines on how to create certain types of content items.  This 
applies to the following: 

• AMA or AHA License (external link) 
• MLN Matters Articles and Special Edition Articles (download, dynamic list item) 
• Regulations (dynamic list item, download, external link) 
• MLN Connects  
• Spotlight or Blue Box 
• HTML files 
• Performance Data (images, section page) 

 

3.16.1 AMA/UB-04 or AHA Agreement/License Link 
Some download items require either an AMA or AHA agreement linked to it before it can be 
downloaded.  AMA agreements are usually used for Physician and Hospital Outpatient files.  
AHA agreements are used for OPPS Revenue Code files.  AMA or AHA agreements are usually 
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created after a download has been created as you will need the name of the download in the 
“External Link Path”. 
Please follow the procedure below if you are required to have an AMA or AHA agreement linked 
to a Download: 

1. Create the download following the instructions in Section 3.4. 

2. Follow the instructions in Section 3.6.2 for creating an External Link. 

a. To identify AMAs/AHAs from other external links, the “System Title” usually begins with 
either  “AMA-License-“ or “AHA-License-“. 

b. In the field “External Link Path,” enter the URL as: “/apps/ama/license.asp?file=/ 
FILEPATH/FILENAME.EXT” or “/apps/aha/license.asp?file=/ 
FILEPATH/FILENAME.EXT”.  (Example: 
/apps/ama/license.asp?file=/Medicare/Medicare-Fee-for-Service-
Payment/HospitalOutpatientPPS/Downloads/CMS-1601-P-Cost-Statistics.zip) 

3. Once the AMA or AHA agreement or license has been created, it can then be added to the 
Related Links section of a page.   

4. Follow the instructions in Section 3.3.1 to add the External Link to a page.  This would be in place 
of the download.  Note:  Do not put both the Download and the AMA/AHA agreement on the 
page.  The AMA/AHA license will redirect the user to the download once they have accepted the 
agreement. 

 

Figure 18: AMA License (external link) example 
 

3.16.2 MLN Matters Articles and Special Edition Articles 
MLN Matters Articles and Special Edition articles are posted to the web as downloads in 
dynamic list items.  One or more PDF file(s) usually accompany a request to post a MLN or 
Special Edition article. 
Follow these guidelines when posting either a MLN Matters or Special Edition article: 
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1. Save the PDF on your hard drive or network drive and examine the PDF for Section 508 
Compliance. 

2. Go to the MLN Matters Article Folder under the Medicare Learning Network Folder 
(//Sites/CMSGOV/Outreach & Education/Medicare Learning Network 
(MLN)/MLNMattersArticles/Downloads). 

3. Follow the instruction on how to create or update a download item in Section 3.4 or Section 
3.5. If creating a new download item:  

a. Make sure to use the MLN Matters Article number or Special Edition number in the 
“System Title” and “Title” (Example:  MM8524 or SE1332).   

b. Add the title of the MLN Matters or Special Edition Article in the description and key 
words fields.   

4. For NEW items, after the download item is created and submitted for approval; create or 
update the corresponding dynamic list item (also referred to as the List Detail Page) that it 
belongs to. 

MLN Matters and Special Edition Articles are posted to the Transmittals page.  Depending on 
which article you are requested to post, will determine whether or not you create a new dynamic 
list item or just update an existing dynamic list item.   

3.16.2.1 New Special Edition 
All Special Edition articles are posted independently.  If a dynamic list item does not already 
exist for the Special Edition article, follow guidelines below for creating a new one: 

1. Go to the Transmittals folder located at: //Sites/CMSGOV/Regulations & 
Guidance/Guidance/Transmittals 

2. Navigate to the appropriate year subfolder (Example: 2014 Transmittals Items) 

3. Follow the instructions in Section 3.7 to create the dynamic list item. 

a. Make sure to use the Special Edition number in the “System Title” and “Title” 
(Example:  SE1332).   

b. Add the title of the Special Edition Article in the description and key words fields. 

c. Note: Do not enter an Issue Date.  That field is for OSORA. 

4. Follow the instructions in Section 3.3.1 for adding the download to the dynamic list page. 

5. When all editing is complete, don’t forget to submit the item for approval. 

3.16.2.2 New MLN Matters 
New MLN Matters articles are usually posted to an existing Transmittals page.  Follow these 
guidelines when posting new MLN Matters Articles: 

1. Open the MLN Matters Articles to find out what the transmittal number is (Example: 
R2899CP). 

2. Go to the Transmittals folder located at: //Sites/CMSGOV/Regulations & 
Guidance/Guidance/Transmittals 

3. Navigate to the appropriate year subfolder (Example: 2014 Transmittals Items) 

4. Find the Dynamic List Item which is the same as the transmittal number in the MLN Matters 
Article (Example: R2899CP).  (Note:  Some MLN Matters Articles pertain to multiple 
transmittals.  In those cases, the article should be placed on all of the associated transmittal 
dynamic lists.) 
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5. Edit the Dynamic List Item and populate the “MM Article #” and “MM Article Release Date” 
fields with the information contained in the MLN Matters article.  The “MM Article Release 
Date” is the date the MLN Matters Article is being entered into Percussion.  (Note: Do not 
enter an Issue Date.  That field is for OSORA) 

6. Click “Update” then Click “Close”. 

7. Right click the item again and select “Active Assembly Table Editor”.  Follow the instructions 
in Section 3.3.1 for adding the download to the dynamic list page. 

8. When all editing is complete, don’t forget to submit the item for approval. 

3.16.2.3 Revised MLN Matters & Special Edition Articles 
Revised MLN Matters and Special Edition articles need to replace the Download with the 
updated file.  Refer to Section 3.5 for how to update an existing Download.  You will also need 
to update the “MM Article Revised Date” on the corresponding dynamic list item (also referred to 
as the List Detail Page) for that MLN Matters article.   
To find which dynamic list item the download resides, right click on the download item itself and 
select “Impact analysis”.  A pop-up window will appear with a tree diagram showing where the 
download resides (See Figure 19 below).  In some cases, as in this example, the download 
resides on multiple pages or dynamic list items.  You will need to update each page or dynamic 
list item that has the download.  Sometimes, the revised article is associated with a new 
transmittal.  You will also need to post the article on the new transmittal dynamic list in addition 
to the existing transmittal dynamic lists that already link to the article. 

 

Figure 19: Impact Analysis pop-up box 
 

3.16.3 Federal Regulations 
Federal Regulations are issued on The Office of the Federal Register’s website twice a day; 
once at 8:45am and once at 4:15pm.  Sometimes an additional posting is done at 11:15am.  
Most Medicare Fee-for-Service Regulations are usually posted at the 4:15pm timeslot so any 
Regulations related requests from analysts will have the contents made public AFTER the 
4:15pm display at the Federal Register.  The initial listing on the Federal Register website is 
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sometimes referred to as the “Display Copy” for public inspection and will publish in the Federal 
Register on the date listed.  Regulations are also referred to as the “Rule” (i.e. Final Rule, 
Proposed Rule, etc.).  Most Regulations will be in the following format CMS-9999-X, where 
‘9999’ is the Regulation Number and ‘X’ is the Rule type.  For example:  CMS-1607-P.  The “P” 
indicates it is a Proposed Rule. 
Here are the different Rule Types: 

• P = Proposed Rule 
• F = Final Rule 
• FC = Final Rule with Comment Period 
• CN = Correction Notice 
• IFC = Interim Final Rule with Comment Period 
• N = Notice 
• NPRM = Notice of Proposed Rulemaking 
• ANPRM= Advance Notice of Proposed Rulemaking 

There are multiple steps involved when a Regulation is requested to post on the CMS.gov 
website.  The request or information usually will come in a day or two before the Regulation 
actually is scheduled to be released.  The analyst requesting the posting will usually provide all 
of the information needed to complete the task; however, the guidelines provided below will help 
to ensure the posting is complete. 
Approximately 2-3 days before Regulation release date: 

 Track your Content: Create a document (Word or Excel) using the templates to capture all 
content items and content IDs created for the Regulation posting and save it to the Web Team 
Library in SharePoint.  This is to assist you in keeping track of all content items that need to be 
made public the day of the posting as well as allow others to know which items to approve to 
public in the event you are unavailable on the day of the Regulation release.  A template for each 
format is also available on the Web Team Library under “Reg-Percussion-IDs-Template” (Word or 
Excel formats available).  You can pick whichever format (Word or Excel) you feel comfortable 
using. 

 Prepare: Check the dynamic list on which the regulation will be posted to see if it contains the 
proper year in the drop-down list.   If a new year needs to be added; follow the instructions in 
Section 9.1 for updating a dynamic list if you have this capability.  If you do not have this 
capability, contact one of the DPCT SMEs for assistance or enter a JIRA ticket. 

 Update the “Regulations & Notices” page for the appropriate provider type with the information 
provided by the analyst and check the content item in but DO NOT submit it for approval.  Most 
are usually dynamic lists, some are just section pages.  Please see Section 3.7 for creating a new 
dynamic list item.  The template language in italics below should appear in the white space of the 
appropriate Regulations & Notices List Detail page, above the “Downloads.”  Modify the 
bracketed areas. The List Detail page can be created in advance of the display copy with any of 
the known information available, such as Regulation Number and Title. 

The [Insert Rule Type] went on display at the Office of the Federal Register’s Public 
Inspection Desk on [Insert Display Date], and will be available until the regulation is 
published on [Insert Publication Date].  See [CMS-9999-X] in the “Related Links” section 
below. 

 Downloads: Most Regulations will also have a zip or PDF file that accompanies it.  These are 
posted as downloads in the Download section of the dynamic list.  Please see Section 3.4 for 
creating a download and Section 3.3.1 for adding a download item to a page. 

 Related Links: All Regulations will have an external link to the Federal Regulation on the Federal 
Register website.  Create an external link for the provider type in the Other Content Types folder.  

https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Forms/AllItems.aspx
https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Forms/AllItems.aspx
https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Forms/AllItems.aspx
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See Section 3.6.2 for creating external links.  The “System Title” is usually the Regulation 
Number (i.e. CMS-1607-P).  The Title is also the Regulation Number with either “Display Copy”, 
“PDF”, or “Text” appended to it.  For example: CMS-1607-P (Display Copy).  The “External Link 
Path” is not generally known until the day the Regulation goes live on the Federal Register, so the 
standard procedure is to enter the Federal Register main URL 
“https://www.federalregister.gov/public-inspection” as a placeholder. 

 Once the external link is created, add it to the Related Links section of the dynamic list.  See 
Section 3.3.1 for adding a Related Link. 

 Occasionally, there will be a request from DPRO or the analyst to update the Spotlight section on 
a Center page with the Regulation information.  They will usually provide the language to post.  If 
not provided, add a Spotlight to the appropriate Center page for the Display Copy and press 
release/fact sheet (if known) using the template language in italics below.  This should appear as 
the top Spotlight on the appropriate Center page.   

CMS-9999-X : [Insert Fee-for-Service Payment Regulation Title].  For more information, see 
the Press Release or Fact Sheet. (Use the general hyperlink, unless a specific link is 
available.) 

Morning of Regulation release date: 
 Submit a high priority request to inform WNMG that we anticipate a regulation will be posted that 

day, and the time if known (i.e. after 4:15pm) through JIRA.  See Section 5.2 for entering High 
Priority requests in JIRA.  Just let them know we may need their assistance by monitoring the 
publishing run/logs at 4pm and 6pm (or when necessary) and we want to ensure that no other 
manual runs are anticipated for that day and time.  We have noticed that manual runs cause 
issues for publications. 
 

 Ensure all of the content items are checked in.   

Day of Regulation release: 
 The CM analyst should confirm with you that the Regulation will go on display.  You should 

receive or request an email from the CM analyst, via OSORA, which contains OFR confirmation 
that the rule will go on display, the day and the time, and may include the publication date. 
Monitor the following website for the anticipated rule (usually at 4:15pm):  
https://www.federalregister.gov/public-inspection . 

 Once the rule goes on display @4:15pm,  
o Note the Publication Date and update the dynamic list or section page with the 

“Publication Date”. 
o Click on the “PDF” file in the rule on the Federal Register website and capture the URL of 

the Regulation in the Federal Register.   
o Update the “External Link Path” field of the external link content item with the URL of the 

Federal Register PDF.  (For example:  http://www.ofr.gov/OFRUpload/OFRData/2014-
08897_PI.pdf).  Click “Update” then “Close” and submit the item for approval. 

o Using the Word or Excel document containing all the content items and content IDs, 
begin submitting items for approval to the Section Editor/Senior Editor.  If you are the 
Section Editor/Senior Editor, approve the items to public.  
 

Note:  If all content is pushed public prior to 4pm, content may appear on the website around 
4:30pm. If content is approved after 4pm, it may not appear on the website until 6:30pm or later 
barring any server issues. 

 Check that the pages are updated correctly. 
 Email the analyst to let them know the content has been published. 
 Update the JIRA ticket that the web update is successful or not, if there any issues.  They will ask 

for IDs and URLs and they may have to submit a manual publishing run. 

https://www.federalregister.gov/public-inspection
http://www.federalregister.gov/inspection.aspx
http://www.cms.gov/Newsroom/MediaReleaseDatabase/Press-releases/index.html
http://www.cms.gov/Newsroom/MediaReleaseDatabase/Fact-sheets/index.html
https://www.federalregister.gov/public-inspection
http://www.ofr.gov/OFRUpload/OFRData/2014-08897_PI.pdf
http://www.ofr.gov/OFRUpload/OFRData/2014-08897_PI.pdf
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Follow up AFTER Regulation release: 
 Mark your calendar with the publication date.  On the publication date, update or create the 

external links for the TXT and PDF versions from the Federal Register.  For example: CMS-1607-
P (PDF) and CMS-1607-P (Text). 

 Add the TXT and PDF versions to the Related Links section of the “Regulations & Notices” page 
for the appropriate provider type. 

 Remove the Display Copy from the Related Links section as the link for these are usually no 
longer valid once the published version is available.  You can usually reuse/repurpose the Display 
copy link with the published PDF version. 

 
Please Note:  The following dynamic lists may need a new DropDown field (ie. Fiscal Year, 
Calendar Year) as noted below: 
Medicare – FFS Payment – Acute Inpatient PPS  
(**Acute Inpatient PPS needs a New Dynamic List created for new Regulations) 

• Wage Index Files (Fiscal Year) 

• Acute Inpatient – Files for Download (Type of File) 

• Historical Impact Files for FY 1994 through Present (Fiscal Year) 

• IPPS Regulations & Notices (Year) 
Medicare – FFS Payment – Home Health PPS  

• Home Health Prospective Payment Systems Regulations & Notices (Year) 
Medicare – FFS Payment – Hospital Outpatient PPS 

• Hospital Outpatient PPS Regulations & Notices (Year) 

• Addendum A and Addendum B Updates (Year) 
Medicare – FFS Payment – Long-term Care Hospital PPS 

• LTCHPPS Regulations & Notices  (Payment Year) 

• LTCHPPS Historical Impact Files (Payment Year) 
Medicare – FFS Payment – Physician Fee Schedule 

• PFS Federal Regulations & Notices (Calendar Year) 

• PFS Relative Value Files (Calendar Year) 

• PFS National Payment Amount File (Calendar Year) 
Medicare – Billing – Therapy Services 

• Studies and Reports (Type of Report) 
Medicare – Coding – HCPCS Release & Code Sets  

• Alpha Numeric HCPCS (Year) 

3.16.4 MLN Connects  
The Division of Provider Relations & Outreach (DPRO) posts a weekly newsletter (formerly 
known as Provider eNews) on the web site at http://www.cms.gov/Outreach-and-

http://www.gpo.gov/fdsys/browse/collection.action?collectionCode=FR&browsePath=2015&isCollapsed=false&leafLevelBrowse=false&ycord=0
https://www.cms.gov/Outreach-and-Education/Outreach/FFSProvPartProg/Provider-Partnership-Email-Archive.html
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Education/Outreach/FFSProvPartProg/Provider-Partnership-Email-Archive.html.  The 
newsletter, currently called “MLN Connects” is contained in the body of a list detail page and 
has a link to the PDF version of the newsletter at the end of the table of contents.  Below are the 
steps for adding a new MLN Connects item in Percussion. 

Table 19:  Steps for adding the weekly MLN Connects Newsletter 

Step # Description 

1 Check the PDF version of the MLN Connects newsletter for 508 compliancy. 

2 Navigate to the Downloads folder on the left hand menu in Percussion:  

Sites > CMSGOV > Outreach & Education > Outreach > FFSProvPartProg > Downloads. 

3 Right click the folder and select New Item > Download.  A pop-up window will appear. 

4 Enter the “System Title” using the following format:  YYYY-MM-DD-eNews (example:  2016-
07-10-eNews). 

5 Enter the “Title” as “View this edition as a PDF”. 

6 Click on the “Browse” button for the “File” and select the PDF file for the MLN Connects. 

7 Enter the “Description” as “MLN Connects for <Date>”  In this example, it would be “MLN 
Connects for July 10, 2016” 

8 Click on the “Insert” button in Percussion to add the new download, and close the screen. 

9 Right click the new item and select Workflow > Submit. The Submit Content pop-up will 
appear. 

10 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

11 Click Submit.  This will put the item in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

12 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the download item and select Workflow > Direct to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Direct to Public. 

13 Navigate to the Provider Partnership and Email Archive folder on the left hand menu:  

https://www.cms.gov/Outreach-and-Education/Outreach/FFSProvPartProg/Provider-Partnership-Email-Archive.html
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Step # Description 
Sites > CMSGOV > Outreach & Education > Outreach > FFSProvPartProg > Provider 
Partnership Email Archive Items. 

14 Locate the eNews Template called zz-eNews-Template.  Right click the template and select 
Create -> New Copy. This will create a new DRAFT copy of the template that you can Edit. 

15 Edit the copy of the eNews template (Right click -> Edit). 

Change the “System Title” using the following format:  YYYY-MM-DD-eNews (example:  
2016-07-10-eNews). 

16 Enter the “Title” as “MLN Connects for <Date>.”  In this example, it would be “MLN 
Connects for July 10, 2016.”  For Special Edition articles, use the title language provided. 

17 Enter the “Date” and “Subject” for the MLN Connects.   The date will be in the format YYYY-
MM-DD and the Subject should be the same as the “Title”.  In this example, it will be “MLN 
Connects for July 10, 2016.” 

18 The MLN Connects logo has already been added as part of the template for you.   

NOTE:  The logo image is located in the Sites > CMSGOV > Outreach & Education > 
Outreach > FFSProvPartProg > Other Content Types folder, in case you need to navigate 
to it. 

19 Place your cursor in the “Body” of the dynamic list item, at the end the image (to the right of 
the image). 

20 Hit the “Enter” key to move your cursor to the line after the image. 

21 Open the MLN Connects document that DPRO sent you in Word.  In the Word menu, click 
on Select > Select All to highlight the contents of the document. 

22 Click on “Copy” in the menu to copy the entire newsletter. 

23 Place your cursor on the line after the MLN Connects logo in Percussion and click on the 
“Paste” button. 

24 Make the date above the table of contents center aligned, un-bold it, and set it to Heading 3 

25 Place your cursor after the table of contents in the body of the newsletter.  Select Insert -> 
Inline Template from the menu.  

For Special Edition articles that have no table of contents, place the PDF after the 
paragraph. 

26 Click on the “Search” tab and search for the PDF file name “YYYY-MM-DD-eNews”.   

27 Click on the file name to select the download.  Select the “Title Link File Icon Snippet”, 
template option.  You should see “View this edition as a PDF [PDF, xxKB]” in the Template 
Preview area of the screen. 

28 Change the main section headers (News & Announcements, Provider Compliance, etc.) 
from Heading 2 to Heading 1. 
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Step # Description 

29 The Horizontal bar and footer have been added to the template for you along with the footer 
logo.  

30 To remove the white bar with “> at the top of the page, remove the <p> before and the </p> 
after the very first image’s HTML code in View-> Source Code 

31 Special process for External Links. 

• Locate all external links in the eNews that do not end in “.gov” or is not a HHS 
agency web link; with exception of the footer. 

• Search for these links in the Other Content Types folder or do a global search at 
the cms.gov level folder (See Section 12.3 for tips on how to search for external 
links).   

o If found, you will be using these external link content items instead of the 
inline link that you copied and pasted.  Note the Content ID and location. 

o If you can’t find them or they don’t exist, create the External Link content 
item for each (non gov) external link in the eNews.  Note the Content ID 
and location. 

• Replace the non gov/non HHS external link with the external link content item in the 
Body of the page by highlighting the link, right click the highlighted link and select 
Insert -> Inline Template.  Select the content item to insert that you noted earlier.   

• The external link should now have an arrow icon next to it indicating that it’s an 
external link. 

(Note: You don’t have to do this for the footer as this has already been done for you in the 
template.)  

32 (Optional) Enter a description in the top field, such as “MLN Connects for July 10, 2018”. 

(Optional) Enter keywords from the web request.   

33 Click on the “Insert” button in Percussion to add the new dynamic list detail page and close 
the screen. 

34 Preview the page; right click on the new content item, click CMS Preview > CMS Dynamic 
List Item Html PG.  

Make sure all bullets are indented and numbered lists are correct. Check spacing before 
article headlines.  And make sure ALL hyperlinks work on the page. 

35 Right click the new item and select Workflow > Submit. The Submit Content pop-up will 
appear. 

36 (Optional) Enter a description in the top field, such as “MLN Connects for July 10, 2018”. 

(Optional) Enter keywords from the web request. 

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

37 Click Submit.  This will put the item in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
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Step # Description 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

38 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the download item and select Workflow > Direct to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Direct to Public. 

3.16.5 Spotlight or Blue Box 
Sometimes we get requests to call attention to a paragraph or item on a page with a “blue box”.  
Rather than use a table to display the “box” which will cause 508 issues, we can use inline 
cascading style sheets instead of the tables.  This will have to be done in the Source Code of 
the Body section of the page using Tools -> Source Code. 
Use the following code to perform this: 

<p style=" border: 2px double blue; padding: 1em;">[TEXT]</p> 
Here’s an example of the code and display on the page: 
Code:  
<p style=" border: 2px double blue; padding: 1em;">Attention All Medicare 
Beneficiaries!!!</p> 

Display: 

Attention All Medicare Beneficiaries!!! 

3.16.6 HTML Files 
Occasionally, we get requests to load HTML files to Percussion.  Some MLN Products are being 
created/converted to HTML files.  Also, the ICD-10 section of CMS.gov has a Definitions Manual 
that is created by an outside contractor.  With Percussion we do not have the ability to add or 
update HTML files, so we need to open a JIRA ticket to have them loaded by the JIRA 
contractor.   

3.16.6.1 New HTML Files 
To add new HTML files, we need to provide the file directory and the new index page URL in the 
JIRA ticket. 
For example, if this was for a new MLN Product: 

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-
MLN/MLNProducts/New-folder-name/  

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-
MLN/MLNProducts/New-folder-name/Name-of-HTML-document.html        

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/New-folder-name/
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/New-folder-name/
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/New-folder-name/Name-of-HTML-document.html
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/New-folder-name/Name-of-HTML-document.html
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NOTE:  We decide and provide the “New-folder-name.”  We do not modify the “Name-of-HTML-
document” filename. 

Open a service request in JIRA (See Section 5) and provide the following details, as well as 
attach the Zip file to the request.  See the sample request below: 
 

Site:  CMS.gov  
Tool or Service:  Percussion  
Component:  CM  
Priority:  Medium - Interferes with my duties, but work can continue  

Hello, 

Please create a new directory and upload the contents of the attached ZIP file there. 

The new directory should be: 

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-
MLN/MLNProducts/SNF-PPS/ 

By uploading the files in the ZIP, the index page should become: 

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-
MLN/MLNProducts/SNF-PPS/SNFAssessHTML.html   

Thanks for your help and please feel free to contact me with any questions. 

 [ZIP FILE attached] 

Once the files have been uploaded by the JIRA contractor, you can then proceed to create the 
external link content item (See Section 3.6.2). 
NOTE: New HTML postings will be sent by the JIRA contractor to WNMG for approval prior to 
being processed.  This includes forwarding the files for a security approval.  This extra step may 
cause a delay in posting.  Revised HTML file postings should not go to WNMG for approval. 

3.16.6.2 Revised HTML Files 
To replace an existing HTML page, open a JIRA ticket and enter the same information for the 
Site/Tool or Service/Component/Priority fields as you would a new HTML product. Include in the 
description the file path of the existing HTML URL which is in production.  Make sure you 
indicate in the request that this is a revision to an existing page, so contents of the file 
attachment should be used to replace existing content.  Once the files have been replaced, you 
can notify the requestor that the task has been completed. 

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/SNF-PPS/
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/SNF-PPS/
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/SNF-PPS/SNFAssessHTML.html
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNProducts/SNF-PPS/SNFAssessHTML.html
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3.16.7 Performance Data 
When we get requests to update the Performance Data page for DCPC; it involves updating 
tables, images, and text content.  The updates are usually provided in a Word document.  The 
steps below outline how to update this particular page. 

Table 20: Update Performance Data  

Step # Description 

1 Save each of the four images (graphs) from the Word document to your desktop by right 
clicking on each one and select “Save as Picture…”. It should default to a .png file format. 

2 Update the image files in Percussion. See instructions in Section 3.6.1 for how to update an 
image file. 

The image files can be found under Sites > CMSGOV > Medicare > Medicare Contracting > 
FFSProvCustSvcGen > Other Content Types. The filenames of the images are as follows: 

• Telecom-Performance-Chart (should be around 500 height, 780 width) 
• Provider-Written-Inquiries-Pie-Chart (should be around 450 height, 450 width) 
• Provider-Phone-Inquiries-Pie-Chart (should be around 450 height, 450 width) 
• Provider-Outreach-Education-Pie-Chart (should be around 450 height, 450 width) 

3 Once the images have been updated, Select Workflow > Submit. The Submit Content pop-
up will appear. 

4 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

5 Click Submit.  This will put the items in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

6 Section Editors: 
For those users who also have Section Editor rights, you may also approve the items to a 
“public” state.  To approved the items to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(optional) in the top field.  Click Direct to Public. 

7 Navigate to the Performance Data folder and update the text on the page as requested. 

Make sure to update headers and footers of the graphs on the webpage with the most 
current dates and topics.  

Once all updates have been made to the page; right click on the item and select Workflow > 
Submit. The Submit Content pop-up will appear. 

8 (Optional) Enter a description in the top field.  

https://www.cms.gov/Medicare/Medicare-Contracting/FFSProvCustSvcGen/Performance-Data.html
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Step # Description 
(Optional) Enter the email addresses of the CMS approvers in the bottom field, separated 
by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item that 
was created to send to the Section Editor. 

9 Click Submit.  This will put the items in a “Section Editor Review” state until the Section 
Editor approves it.  If an email was entered in the previous pop-up, a notification will be sent 
to the email address submitted.  If no email was entered, notify the Section Editor 
approver(s) via email. 

10 Section Editors: 
For those users who also have Section Editor rights, you may also approve the items to a 
“public” state.  To approved the items to public: 

Right click the item and select Workflow > Direct to Public.  Enter Workflow Comments 
(optional) in the top field.  Click Direct to Public. 

3.17 Top Navigation 
The section explains how to create and maintain the Top Navigation function in Percussion. 
This currently only applies to the MLN section. It is the secondary top navigation with blue 
buttons, not the global ‘Medicare, Medicaid/CHIP, etc.’ yellow button top navigation.  

3.17.1 CMS Sub Site Page 
Section Pages do not work with Top Navigation, so you must use CMS Sub Site Page as your main page.  

The creation steps for a CMS Sub Site Page are identical to a Section Page, except for Step 2 you select 
“CMS Sub Site Page” instead of Section Page.  

CMS Sub Site Pages are comparable to Section Pages regarding how you would edit a page. The 
biggest differences between them is what fields are offered in the Related Content. These pages do not 
have Downloads or Related Links fields, and cannot host dynamic lists or the left Navon. They do allow 
hosting the top navigation, bottom navigation (MLN used this for a “Contact Us” page button) and Left 
Rail (hosts List Widgets on the left side of the page).   

Note: Hyperlinks are not automatically underlined on these and List Widgets. WNMG and JIRA 
told us to use a workaround: adding code directly into the HTML. The HTML code you add can go 
right after the link and before the text: <span style=” text-decoration: underline;”> and </span>  

Example: <a href="https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-
MLN/MLN-Provider-Exhibit-Program/Sample-MLN-Matters.html"><span style=" text-decoration: 
underline;">MLN Matters Articles</span></a> 

 

3.17.2 CMS Sub Site Top Nav 
This is the actual top navigation item. To populate this with buttons, you add ‘CMS Sub Site Top Nav 
Items’ as related content, in slot ‘slotCMSSubSiteNavItems’. These will appear as buttons in the top-to-
bottom order. Figure 20 below shows a screenshot of a populated Top Nav content.  

To add Top Nav to a page, edit a CMS Sub Site Page and add your Top Nav content under the Related 
Content slot ‘slotCMSSubSiteTopNav’.  

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNGenInfo/Index.html
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Tip: This is built and sized to have 6 Items; if you use less, the buttons do not enlarge to fill extra 
space, they are centered and there are gaps on both sides of the bar. 

 

Figure 20: CMS Sub Site Top Nav 

3.17.3 CMS Sub Site Top Nav Item 
These are the links/buttons of the top navigation. There are two sections in here that we use: 
“CMSSubSitePageLink” which is the main link, the one that shows permanently on the top navigation, 
and the “CMSSubSiteNavItem” which builds the drop down options when you hover your mouse over the 
button. Currently the only content item that can be used here is CMS Sub Site Page. It will pull the page 
title as the text, you can’t declare it independently. 
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Figure 21: CMS Sub Site Top Nav Item 

3.17.3.1 Establishing an automatic redirect using HTML 
Since CMS Sub Site Pages can’t have dynamic lists, one work around is the use of redirects. An in-effect 
solution to this was creating a CMS Sub Site Page that lives to be an option as a CMS Sub Site Top Nav 
Item, but just redirects you to a section page with a dynamic list. Keep in mind the page you land on will 
not be able to host the top navigation.  

Code you would add to the CMS Sub Site Page that is being used for the top navigation button: 

<div class="rxbodyfield"> 
<p><script type="text/javascript"> 
            window.location.href = "https://www.cms.gov/Outreach-and-Education/Medicare-
Learning-Network-MLN/MLNProducts/MLN-Multimedia.html" 
        </script></p> 
<p>Redirect to <a 
href="https://wcms.cms.gov:9009/Rhythmyx/assembler/render?sys_revision=8&#38;sys
_context=0&#38;sys_authtype=0&#38;sys_variantid=907&#38;sys_contentid=193109" 
sys_dependentvariantid="907" sys_dependentid="193109" inlinetype="rxhyperlink" 
rxinlineslot="103" sys_relationshipid="1052073" sys_variantid="907" 
sys_contentid="193109">MLN Multimedia</a></p> 
</div> 

 

This is the URL to the page you want to redirect to, you must use an actual URL not the Percussion 
version.  

This is a ‘fail-safe’ should the page not automatically redirect. This will provide text on the CMS Sub Site 
Page saying “Redirect to XXX” with a link to the page you want to redirect to.  
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Example: From the MLN Homepage, if you hover your mouse over the Publications & Multimedia top 
navigation and move it down to Publications, you can see the URL path is actually 
“…./MLNGenInfo/Redirect-Publications.html”.   

3.17.4 List Widget 
These are the content sections on the left side of the page. You can add multiple widgets to a single page 
as was done for the MLN Homepage. View the previous section on creating List Widgets. 

List Widgets are added to a CMS Sub Section Page under the Related Content slot 
‘slotCMSSubSiteLeftRail’. After selecting your List Widget for this slot, you are prompted to select a 
template; CenterPage List Widget or List Widget Siderail. For the MLN pages I used Siderail, it creates 
the box structure with the different colors and bold header. Centerpage has no border around the content. 

Tip: Text is added extremely close to the left side of the box, almost on top of the border. I found 
that using bullets will indent the text but the bullet does not appear on the screen.  

Tip: Paragraphs are not friendly in this box, the HTML code “<p> …</p>” will create a gap 
between the header box and the body box (an actual space). This is another reason why I used 
bullets, or you can use Shift+Enter to create a new line of text.  

Note: Underlining problem same with CMS Sub Site Pages, you have to add it manually.  

4. CMSnet 
The information provided in this Section pertains to maintaining pages in CMSnet which is also 
known as the “Intranet”.  These pages are internal to CMS and can only be viewed by CMS 
employees.  The same roles and abilities defined in CMS.gov also apply here as well; however 
there is a minor difference in role names between CMS.gov and CMSnet.  One difference is that 
the “Contributing Editor” in CMS.gov is known as a “Contributor” in CMSnet.  The workflow will 
be slightly different as noted in the table below. 
While most tasks performed in CMSnet are the same as CMS.gov, there are some slight 
differences when it comes to creating or updating content items within CMSnet.  These 
differences are noted in the sections that follow. 
You will notice that Center Pages and Dynamic Lists are not used in CMSnet. 

Table 21: Differences between CMSnet and CMS.gov Workflow 

Content Type Category Main Content Types for 
Intranet 

Main Content Types for 
CMS.gov 

Pages 

 
• Bucket 
• Component 
• Service 

• Bucket 
• Section 

Downloads • PDF, Zip, Microsoft Office file 
types** 

• Added inline 

• PDF, Zip 
• Added via “Downloads” slot 

External Links • Added inline or via “Related 
Resources” slot 

• No separate approval needed 

• Added via “Related Links” 
slot 

• Must be approved by Senior 
Editors 

https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNGenInfo/Index.html
https://www.cms.gov/Outreach-and-Education/Medicare-Learning-Network-MLN/MLNGenInfo/Index.html
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Content Type Category Main Content Types for 
Intranet 

Main Content Types for 
CMS.gov 

Subfolders • Components are responsible 
for maintaining 

• WNMG is responsible for 
maintaining 

**Although Word documents are accepted in Percussion for CMSnet, we have implemented 508 
standards on CMSnet that require Word documents be converted to PDF before posting to the Intranet. 

4.1 Login for CMSnet 
This section outlines the Percussion login procedure for maintaining pages in CMSnet.  The 
screenshot and login steps are provided below. 

Table 22: Login steps for CMSnet 

Step # Description 

1 To access Percussion, go to the following URL: 
https://wcms.cms.gov:9049/  

2 Under “Rhythmyx Application” on the left hand 
side, click “Rhythmyx”. 

3 The Login screen for CMSnet will display.  (See 
Figure 20) 

4 Log in to Percussion with your user name and 
password. 

Note: Your user name is your work email 
address.  Your password is your network 
password. 

If you also had an IACS account, you will need to 
use the same password as your IACS account 
and not your network password. 

 

https://wcms.cms.gov:9049/


Administrative Guide for Web Content Management (Internal Use Only) 

 

 68  
 

 

Figure 22: CMSnet Login screen 

4.2 Service Page 
Creating a Service Page on CMSnet is basically the same as creating a Section Page on 
CMS.gov.  A Section Page is called a “Service Page” on CMSnet.  The majority of pages on the 
Intranet are created using Service Pages.  The navigation menu is displayed on the right on a 
Service Page.  All fields are pretty much the same with the exception on Service Pages; you 
have the option to “Hide Right Navigation” at the bottom of the form.  When you click the “Yes” 
box, this will hide the navigation menu on the page.  In most cases you would leave this 
checkbox unchecked. 
To create a Service Page, follow the same steps in Section 3.2 to create a Section Page.  
Where it indicates New Item > Section Page, you would select New Item > Service Page. The 
rest of the steps are the same except when you submit the page, you would select Workflow > 
Submit for Review. 

To update a Service Page, follow the same steps in Section 3.3 to update a Section Page.  
Where it indicates Workflow > Quick Edit, you would select Workflow > Move to Public Draft.  
After you have completed your updates and checked the page back in, submit the page for 
approval by selecting Workflow  > Submit for Public Review. 

Section Editors would select Workflow > Back to Public to put the page back in a “public” state. 

4.3 Downloads, External Links, Images and List Widgets 
The procedure for creating or updating downloads, external links, images and list widgets are 
the same as those for CMS.gov.  Please refer to Sections 3.4, 3.5, 3.6 and 3.9 for instructions 
on how to perform each task.  You may notice there may be fewer fields to complete on the 
different forms in CMSnet. 
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While List Widgets are most commonly used on Center Pages in CMS.gov, List Widgets are 
used slightly differently in CMSnet.  List Widgets are used on Component pages to create 
various list types. 
External Links are links to websites outside of the CMS intranet and are included on Service 
Pages under the “Related Resources” SlotID in the AATE window. 

4.4 Promote a Previous Version 
The procedures for promoting a previous version of a content item in CMSnet are the same as 
the ones for CMS.gov.  Please refer to Section 3.10 for more information. 

4.5 Archive or Revive Content items in CMSnet 
The procedure for archiving any item in CMSnet is similar to CMS.gov.  The difference here 
would be to select Workflow > Expire. There is no interim step to submit the item for expiration 
to a Section Editor.  Please see Section 3.11 for how to archive and Section 3.12 for how to 
revive. 
After an item is “archived”, it can be “revived” by selecting Workflow > Revive which will put the 
item back in a “Draft” state for editing.  The only other option in CMSnet is Workflow > Checkout 
which will keep the item in an “Archive” state but allow you to edit the item.  Once the item is 
checked back in, it will remain in an “archive” or “draft” state until the item is approved “Back to 
Public” by the Section Editor. 

4.6 Update a Navon in CMSnet 
The procedure for updating a Navon in CMSnet is very similar to CMS.gov.  The main difference 
is to select “Right Navigation Pages” when adding a new page to the Navon.  This will add the 
new page to the right navigation menu.  Please refer to Section 3.14 for more information about 
Navons. 

4.7 Other Content Types 
There are some other content types used in CMSnet that are not used in CMS.gov.  They are 
identified below: 

• Component Page: These are the landing pages for Components.  They are similar to the 
“Overview” or “Index” page of a main section on CMS.gov.  

• Quick Access: These are used on Component pages to create lists with icons. 
• Video: Both embedded and YouTube pop-up options are available. 
• Badge: These are used for feedback and is usually included on a Service Page under 

the “Feedback” SlotID in the AATE window. 

4.8 Internal Standards for CMSnet 
In order to maintain consistency among the Center for Medicare web pages, the following 
standards have been created: 

Table 23: 508 Standards for CMSnet 
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Content Type Category Conversion Type for 
CMSnet 

508 Compliancy Check 

Microsoft Word PDF Run accessibility checker in Adobe 
Acrobat, view TouchUp Reading Order 
to see how items are defined, fix any 
elements that have been defined 
incorrectly  

Microsoft PowerPoint** PDF or ZIP file with 
PowerPoint and Text 
Equivalent File 

See above for PDF file; Compare 
PowerPoint to Text file to make sure that 
all information that is conveyed on the 
PowerPoint is present in the Text file 

Excel ZIP with Excel and Text 
Equivalent File (.txt) or CSV 
(.csv) 

Compare Excel to Text file(s) and make 
sure that there is a separate text file for 
each tab on the Excel spreadsheet; 
Ensure that all information that is 
conveyed on the Excel file is present in 
the Text file(s) 

Audio MP3 file with Written 
Transcript (MP3 file is 
loaded onto the multimedia 
server) 

Compare Audio file with Written 
Transcript to make sure that all 
information on the Audio file is present in 
the Written Transcript 

Video MP4 file with Open 
Captioning 

Have the video loaded onto the 
multimedia server at 
http://media.intranet.cms.gov/videos/.  
In Percussion, create a new Video 
item under the “Other Content 
Types” folder.  Add the video item to 
a component/service page using the 
inline template.  Preview the page 
and make sure that the video plays 
and contains captioning. 

** A 508 PowerPoint Template has been created by DPCT and made available on CMSnet at 
http://intranet.cms.gov/Component/CM/PCG/downloads/Section-508-PPT-Template.zip.  The template is 
also available in the Web Team Library on SharePoint. 

4.9 Special Processing 

4.9.1 Adding or Updating MP4 Videos 
In order to post a mp4 video, we must first open a JIRA ticket to have the file loaded onto the 
multimedia server.  Please see Section 5.1 for instructions on how to open a JIRA ticket.  Once 
the video has been uploaded to the multimedia server, an external link is created to the mp4 
video.  Please follow the procedure below when you receive a request to post a mp4 video.   

Table 24: Steps for adding or updating .mp4 videos 

http://media.intranet.cms.gov/videos/
http://intranet.cms.gov/Component/CM/PCG/downloads/Section-508-PPT-Template.zip
https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Forms/AllItems.aspx
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Step # Description 

1 
Check the video for closed captioning.   See Table 23: 508 Standards for CMSnet in 
Section 4.8. 

2 Submit a JIRA ticket (See Section 5.1) to upload a file/video to the multimedia server. 

Request the file to be uploaded to the following location: 
http://media.intranet.cms.gov/videos/. 

Attach the file to the ticket. If the file is too large to attach (over 10MB), you can place the 
file on the network drive at H:\WPMG\Media\CM PCG Videos. Include the name of the 
file and file location on the H drive in the JIRA ticket. 

3 Navigate to the appropriate folder on the left hand menu in Percussion:  

Example:  Sites > INTRANETCMSGOV > Component > CM > CM-Seminar-Series > 
Other Content Types. 

4 If adding a NEW .mp4 video, go to Step 5. 

If updating an existing .mp4 video, go to Step 6. *Note: It is rare to update an .mp4 video 
in Percussion unless the video file name or location has changed. 

5 In the Component’s folder under Other Content Type, right click and select New Item -> 
MORE -> Video.   

Enter the “System Title” (Example: “CM-Seminar-May-2015”). 

Enter the “Title” (Example: “Video Recording”). 

Enter the Video URL that you provided in the JIRA ticket. (Example: 
http://media.intranet.cms.gov/videos/May-19.mp4) 

Once all fields have been populated, Click “Insert”. 

Click “Close” and go to Step 8. 

6 In the Component’s folder under Other Content Type, right click the video to be updated 
and select Workflow > Move to Public Draft.  A pop-up window will appear. 

(Optional) Enter a basic description of what will be updated in the Workflow Comments 
box in the pop-up window. This can be left blank. 

Click “Move to Public Draft”. 

 
7 Right click the video item again and select “Edit” to edit the content item. 

If the .mp4 file name or location has changed, you can updated the “Video URL” field 
with the new information. 

Click “Update”. 

Click “Close”. 
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Step # Description 
8 Select Workflow > Submit for Review. The Submit Content pop-up will appear. 

9 (Optional) Enter a description in the top field.  

(Optional) Enter the email addresses of the CMS approvers in the bottom field, 
separated by semicolons.  

Note:  If no email address is entered, make note of the Content ID number for the item 
that was created to send to the Section Editor. 

10 Click Submit.  This will put the item in a “Review” state until the Section Editor approves 
it.  If an email was entered in the previous pop-up, a notification will be sent to the email 
address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

11 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the content item and select Workflow > Return to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Return to Public. 

12 If adding a NEW .mp4 video, continue to Step 13. 

If updating an existing .mp4 video, you may STOP here. 

13 Navigate to the appropriate Component folder on the left hand menu:  

Example:  Sites > INTRANETCMSGOV > Component > CM > CM-Seminar-Series 

Create a new Service Page using the date of the video for the “System Title” so the 
format is “MM-DD-YY-Video” and the title “Video Recording – [Name of Presentation]”. 

If this is a CM Seminar Series page, insert the date, name, and speakers exactly as they 
are shown on the Archived Presentations page into the Body field.  Add a space.  

Click Insert -> Inline Template, find the Video document you created earlier, and insert it 
as Embed Video on Page. 

(Optional) Add appropriate “Description” and “Keywords,”  

Click “Insert”.  

Click “Close”. 

Preview the Service Page to ensure that the video is embedded (it won’t play until file is 
uploaded from Step 2). 

14 Select Workflow > Submit for Review. The Submit Content pop-up will appear. 

(Optional) Enter a description in the top field. 
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Step # Description 
Click Submit.  This will put the item in a “Review” state until the Section Editor approves 
it.  If an email was entered in the previous pop-up, a notification will be sent to the email 
address submitted.  If no email was entered, notify the Section Editor approver(s) via 
email. 

15 Section Editors: 
For those users who also have Section Editor rights, you may also approve the item to a 
“public” state.  To approved the item to public: 

Right click the content item and select Workflow > Return to Public.  Enter Workflow 
Comments (optional) in the top field.  Click Return to Public. 

16 If this is for a CM Seminar Series page:  

Edit the appropriate “Archived-Presentations-201X” Service page.  

Remove the “Will be forthcoming” and use the Insert -> Inline Template button to make 
“Video Recording -  [Name of Presentation]” a link to the Service Page you just created 
with the video on it.    

Click “Update”. Click “Close”. 

Preview the Section page and follow link to confirm.  

If everything is correct, Select Workflow > Submit for Review.  

Notify the Section Editor that the page is ready to be reviewed and approved to Public. 

If you have Section Editor rights, you may approve the item to a “public” state. 

 

4.9.2 Adding or updating You Tube videos 
You Tube videos can be added to a page as External Links (reusable content) or it can be 
added straight to the page in the Body field as a hyperlink.  

To add You Tube videos as External Links, see Section 3.6.2 for how to create or update an 
external link.  In the “External Link Path,” enter the full URL of the You Tube video. Always 
include the http:// or https:// in the external link path.  

To add You Tube videos as links in the Body field, highlight the word that needs to be 
hyperlinked, then click on the “Insert/edit link” icon from the menu bar.  In the URL field, enter 
the You Tube video URL and click “OK”. 

4.9.3 AMA-ADA-AHA Medical Codes 
CMS signed licensing agreements with the AMA, ADA, and AHA giving CMS internal staff 
limited use of CPT, CDT, and NUBC data codes and descriptors.  These files are housed within 
CMSnet and in order to access a code set, CMS staff must accept the terms and conditions of 
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an association’s licensing agreement.  The link to the agreements are located on the bottom of 
the page at http://intranet.cms.gov/Component/CM/Medical-Agreements/index.html. After the 
user completes the agreement, they will receive an email with a link to a page containing the list 
of files. 
When you receive a request to add a new code set, the following page(s) will need to be 
updated depending on the type of code set requested. 

• AMA: http://intranet.cms.gov/Component/CM/Medical-Agreements/AMA-CPT-Data-
Files-Directory.html 

• ADA:  http://intranet.cms.gov/Component/CM/Medical-Agreements/ADA-CDT-Data-
Files-Directory.html 

• AHA:  http://intranet.cms.gov/Component/CM/Medical-Agreements/AHA-NUBC-Data-
Files-Directory.html 

New or updated code sets are located at http://intranet.cms.gov/Component/CM/Medical-
Agreements/Downloads. For instructions on how to add or update a Download, please refer to 
Section 3.4 and/or Section 3.5.  For instructions on how to add a Download to a Service 
Page/Section Page, please refer to Section 3.3.1, Table 5b . 

5. JIRA 
On occasion, the web team will need assistance from WNMG with either completing a web 
request or dealing with Percussion issues.  There is a trouble ticket system in place for such 
requests and general inquiries called JIRA.  To get to JIRA, go to the following URL: 
https://jira.cms.gov/servicedesk/customer/whsd and enter your CMS ID and Password. (See 
Figure 21a and Figure 21b) 

JIRA can be used for various issues such as but not limited to: 

• Large file uploads or multimedia files 
• Assistance with High Priority web postings 
• Creating new Sections on CMS.gov or Center Pages 
• Defining a new Dynamic List* 
• General Questions/Issues (login failure, inability to access Percussion itself, web pages 

not updating, etc…) 
Some instructions on how to fill out the JIRA ticket for the different scenarios are provided 
below.   
Once the ticket has been created, you should receive an email from the CMS Web Help Desk 
with your ticket number.  Someone will usually respond to you within 24-48hrs.  The requests 
are monitored regularly during business hours from 6 a.m.-8 p.m. ET. 

5.1 Request for File Uploads 
As mentioned in Section 2.0, certain tasks can only be performed by JIRA/WNMG.  Creating 
downloads for large files is one example.  Any file larger than 20MB will have to be uploaded by 
someone in JIRA/WNMG.  
Sign into JIRA and select either the “I need content added, edited, or removed” or “I need help 
completing a task” option to start a ticket. The table below provides suggested information to 
include in your JIRA ticket for requesting large file uploads. 

http://intranet.cms.gov/Component/CM/Medical-Agreements/index.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/AMA-CPT-Data-Files-Directory.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/AMA-CPT-Data-Files-Directory.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/ADA-CDT-Data-Files-Directory.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/ADA-CDT-Data-Files-Directory.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/AHA-NUBC-Data-Files-Directory.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/AHA-NUBC-Data-Files-Directory.html
http://intranet.cms.gov/Component/CM/Medical-Agreements/Downloads
http://intranet.cms.gov/Component/CM/Medical-Agreements/Downloads
https://jira.cms.gov/servicedesk/customer/whsd
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After submitting your ticket, JIRA will respond with how to provide the file to them. After you 
upload the file as instructed, add a comment to your ticket that you have done so and request 
them to provide the URL for you once uploaded/completed. Note that the URL they provide will 
include whatever the file’s name is when you upload it. 
To add the file to a page: You’ll need to create an external link for the download URL 
(provided by JIRA) and add it to the white space or Related Links field of a page. 

Table 24: JIRA Create Ticket suggestions 

JIRA field Suggested text/selection for large files (over 20MB) 

Phone Number: Your phone number 

Summary/Message Title: Need large file uploaded 

Site: CMS.gov 

Tool or Service:   Large File/Multimedia Posting 

Component: CM  

Description: Indicate you need a large file uploaded and request a SharePoint 
link to provide it. Request them to provide the full URL once the 
file has been uploaded.  

Attachment: (You will be unable to attach the file here as JIRA cannot take 
files over 10MB) 

Problem Type: Add/Modify Content 

Priority: Choose whichever is appropriate. 

Typically this will be Medium (Interferes with my duties, but work 
can continue) 

 

5.2 Request for High Priority Posting(s) 
High priority web postings may require assistance from someone in WNMG to run the servers 
off (publishing) cycle as most regulations are made public at 4:15pm. Since this is after the 
4:00pm normal cycle run, we will need to request a special cycle run after the regulations are 
pushed to a public state.  To do this, a JIRA ticket request should be put in the day before a 
high priority posting is to be published. 
Provided below are suggested texts to include in your JIRA ticket for requesting off cycle 
publishing.  Select the option “I need help completing a task” after you login in to JIRA.   

Summary/Message Title:  High priority posting requested on [date] 
Site: Select “[CMS.gov]” 
Tool or Service: Select “[Percussion]” 
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Priority: Select “Medium - I need something published at a particular time or a particular 
date” 

Description: (Indicate you have a high priority posting that needs to have a special off 
cycle server run at [time] on [date of posting].  If applicable, indicate that this is a Regulation 
posting.) 

Link or Content ID: Provide the URL and/or Content IDs of the pages and download 
items.  You may also submit this as an attachment if the list is rather long.  If submitting as an 
attachment, enter “See Attached” in the Link or Content ID field. 

 
Here is a sample JIRA ticket entry: 

Phone 
Number  443-725-5452  

Site  CMS.gov  

Tool or 
Service  Other  

Component  CM  

Priority  Critical - Creates Agency liability or prevents site visitors from 
performing critical tasks  

Description  

Hello,  
This is a heads up. This request is to find out if there are any special 
manual publishing runs planned for the 4pm publishing run today. If not, 
we have a high priority regulation being pushed to public during the 4pm 
run. Can you assist by making sure the publishing run/logs are working 
properly? 

We hope we don't need to contact you for a special manual 
publishing run, but want to make sure you are aware in case we have to 
contact you. 

Thank you, 
Lisa Smith 
CM/PCG/DPCT 
 

Link or 
Content ID  

http://www.cms.gov/Medicare/Medicare-Fee-for-Service-
Payment/Hospice/Hospice-Regulations-and-Notices.html  

Problem 
Type  Other  

http://www.cms.gov/Medicare/Medicare-Fee-for-Service-Payment/Hospice/Hospice-Regulations-and-Notices.html
http://www.cms.gov/Medicare/Medicare-Fee-for-Service-Payment/Hospice/Hospice-Regulations-and-Notices.html
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5.3 Requests for New Sections/Center Pages/Dynamic List definition 
When a request for a new Section, Center Page or Dynamic List needs to be defined, these all 
go to WNMG for approval before they will create it.  These types of requests will first have to be 
entered into JIRA.   
For more information on how to request new Sections to be added, please visit the following 
FAQs page: https://questions.cms.gov/faq.php?id=5005&rdept=1068 
 

5.4 Viewing Existing Requests in JIRA 
Once you have submitted a request, you can view it by clicking on “My requests” in the menu 
bar.  You have the ability to search for all requests, current requests, or completed requests.  
The screen contains the title of the request, the status, the date/time submitted, and the latest 
action for the item.  If you want to view the details of the request, just click on the title. 
 

 

Figure 23a: JIRA Form login page 

https://questions.cms.gov/faq.php?id=5005&rdept=1068
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Figure 23b:  JIRA Form selection page 

6. Self-Audits 
It is good practice to ensure you do not have any items checked out for editing at the end of 
each day.  This prevents having someone contact you or WNMG to have the item checked back 
in before any subsequent changes can be made to the item.  This also ensures that any 
changes you have made are put in public and not left in Quick Edit when the requestor expects 
the item to have updated by the next business day. 
The steps to perform a self-audit are outlined below. 

Table 25: Steps to perform a Self-Audit 

Step # Description 

1 Navigate to the “Views” folder on the left hand 
menu.  This has the binocular icon (See Figure 
22) 

2 Click on the plus sign “+” to expand the folder (if 
not expanded). 

3 Click on “My Content” and expand the folder (if 
not expanded). 

4 Click on “Checked Out By Me”. 

The items that you currently have checked out 
will appear to the right of the screen (See Figure 
22) with their “checkout status”, “state”, and 
“content type” displayed.  If there are any items 
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Step # Description 
displayed here that should either be in “public” 
state or checked in, you can perform that task 
here. 

Note:  Once an item has been either checked 
back in or pushed back to a “public” state, the 
item will no longer be displayed in this folder. 

 

 

Figure 24: Percussion “Views” folder 

7. Publishing Schedule 
Generally, the current publishing schedule for items entered into Percussion is on the even 
hour.  For example, an item was updated at 1:00pm.  The server will begin running at 2:00pm 
and will picked up any items that were created or updated between the last publishing time, in 
this example 12:00 noon, and 1:59pm.  The average publishing time is about 30-45 minutes. So 
by 2:45pm the item should be visible on cms.gov.  These are estimates and actual run times 
may vary depending on if any issues were encountered during the publishing runs. 
Navons do not update as often as other content types under the current publishing cycle 
configuration. Currently, Navons update at 11:00 am and 5:30 pm on week days.  
Non-Binary, for example static webpages, have a full publishing run on the odd hour.   
Binary, for example downloads, have an incremental publishing run on the even hour. 
Publishing runs 7 days a week. 
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If an item you have updated does not publish by the end of the day, then this should be reported 
to WNMG via a JIRA trouble ticket.  See Section 5 for instructions on using JIRA. 

8. Section 508 Compliance 
Section 508 requires Federal agencies to make electronic and information technologies equally 
accessible to people with disabilities.  
For more detailed information, visit http://www.section508.gov. 
To learn how to make documents Section 508 Compliant, please see “Where Do I Find Section 
508 Training?” on the “What is Section 508?” page on CMSNet.   
Information is also available on CMS.gov at:  http://www.cms.gov/Research-Statistics-Data-and-
Systems/CMS-Information-Technology/Section508/508-Compliant-doc.html 

8.1 508 compliance guidelines for downloads 
The information provided below is a basic guideline on how to check downloads for 508 
compliance before posting to the web.  This applies to: 

• Word documents 
• PDF files 
• Excel spreadsheets 
• MP3/Audio files 
• Image files 
• PowerPoint Presentations 

Starting with Microsoft Office 2010 a new tool for Word, Excel, and PowerPoint called the 
Accessibility Checker is available that you can use to check your documents for any issues that 
might make it challenging for a user with a disability. 
Instructions on how to use the Accessibility Checker are located at the following website:  
http://office.microsoft.com/en-us/word-help/check-for-accessibility-issues-
HA010369192.aspx?CTT=5&origin=HA101999993 
 
Word Documents – After using the Accessibility Checker, Word documents must be first 
converted to a PDF file before it can be posted on the web.  In order to convert a Word 
document, you must have Adobe Acrobat Professional installed on your computer.  For 
instructions on how to convert a Word document to PDF, please see “What is Section 508?” 
referenced above.  You may also use the following for reference: 
http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-
accessible-pdf-from-word.pdf.  Please use the following checklist when ensuring Word files are 
compliant before converting to PDF:  
http://www.hhs.gov/web/508/accessiblefiles/checklistword.html 
PDF Files – All PDFs must be checked for 508 compliance before it can be posted on the web.  
You must have Adobe Acrobat Professional installed on your computer in order to perform an 
accessibility check on the PDF.  To perform the basic check, open the PDF file.  Click on 
“Tools”. Under “Accessibility”, click on “Full Check”.  A pop-up window will appear; click on “Start 
Checking”.  If the checker found issues, they will be listed on the left under “Accessibility 
Report”.  All items on the report must be corrected before the PDF can be put on the web.  For 

http://www.section508.gov/
http://intranet.cms.gov/Component/CM/PCG/Section-508.html
http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-Technology/Section508/508-Compliant-doc.html
http://www.cms.gov/Research-Statistics-Data-and-Systems/CMS-Information-Technology/Section508/508-Compliant-doc.html
http://office.microsoft.com/en-us/word-help/check-for-accessibility-issues-HA010369192.aspx?CTT=5&origin=HA101999993
http://office.microsoft.com/en-us/word-help/check-for-accessibility-issues-HA010369192.aspx?CTT=5&origin=HA101999993
http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-accessible-pdf-from-word.pdf
http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-x-accessible-pdf-from-word.pdf
http://www.hhs.gov/web/508/accessiblefiles/checklistword.html
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assistance with correcting PDF issues, please refer to the “What is Section 508?” page 
mentioned above.  If the checker found no issues, please use the following checklist to further 
ensure 508 compliance:  http://www.hhs.gov/web/508/accessiblefiles/checklistpdf.html 
Excel spreadsheets – Excel spreadsheets must have a corresponding text file in order to be 
508 compliant.  They can either be converted to a .txt or .csv file.  If the spreadsheet data 
contains leading zeros, you may opt to convert the file to .txt as this will retain leading zeros 
while the .csv format will remove leading zeros.  Once converted, they must be zipped together 
with the original .xls spreadsheet in a ZIP file before posting to the web.  Please use the 
following checklist when ensuring Excel files are compliant:  
http://www.hhs.gov/web/508/accessiblefiles/checklistexcel.html 
MP3/Audio Files – All audio files must have a corresponding written transcript in order to be 
508 compliant.  It cannot be posted to the web alone without a transcript.  The audio file will first 
need to be zipped before it can be uploaded to Percussion as a Download.  The Transcript must 
be in 508 compliant PDF format before it can be posted to the web.  Both files can either be 
zipped together or posted separately however, the audio file cannot be posted without a 
transcript if posted separately (we strongly encourage zipping both together). 
Image Files – Image files must be checked for 508 compliance in 2 places.  The first place is on 
the Image file itself in Percussion.  Make sure the “*Image Alt Text” field is filled out. (See Figure 
9a & Figure 9b)  The second place is on the page where the image is used.  Under the “Code” 
tab in the Body field, look for the <img alt=””> tag and make sure you enter a descriptive text of 
the image being used. 
PowerPoint Presentations – PowerPoint presentations must first be converted to a PDF file 
before it can be posted on the web.  In order to convert a PowerPoint presentation, you must 
have Adobe Acrobat Professional installed on your computer.  For instructions on how to 
convert a PowerPoint presentation to PDF, please see “What is Section 508?” referenced 
above.  Please use the following checklist when ensuring PowerPoint files are compliant:  
http://www.hhs.gov/web/508/accessiblefiles/checklistppt.html 

8.2 508 compliance checklist 
The following is a general checklist of things to look for when performing 508 compliance 
checks on any content item or page: 
 Tables – make sure there are headers for columns and/or rows as needed. 
 Please do not use red text in documents. 
 Graphics that should be marked as background. 
 Documents over 9 pages long require a table of contents. 
 Make sure language is set on all PDF files 
 Documents using LOGOs; the alt text needs to be spelled out.  Do not use acronyms. 
 Reading order is not correct; use reflow to make sure the document is reading correctly. 

For detailed checklists for each content type, use the appropriate link provided below. You may 
find it helpful to review the checklist and also print the checklist to check off each item after you 
have created your file or when you receive the file. 
PDF checklist:  http://www.hhs.gov/web/508/accessiblefiles/checklistpdf.html 
Word checklist:  http://www.hhs.gov/web/508/accessiblefiles/checklistword.html 
Excel checklist: http://www.hhs.gov/web/508/accessiblefiles/checklistexcel.html 
PowerPoint checklist: http://www.hhs.gov/web/508/accessiblefiles/checklistppt.html 

http://www.hhs.gov/web/508/accessiblefiles/checklistpdf.html
http://www.hhs.gov/web/508/accessiblefiles/checklistexcel.html
http://www.hhs.gov/web/508/accessiblefiles/checklistppt.html
http://www.hhs.gov/web/508/accessiblefiles/checklistpdf.html
http://www.hhs.gov/web/508/accessiblefiles/checklistword.html
http://www.hhs.gov/web/508/accessiblefiles/checklistexcel.html
http://www.hhs.gov/web/508/accessiblefiles/checklistppt.html
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Multimedia checklist:  http://www.hhs.gov/web/508/accessiblefiles/checklistmulti.html 

9. Additional Resources 
The Office of Communications/Web and New Media Group (WNMG) have developed several 
resources to assist Percussion users utilizing screen shots and video tutorials.  These resources 
are available at the Percussion Training section on CMSNet at:  
http://intranet.cms.gov/Component/OC/Percussion-Training/user-guides.html 
Below are direct links to some of the Percussion Training documents: 

• Percussion Fundamentals Training Presentation (PPT) 
• Contributing Editor Quick Guide for CMS.gov 
• Section Editor Quick Guide for CMS.gov 
• How to Edit Dynamic Lists on CMS.gov (PPT) 
• How to Edit Navons on CMS.gov (PPT) 

*Additionally, we have a Dynamic List User Guide (for admins) available to assist advanced 
users with defining a new Dynamic List.  This is available to advanced users within the DPCT 
web team. 

9.1 Update a Dynamic List Definition 
The ability to define a new Dynamic List or to update an existing Dynamic List definition are 
usually reserved for WNMG team members, however, some members of the DPCT web team 
have been granted this ability.   
Occasionally a dynamic list definition will need to be updated, for example when a new year 
needs to be added or a new item needs to be added to a drop down list.  For those users on the 
DPCT web team that have this ability, follow the steps outlined below for updating a dynamic list 
definition. 

Table 26: Steps to update a Dynamic List definition 

Step # Description 

1 Locate the Dynamic List.  These are usually located at the main folder level with “DL” at 
the end of the name. 

Example:  //Sites/CMSGOV/Medicare/Medicare Fee-for-Service 
Payment/PhysicianFeeSched/PFS Federal Regulation Notices DL 

2 Put the item in Quick Edit, then Edit. 

3 Locate the drop down list field that needs to be updated in the Dynamic List.   

To add a selection: Locate the “Dropdown – Choices” field.  Right click in the top box and 
a menu will open. Select either “Insert below or Insert above” then “Choice – Choice”.  
Enter the new information.  The new item should appear.  

To remove a selection:  Locate the “Dropdown – Choices” field.  Right-click on the drop 
down choice, a menu will open; Select “Remove” then Select “Choice – Choice”.  The 
menu item should disappear. 

http://www.hhs.gov/web/508/accessiblefiles/checklistmulti.html
http://intranet.cms.gov/Component/OC/Percussion-Training/user-guides.html
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-percussion-fundamentals.pptx
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-quick-guide-ce.pdf
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-quick-guide-sce.pdf
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-how-to-dynamic-lists.pptx
http://intranet.cms.gov/Component/OC/Percussion-Training/Documents/cms-gov-how-to-navons.pptx
https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Dynamic%20List%20User%20Guide.docx
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Step # Description 

4 Click “Update” then “Close”. 

5 Right click the DL and select “Workflow > Check in”.  This will return the content item to 
Quick Edit state, making it “unlocked” allowing others to edit and approve. 

6 Push the item to “Public” by selecting “Workflow > Direct to Public”.  

 

10. Website Statistics 
Website statistics are available through Google Analytics.  You must first open a Google 
Analytics account at http://www.google.com/analytics using your CMS email address. Then 
notify WNMG to assign your permissions. For instructions on how to pull website statistics 
through Google Analytics, please see Appendix A. 

11. Troubleshooting Tips 
This section contains troubleshooting tips for some common issues encountered while 
maintaining web content in Percussion.  The information contained here is not all inclusive and 
is a living document with information added or removed as needed.  If you need help with an 
issue not identified here, please contact a DPCT SME for assistance (see Section 12).  If the 
SME is unable to provide assistance, please enter a JIRA ticket for the issue. 

11.1 Text is duplicated multiple times on a page 
There have been cases where content on a page is duplicated.  To resolve this follow the 
instructions on how to update the content type in question (Section Page, Dynamic List, etc…).  
When you get to the Body field, do the following: 

1. Click on “Tools -> Source Code”  from the menu and scroll to the top of the page. 
2. Look for the <div > tag. 
3. There should be some extra coding between the beginning of the div tag and the 

close carat >.  Example:  <div class=”rxbodyfield” 
xmlns:w=”urn:www.microsoft.com/word” xmlns:o=”urn:www.microsoft.com/office” 
xmlns:st1=”urn:www.microsoft.com/smarttags” 
xmlns:x=”urn:www.microsoft.com/excel” 
xmlns:st2=”urn:www.microsoft.com/smarttags2”> 

4. Delete all the text after <div class=”rxbodyfield”. 
5. The resulting tag should look like this <div class=”rxbodyfield”> 
6. Click “Update”, Click “Close” 
7. Resubmit the page to the Section Editor to be approved to “Public” 

The reason this occurs is because whoever created or updated the page copied text from either 
MS Word or MS Excel which contains some embedded code that was transferred to 
Percussion.  This is why it is good practice when you copy and paste text, to paste as “plain 
text” and format the text within Percussion. 

http://www.google.com/analytics
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11.2 Caching Issue on CMS.gov or CMSnet 
A common problem experienced by users is when content items are updated or replaced.  It 
appears that the download or page has not been revised, when it has actually published to 
production. To troubleshoot, try these steps: 

• Login to Percussion and verify that the item is in a Public state.    
• Verify that the correct version is appearing in Preview. 

First, try clearing your browser cache.  Instructions on how to clear your browser cache is 
available at:  https://questions.cms.gov/faq.php?id=5005&faqId=12136&rdept= 
Per WNMG, this is an internal CMS server issue.  The JIRA representatives have told us it can 
take up to 24 hours for the file or page to update on all the servers.   
If clearing the cache does not work, try viewing the page in a different browser. For example use 
Google Chrome or Mozilla Firefox.   
If neither of these techniques work, you may need to enter a JIRA ticket for help with 
troubleshooting. 
 

11.3 AMA or AHA Agreement not working 
If you are passing a file through the AMA or AHA agreement, please make sure that the 
download does not inadvertently contain a space at the end of the “System Title” name.  
Otherwise, the space gets turned into a dash, and the AMA pass-through will not work.   
To check to see if there is a space, place the cursor in the System Title field of the download 
item and hit the “End” key.  If there is a space between the end of the System Title name and 
the cursor, that means there is a space in the name.  To resolve this, remove the space; update 
the download item and resubmit the item for approval to public. 

11.4 Content Item is locked for Editing 
On occasion, a content item you need will be “locked for editing” by another user.  Sometimes, 
the last person to update the page forgot to check the item back in.  To resolve this: 

1. Right click on the item to be updated.  You will see there is no option after Workflow 
(Workflow > No Entries).  Select View > Audit Trail.  This will display an audit trail of when the 
item was last updated and by whom. 

2. Look under the “Who” column to see who has the item checked out and look under the “Date” 
column to see when it was last updated.  Also under the “Transition (id)” column will provide 
the state of the content item (Example: “Checked out by name@cms.hhs.gov”. 

3. Send an email to the person who has the item checked out to request that they check the 
item back in so you can edit it.  If the person is no longer working for CMS, enter a JIRA ticket 
(See Section 5) to request that the item be “forced checkin” by WNMG as the user no longer 
has access to Percussion. 

11.5 File is too large for Percussion 
If you receive a file that is larger than 20MB and attempt to upload it into Percussion, you will 
receive an error message as shown in Figure 23 below.  To resolve this, you will need to open a 
JIRA ticket and request to have the file uploaded for you.  Refer to Section 5 regarding how to 
use JIRA.  NOTE:  Percussion indicates that the file size limitation is 25MB, but we have 

https://questions.cms.gov/faq.php?id=5005&faqId=12136&rdept
mailto:name@cms.hhs.gov
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experienced an error from about 21MB and up.  We have rounded it down to 20MB for 
simplification. 
 

 

Figure 25: File size restriction 
 
After submitting the JIRA ticket and you will receive a response with a link, the link is entered 
into Percussion as “Other Content Type”, refer to Section 3.6.2 for how to create an external 
link.   
AMA agreement – If the file goes through the AMA agreement you enter the entire link 
(Example: “/apps/ama/license.asp?file=http://downloads.cms.gov/files/ccipra-v222r0-f2.zip”) or 
with just double forward slashes (Example: 
“https://www.cms.gov/apps/ama/license.asp?file=//downloads.cms.gov/files/ccipra-v222r0-
f1.zip”)  in the “External Link Path (include protocol, e.g. "http://" or "https://")” field. 
 

11.6 Dynamic List Item not rendering 
Before you can create a new or edit an existing dynamic list item; you will need the Altova 
ActiveX component installed on your machine before the dynamic list item will render properly.  
Check to make sure you have Altova Active X installed.  If it is installed, check to make sure you 
have the most current version.  If all else fails, you may need to open a JIRA ticket to get 
assistance from WNMG. 

11.7 Dynamic List Item / Java Issues 
The following issue(s) are unique to Dynamic List Items due to Java Issues.  This problem may 
manifest in different ways.  If you experience issues with either updating or creating a dynamic 
list item due to java issues and you already have Altova Active X installed; follow these 
troubleshooting steps: 
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1. Contact the Action Desk to ensure you have the correct version of the Altova Authentic 
browser plugin and Java.   The Ephox EditLive requires Java version 7 update 40 or higher 
so you can edit the body content of the item. 

2. Close Internet Explorer. 
3. Click on the Windows icon (circle) in the lower left-hand corner of the screen. 
4. Select “Control Panel” > “Programs” > “Java (32-bit)”. 
5. When the “Java Control Panel” window appears, click on the “Settings…” button. 
6. When the “Temporary Files Settings” window appears, click on the “Delete Files…” button. 
7. On the “Delete Files and Applications” window, make sure that the check boxes next to 

“Trace and Log Files” and “Cached Applications and Applets” are checked, and click the “OK” 
button. 

8. Click the “OK” button on the “Temporary Files Settings” window to close it. 
9. Click the “OK” button on the “Java Control Panel” window to close it. 
10. Close the “Programs” window. 
11. Open Internet Explorer and go to Percussion. 
12. Login to Percussion again and try to edit or add a new dynamic list item.  Java will take a 

while to load, but, hopefully, this will fix the problem. 

If however, you get a screen where there is not an option to choose a list from below the Title field (See 
Figure 24), then you will not be able to enter a new dynamic list item or to revise an existing list item.  This 
indicates an issue with Java and the dynamic list.  Follow these steps to see if it resolves the issue: 

1. Close the Dynamic List Item. 
2. Right click and select New Item – Dynamic List Item. If still no drop list appears, repeat Steps 

1 & 2 multiple times. 
3. On the fifth time, you should be able to see the drop-down list below the Title field.  You can 

then select the correct list to enter. 

If the issue deals with your mouse not allowing content to be entered in the Dynamic List Fields, then 
follow these steps to troubleshoot the problem: 

1. An administrator with rights to add software must log in. 
2. The user needs to log off Windows and log back in. 
3. Run Internet Explorer and go to Tools > Internet Options > Advanced tab > Reset 
4. Check box for “Delete personal settings,” then click “Reset” 
5. Click Close, and then restart Internet Explorer. 
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Figure 26: Dynamic List Item/Java Issue 

11.8 Dynamic List Item / Non-Java Issues 
When a dynamic list item is not updating and it is not a Java issue; try these steps: 

1. Close out all your web browsers. 
2. Reopen your web browser and login to Percussion.   
3. If you still do not see your updates; close out all of your web browsers and reboot your 

computer.  This should resolve the issue (it has to do with caching on your computer). 
If the issue is still not resolved, then it may be an issue with the publisher not running, or the 
dynamic list item had become corrupted or disassociated from the dynamic list.  You will need to 
open a JIRA ticket to get this resolved by WNMG.  Please see Section 5 on how to open a JIRA 
ticket. 
 

11.9 Item not showing up in Impact Analysis 
When a content item that you know is linked to a page but is not showing up in the Impact 
Analysis of the content item itself, it could be that the item is referenced on the page as a 
hyperlink instead of a “Inline Link” or “Inline Template” link.  To correct this, go to the page that 
it’s used on and remove the hyperlink.  Then reattach the item to the page using either the 
“Inline or Template” link.   Note: the item MUST be checked back in before the Impact Analysis 
will pick up the relationship.  Now, when you go back to the content item, the Impact Analysis 
should show that the content item is tied to a page. 
The other issue with using “hyperlink” instead of the “Inline or Template” link when referencing 
downloads is that the download item will not properly show the most recent download in CMS 
Preview.  This is mainly an issue for updated downloads so remember to use either Inline or 
Template links when adding download content items to a page.  DO NOT USE hyperlink. 

11.10 CMSnet Right Navigation Issue 
If you have content that needs to be standalone and you do not want it part of the PCG right 
navigation, the best way to do that is to create a separate subfolder and place your content 
there.   The “right-hand navigation” is automatically suppressed for items living in folders one 
level down from your service page’s current location.  If you just turned off “right navigation”, you 
will not able to use “related resources” on that page either.  However, if you add the “Feedback 
Badge” and turn off right navigation, then both “feedback” and “related resources” show up on 
the right.   We have been working with WNMG and they are not sure why that works that way.   
The Help Desk is looking into the issue. 

11.11  CMSnet Video Issue 
In order to put video content on the Intranet pages, the file format must be in .mp4. Note: This 
does not apply to You Tube links.  The content person should provide an embedded captioned 
.mp4 file for posting.  A .wmv file will not work as confirmed by Aaron Lartey.  You will need to 
enter a JIRA ticket to request the file to be saved on the “multimedia server” and have them 
send you the “url”.   You can then create a video Item in Percussion and insert that on a page. 
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11.12  Calendar feature not working 
You may encounter an issue with the calendar feature not working or displaying in Percussion.  
To fix this, check your Zoom percentage in Internet Explorer.  If it is at anything but 100%, the 
calendar feature will not display.  To check your Zoom percentage, go to the Internet Explorer 
bar and click on “View”, go down to the “Zoom” option and make sure it’s at 100%.  If it’s not at 
100%, you can change it by clicking on “Zoom” and then click on “100%”.  This should fix the 
calendar issue in Percussion. 

11.13 PDF not displaying for non-IE browser 
If a user receives the following error message: 

“Please wait...If this message is not eventually replaced by the proper contents of the 
document, your PDF viewer may not be able to display this type of document. 

You can upgrade to the latest version of Adobe Reader for Windows®, Mac, or Linux® 
by visiting http://www.adobe.com/go/reader_download. 

For more assistance with Adobe Reader visit http://www.adobe.com/go/acrreader.” 

This is due to the fact that certain PDF files created in Adobe LiveCycle can only be opened in 
Adobe Reader and Adobe Acrobat.  When you try to open these files in alternative PDF viewer, 
then you will see the error message. (See Figure 25). 
Unfortunately, it’s not easy to remove this message and modify the PDF so that it can be 
opened in alternative PDF viewers.  The person who created the original form must re-create 
the form using options that do not restrict which PDF viewers can open and display the file. 
Adobe has made the decision that since very few non-Adobe products support these special 
PDF files that it is better to show this message – and require the user to download Adobe 
Reader or Adobe Acrobat – than it is to let the PDF viewer try to render the document. 
You may want to ask the user to Reader-extend the documents so that you can view it with 
Adobe Reader. 
 

http://www.adobe.com/go/reader_download
http://www.adobe.com/go/acrreader
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Figure 27: PDF error message 
 

11.14 Removing ‘Ghost’ files 
Ghost files are pages or downloads that are public but the content cannot be found in 
Percussion. These most often occur when a content’s system title is changed without archiving 
the content first. A URL will still be active even though there is no content in Percussion that 
matches the path.  
Possible ways to remediate: 

• Create new content that matches the URL path (use a different document than what the 
ghost file is). Publish the new content. Confirm your new document is public. Archive the 
content you created. 

• If the new content doesn’t replace the ghost file: 
o Try adding the file extension in the system name (.pdf, .zip, etc.) 
o Try using spaces instead of dashes 

• Contact JIRA for assistance. 
 

11.15 Return to List Not Working 
If the “Return to List” link is not working after clicking on a dynamic list item, it is usually because 
the Dynamic List Section Page was not added to the Dynamic List Items Navon “Nav Landing 
Page” section. To correct this, go to the Dynamic List Items folder and find the Navon.  Edit the 
Navon and add the Dynamic List Section Page under “Nav Landing Page” section (See Figure 
26), push it to Public. Now all of the Dynamic List items needed to be re-published to reflect the 
change so you will need to enter a JIRA ticket to have them do this for you. 
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More information about how to create a new Dynamic List is available in the Dynamic List User 
Guide in SharePoint. This important step is usually missed if you are not careful to follow all of 
the directions in the User Guide.  If this does not resolve the issue, then you will need to enter a 
JIRA ticket for the problem. 
 

 

Figure 28: Dynamic List Item Navon 

12. Search Tips 
There are several ways to perform content searches in Percussion.  Most general searches by a 
partial name using wild cards (* - asterisk symbol) would bring in a broad range of results. You 
can narrow down your searches by first clicking on a specific folder and including information in 
the Content ID and Content Type fields under the “Advanced>>” button.  

12.1 Simple Search 
Example of a general/simple search using wildcards for MLN Articles, using MM10922 example: 

Right click on “CMSGOV” folder, select “Search in folder” and a default “Simple” search bar 
is displayed (See Figure 27a).  Type in “MM109*” and Click “OK”.  This will bring back 
anything that matches “MM109” (first 5 characters) or has “MM109” anywhere in the content 
item (See Figure 27b).  This includes other content types like Dynamic Lists and Section 
Pages along with Downloads. 

https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Dynamic%20List%20User%20Guide.docx
https://share.cms.gov/center/CM/PCG/DPCT/WebTeamDocuments/Dynamic%20List%20User%20Guide.docx
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Figure 29a: Simple Search box 
 

 

Figure 29b: Simple Search results 
 

12.2 Advanced Search 
Example of an Advanced Search, using wildcards for MLN Articles, using MM10922 example 
again: 

Right click on “CMSGOV” folder, select “Search in folder” and a default “Simple” search bar 
is displayed. Type in “MM109*” and Click “Advanced” button. This will expand your search 
criteria with additional information and narrow down the matches brought back. In this case, 
“Community” has “CMSGOV” selected only and Content Type has “Download” selected 
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only.  So here we are only looking in CMS.gov for Downloads that match “MM109*” (See 
Figure 28a).  Here, only “Download” content types are returned (See Figure 28b). 

 

Figure 30a: Advanced Search box 
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Figure 30b: Advanced Search results 
 

12.3 External Links 
Searching for external links in Percussion is “hit or miss”.  If you think there is an existing 
external link content item created for it, chances are that one exists, you just have to find it.   
Tips for finding specific You Tube videos (Example: https://www.youtube.com/watch?v=-
9EH2pAo0yQ): 

Click on the “CMSGOV” folder at the top left.  Right click in the folder and select “Search 
in folder”. A simple search box will display. Do a partial search of the external link you 
are looking for. In this example use the numbers and letters after the equal sign or dash 
“9EH2pAo0yQ*”.  This will find the specific You Tube video that is already in Percussion. 
If you just type in “www.youtube.com*”, this will bring back a lot of results as there are a 
lot of You Tube videos already in Percussion.  And for some reason, if you use 
“https://www.youtube.com*” in your search, it will bring back nothing.  It doesn’t appear 
to like the “https://” part. 
 

Tips for finding other external links (Example: https://pecos.cms.hhs.gov/): 

Click on the “CMSGOV” folder at the top left.  Right click in the folder and select “Search 
in folder”. A simple search box will display. Do a partial search of the external link you 
are looking for. In this example use “pecos.cms.hhs*”; then click on Advanced -> button 
and select “CMSGOV” in the Community box and select “CMS External Link” in the 
Content Type box to narrow down your search results. 
You will notice that there are multiple content entries for the same URL.  In most cases, 
this is due to the “Display text” being different.  You will need to look at each entry to 

https://www.youtube.com/watch?v=-9EH2pAo0yQ
https://www.youtube.com/watch?v=-9EH2pAo0yQ
https://pecos.cms.hhs.gov/
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identify which one to use or if you will need to create a new one to use if your display 
text will be different than the others.  

13. DPCT Percussion SMEs 
The list below identifies the DPCT team members that can provide assistance in the event you 
receive any requests that are not documented in this guide or need assistance with 
troubleshooting an issue. 

Table 27: DPCT SME contact list 

DPCT SME email phone 

David Shellem (508 
compliance) 

David.Shellem@cms.hhs.gov X61837 

Lisa Smith Lisa.Smith@cms.hhs.gov X60965 

Julianne Skreba Julianne.Skreba@cms.hhs.gov X65733 

Michael Johnson Michael.Johnson@cms.hhs.gov X63675 

**For any request regarding FAQs, please contact the BOS area at CMMInquiry@cms.hhs.gov. 
In the event you are unable to contact any of the SMEs above, please open a JIRA ticket to 
request assistance from WNMG at the following URL: 
https://jira.cms.gov/servicedesk/customer/whsd.   
Your Username would be your 4 character CMS ID and your password is your CMS password.  
You will need to make sure you have a EUA job code for “JIRA_User” before you can access 
JIRA. 
* Please note, use the email below only in dire emergencies as this will send an email blast to 
ALL of OC. 
WNMG emergency contact email address: 
WNMG_WCMS@cms.hhs.gov 

  

mailto:David.Shellem@cms.hhs.gov
mailto:Lisa.Smith@cms.hhs.gov
mailto:Julianne.Skreba@cms.hhs.gov
mailto:Michael.Johnson@cms.hhs.gov
mailto:CMMInquiry@cms.hhs.gov
https://jira.cms.gov/servicedesk/customer/whsd
mailto:WNMG_WCMS@cms.hhs.gov
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14. Appendix A 

14.1 Google Analytics 
After you have created an account with Google Analytics, follow these steps for retrieving 
CMS.GOV statistics for Sections and Section Pages. 

1. Go to the Google Analytics web site at http://www.google.com/analytics/. 

2. Click on the “Sign in” link located in the upper right-hand corner of the screen. 

3. Enter your work email address and password and click the “Sign in” button. 

4. Click on the www.cms.link located under the CMS folder. 

5. Select “Behavior” in the left-hand menu to expand the items under it. 

6. Select “Site Content” in the “Behavior” sub menu to expand the items under it. 

7. Select “All Pages” from the “Site Content” sub menu. 

8. In the upper right-hand corner, click on the date drop-down arrow to change the span of time for 
which you would like statistics.   

9. Click on the start date and click on the finish date to highlight the span of time for which you 
would like to search. 

10. Click on the “Apply” button to accept the date change. 

11. In the lower portion of the screen, drill down to the URL for which you would like statistics.  For 
example, to find the number of Pageviews for a section located at 
http://www.cms.gov/Medicare/Medicare-Fee-for-Service-Payment/AcuteInpatientPPS/, click on 
“/medicare/” – “/medicare-fee-for-service-payment/”.  Look for the “/acuteinpatientpps/” link and 
record the number of Pageviews noted in the next column.  Or, enter the URL in the search box 
in the middle of the page, but remove https://www.cms.gov from the URL.   

12. To obtain statistics for downloads (PDFs or Zip files), select “Behavior” in the left-hand menu to 
expand the items under it. 

13. Select “Events” in the “Behavior” sub menu to expand the items under it. 

14. Select “Top Events” from the “Events” sub menu. 

15. In the upper right-hand corner, click on the date drop-down arrow to change the span of time for 
which you would like statistics.   

16. Click on the start date and click on the finish date to highlight the span of time for which you 
would like to search. 

17. Click on the “Apply” button to accept the date change. 

18. Click on “download.”  Select “click-pdf” or “click-zip” (based on the request). 
 

19. Enter the URL in the search box in the middle of the page, but remove https://www.cms.gov from 

the URL.  Click on the magnifying button.                                                                                                                                                                              

20. Depending on the request, you may want to send results in a table format with an explanation of 

the difference between the Total Events and Unique Events.   

 
 
 
 

http://www.google.com/analytics/
http://www.cms.gov/
http://www.cms.gov/Medicare/Medicare-Fee-for-Service-Payment/AcuteInpatientPPS/
https://www.cms.gov/
https://www.cms.gov/
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Example: 
CSR Index Tool: 

Time frame: Total Events: Unique Events: 

Last month (Nov 16, 2018 – 
Dec 16, 2018) 

19 18 

Last year (Dec 16, 2017 – Dec 
16, 2018) 

272 235 

 

 

CSR MLN Matters Tool: 

Time frame: Total Events: Unique Events: 

Last month (Nov 16, 2018 – 
Dec 16, 2018) 

6 6 

Last year (Dec 16, 2017 – 
Dec 16, 2018) 

126 88 

 
Total Events count if the same user/computer accessed the download multiple times, Unique Events do not. So to 
interpret this, using the last row for the CSR Index Tool table: “In the last year, 235 people have accessed the CSR Index 
Tool a total of 272 times.”  

 

https://www.cms.gov/Medicare/Medicare-Contracting/ContractorLearningResources/Downloads/CSR-Index-Tool.pdf
https://www.cms.gov/Medicare/Medicare-Contracting/ContractorLearningResources/Downloads/CSR-MLN-Tool.zip
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Google Analytics Top Events – Retrieving Page Views for Downloads 
 

 

Figure 31a: Google Analytics Top Events page 

Note:  
“Content “ 
should be 
“Behavior” 
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Figure 31b: Google Analytics Top Events page 

14.1.1 MLN – Tracking HTML Products 
This is the Tealium code that will allow the MLN to use Google Analytics to track their HTML 
scripted pages that are not entered through Percussion. This code needs to be added by their 
contractor. 

Within the <head> of the page: 
<script src="//tags.tiqcdn.com/utag/cmsgov/cms-www/prod/utag.sync.js"></script> 
 
Immediately after the opening <body> tag of the page: 
<script type="text/javascript"> 
    (function(t,e,a,l,i,u,m){ 
        t="cms-www"; 
        e=/^(www\.)?cms.gov/; 
        a=(e).test(window.location.hostname)?'prod':'dev';l='//tags.tiqcdn.com/utag/cmsgov/
'+t+'/'+a+'/utag.js';i=document;u='script';m=i.createElement(u);m.src=l;m.type='text/java'+
u;m.async=true;l=i.getElementsByTagName(u)[0];l.parentNode.insertBefore(m,l); 

http://tags.tiqcdn.com/utag/cmsgov/cms-www/prod/utag.sync.js
http://cms.gov/
http://tags.tiqcdn.com/utag/cmsgov/'+t+'/'+a+'/utag.js';i=document;u='script';m=i.createElement(u);m.src=l;m.type='text/java'+u;m.async=true;l=i.getElementsByTagName(u)%5b0%5d;l.parentNode.insertBefore(m,l)
http://tags.tiqcdn.com/utag/cmsgov/'+t+'/'+a+'/utag.js';i=document;u='script';m=i.createElement(u);m.src=l;m.type='text/java'+u;m.async=true;l=i.getElementsByTagName(u)%5b0%5d;l.parentNode.insertBefore(m,l)
http://tags.tiqcdn.com/utag/cmsgov/'+t+'/'+a+'/utag.js';i=document;u='script';m=i.createElement(u);m.src=l;m.type='text/java'+u;m.async=true;l=i.getElementsByTagName(u)%5b0%5d;l.parentNode.insertBefore(m,l)
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    })(); 
</script> 

 

14.1.2 Updating the Monthly “CMS at a Glance” Report 
Each month, Dhar requests the “CMS at a Glance” report by a certain date.  Follow these steps 
for updating the monthly “CMS at a Glance” report: 

1. To prepare the report, open the previous month’s Excel spreadsheet located at 
G:\PCG\DPCT\WebStatistics\Google Analytics Statistics. 

2. Save the file as the month for which you will be collecting statistics. 

3. Delete the figures in the “Page/Dynamic List Counts” column for the sections.  NOTE:  Do not 
delete the last number.  It is the sum for the column. 

4. Use the instructions under “Retrieving CMS.GOV Statistics for Sections and Section Pages with 
Google Analytics” to collect the number of Pageviews for the URLs on the spreadsheet. 

5. Save the data, but do not close the file. 

6. Open the previous month’s Word document located at G:\PCG\DPCT\WebStatistics\2014 CMS at 
a Glance.  

7. Update the “Month/Year” in the report heading and save the file under the new month’s name. 

8. For the last row of the table entitled “Grand Total”, record the “sum” figure in the last row, last 
column of the Excel spreadsheet. 

9. For the “Grand Total of CM Center Pages”, add the number of Pageviews for all of the URLs that 
begin with http://www.cms.gov/Center/ and enter the figure in the table. 

10. For “Grand Total of CM Section Pages” subtract the “Grand Total of CM Center Pages” from 
“Grand Total” and enter the figure in the table. 

11. On the Excel spreadsheet, Click on column C to highlight the entire column. 

12. On the “Home” tab, select the “Sort & Filter” button and choose “Sort Largest to Smallest”. 

13. When the “Sort Warning” box appears, select “Expand the selection” and click on the “Sort” 
button.  The spreadsheet will be reordered by the number of Pageviews. 

14. In the “Section” column, select the column data for rows 3-27 and select “CTRL-C” on the 
keyboard to copy it. 

15. On the Word document, highlight the data in the white cells in the first column of the table.  Select 
“CTRL-V” to paste the new list of sections from the Excel spreadsheet into the document. 

16. In the “Page/Dynamic List Counts” column, select the column data for rows 3-27 and select 
“CTRL-C” on the keyboard to copy it. 

17. On the Word document, highlight the data in the white cells in the second column of the table.  
Select “CTRL-V” to paste the new list of Pageviews from the Excel spreadsheet into the 
document. 

18. Save the Word document, but do not save the Excel document. 

19. Send the Word document to Dharmender Chona and “cc” Ada Sanchez. 

 
 

file://CO-ADSHARE/SHARE/SHARE/OA/CHPP/PCG/DPCT/WebStatistics/Google%20Analytics%20Statistics
file://CO-ADSHARE/SHARE/SHARE/OA/CHPP/PCG/DPCT/WebStatistics/2014%20CMS%20at%20a%20Glance
file://CO-ADSHARE/SHARE/SHARE/OA/CHPP/PCG/DPCT/WebStatistics/2014%20CMS%20at%20a%20Glance
http://www.cms.gov/Center/
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Acronyms 

Acronym Literal Translation 

AATE Active Assembly Table Editor 

AHA American Heart Association 

AMA American Medical Association 

CE Contributing Editor 

CM Center for Medicare 

CMS Centers for Medicare and Medicaid Services 

CMSnet Centers for Medicare and Medicaid Services Intranet 

DPCT Division of Provider Communications Technology 

DL Dynamic List 

MLN Medicare Learning Network 

OC Office of Communications 

PCG Provider Communications Group 

SCE Section Editor 

SE Senior Editor 

SME Subject Matter Expert 

URL Universal Resource Locator 

WNMG Web and New Media Group 
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Glossary 

Term Definition 
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